
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/sports\/high-school-sports\/boys-basketball-refs-section-five-reach-agreement\/" || "";
var cats = "H.S. Sports,High School Basketball,High School Scores,High School Sports,Local News,Local Sports,News,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "An official ratification is needed and a schedule of referees must be created, but the Section Five boys basketball season is expected to go on as scheduled." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/sports\/high-school-sports\/boys-basketball-refs-section-five-reach-agreement\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "rochesterfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MSL4CH");</script>
<!-- End Google Tag Manager -->

	
	<title>Boys basketball refs, Section V reach agreement | RochesterFirst</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Feed" href="https://www.rochesterfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Comments Feed" href="https://www.rochesterfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.rochesterfirst.com\/sports\/high-school-sports\/boys-basketball-refs-section-five-reach-agreement\/","page_slug":"boys-basketball-refs-section-five-reach-agreement","page_type":"story","page_category":"high_school_sports","article_id":277963,"subpath":"\/sports\/high_school_sports"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='An official ratification is needed and a schedule of referees must be created, but the Section Five boys basketball season is expected to go on as scheduled. ' /><!-- WP SEO -->
<meta name='google-site-verification' content='RzQ6nZWgJ7BQT1FNNgkuODWDPzedsFUDw3kr1p6Ljv0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rochesterfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1153C3;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.rochesterfirst.com/wp-includes/css/dist/block-library/style.min.css?m=1571091502g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.rochesterfirst.com/_static/??-eJyVjMEOwiAQRH/IsgVDaQ/Gb9lu14oCbcoS/XypevTiJJNMJjMPHmtDSxJOAnLlyBkSP7PgBhT83o7FhwkoZ5jDMmJQppu0tdpYp8kZ15sqFX1SdXOAP3i4iafACsk4Io2uQ7q03Fbrn8APoYmlWUOZfcpwY1mR7m/cN++vczxp646tHfp+eAGE/U8E' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.rochesterfirst.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgXEWACVjIKY='></script>
<link rel='https://api.w.org/' href='https://www.rochesterfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rochesterfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rochesterfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.rochesterfirst.com/sports/high-school-sports/boys-basketball-refs-section-five-reach-agreement/" />
<link rel='shortlink' href='https://www.rochesterfirst.com/?p=277963' />
<link rel="alternate" type="application/json+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fsports%2Fhigh-school-sports%2Fboys-basketball-refs-section-five-reach-agreement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fsports%2Fhigh-school-sports%2Fboys-basketball-refs-section-five-reach-agreement%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.rochesterfirst.com/sports/high-school-sports/boys-basketball-refs-section-five-reach-agreement/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys basketball refs, Section V reach agreement" />
<meta property="og:url" content="https://www.rochesterfirst.com/sports/high-school-sports/boys-basketball-refs-section-five-reach-agreement/" />
<meta property="og:description" content="An official ratification is needed and a schedule of referees must be created, but the Section Five boys basketball season is expected to go on as scheduled." />
<meta property="article:published_time" content="2019-11-22T03:15:57+00:00" />
<meta property="article:modified_time" content="2019-11-22T13:29:00+00:00" />
<meta property="og:site_name" content="RochesterFirst" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boys basketball refs, Section V reach agreement" />
<meta name="twitter:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Boys basketball refs, Section V reach agreement" />
<meta name="twitter:description" content="An official ratification is needed and a schedule of referees must be created, but the Section Five boys basketball season is expected to go on as scheduled." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-277963 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CHheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.rochesterfirst.com/" rel="home">RochesterFirst</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.rochesterfirst.com/" rel="home">
						<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="High School Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.rochesterfirst.com/weather/">
							<span class="site-header__weather-region">Rochester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-109"><a href="https://www.rochesterfirst.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="https://www.rochesterfirst.com/news/local-news/">Local News</a></li>
	<li id="menu-item-152657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152657"><a href="https://www.rochesterfirst.com/news/state-news/">State News</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="https://www.rochesterfirst.com/news/national-news/">National News</a></li>
	<li id="menu-item-167283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167283"><a href="https://www.rochesterfirst.com/news/international/">International</a></li>
	<li id="menu-item-222851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222851"><a href="https://www.rochesterfirst.com/washington/">Washington</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8126"><a href="https://www.rochesterfirst.com/news/business/">Business News</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-152659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152659"><a href="https://www.rochesterfirst.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.rochesterfirst.com/adam-interviews/">Adam Interviews</a></li>
	<li id="menu-item-75855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75855"><a href="https://www.rochesterfirst.com/archives/">News 8 Archives</a></li>
	<li id="menu-item-152660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152660"><a href="https://www.rochesterfirst.com/crime/">Crime</a></li>
	<li id="menu-item-152658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152658"><a href="https://www.rochesterfirst.com/news/education/">Education</a></li>
	<li id="menu-item-239081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239081"><a href="https://www.rochesterfirst.com/weird-news/">Weird News</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.rochesterfirst.com/news/digital-exclusives/">Digital Exclusives</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/trump-doubles-down-on-debunked-ukraine-conspiracy-theory/"
									>
			
				Trump doubles down on debunked Ukraine conspiracy theory
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/trump-doubles-down-on-debunked-ukraine-conspiracy-theory/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/b50cd16f852f4427a82a7822a7262f3d.jpg?w=2000&#038;ssl=1"
		alt="Donald Trump"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/town-hall-on-opioid-crisis-highlights-financial-burden/"
									>
			
				Town Hall on opioid crisis highlights financial burden
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/parallel-national-day-rallies-by-lebanon-protesters-leaders/"
									>
			
				Parallel national day rallies by Lebanon protesters, leaders
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/fbi-lawyer-investigated-over-altered-russia-probe-document/"
									>
			
				FBI lawyer investigated over altered Russia probe document
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/sunrise-smart-start-friday-november-22/"
									>
			
				Sunrise Smart Start: Friday, November 22
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://www.rochesterfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
	<li id="menu-item-160948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160948"><a href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.rochesterfirst.com/forecast/">8-Day Forecast</a></li>
	<li id="menu-item-167419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167419"><a href="https://www.rochesterfirst.com/almanac/">Almanac</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.rochesterfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.rochesterfirst.com/map-center/">Map Center</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="https://www.rochesterfirst.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-171296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171296"><a href="/friend-for-life">Weather Dogs</a></li>
	<li id="menu-item-168704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168704"><a href="https://www.rochesterfirst.com/weather/hourly-forecast/">Hourly Forecast</a></li>
	<li id="menu-item-171295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171295"><a href="https://www.rochesterfirst.com/weather/weekend-forecast/">Weekend Forecast</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.rochesterfirst.com/weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.rochesterfirst.com/traffic/">Traffic</a></li>
	<li id="menu-item-230871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230871"><a href="/weather/closings">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-177954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-177954"><a href="https://www.rochesterfirst.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-268405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268405"><a href="https://www.rochesterfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-4299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4299"><a href="https://www.rochesterfirst.com/sports/">National Sports</a></li>
	<li id="menu-item-75857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75857"><a href="https://www.rochesterfirst.com/rochestersports/">Rochester Pro Teams</a></li>
	<li id="menu-item-75856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75856"><a href="https://www.rochesterfirst.com/buffalobills/">The Bills Report</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4297"><a href="https://www.rochesterfirst.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-276426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276426"><a href="https://www.rochesterfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-238957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238957"><a href="https://www.rochesterfirst.com/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75859"><a href="https://www.rochesterfirst.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-75858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75858"><a href="https://www.rochesterfirst.com/every-team-has-a-story/">Every Team Has A Story</a></li>
	<li id="menu-item-220559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220559"><a href="https://www.rochesterfirst.com/western-ny-pga-tips/">Western NY PGA Tips</a></li>
	<li id="menu-item-238958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238958"><a href="https://www.rochesterfirst.com/sports/sports-video/">Sports Video</a></li>
	<li id="menu-item-217966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217966"><a href="https://www.rochesterfirst.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/high-school-sports/boys-basketball-refs-section-five-reach-agreement/"
									>
			
				Boys basketball refs, Section V reach agreement
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/high-school-sports/boys-basketball-refs-section-five-reach-agreement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/local-college-basketball-teams-benefit-american-cancer-society-in-crosstown-shootout/"
									>
			
				Local college basketball teams benefit American Cancer Society in Crosstown Shootout
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/irondequoit-girls-volleyball-off-to-first-final-four-since-2008/"
									>
			
				Irondequoit girls volleyball off to first Final Four since 2008
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/high-school-sports/optimism-but-no-agreement-with-high-school-basketball-refs/"
									>
			
				Optimism, but no agreement between Section V and high school basketball refs
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/nfl/young-linebackers-shine-against-the-dolphins/"
									>
			
				Young linebackers shine against the Dolphins
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-131"><a href="https://www.rochesterfirst.com/video/">Video Center</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-156977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156977"><a href="https://www.rochesterfirst.com/video/">All Video</a></li>
	<li id="menu-item-267425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267425"><a href="https://www.rochesterfirst.com/sports-video/">Sports Video</a></li>
	<li id="menu-item-156978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="https://www.rochesterfirst.com/live/">Live</a></li>
	<li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="https://www.rochesterfirst.com/cbsn-live/">CBSN Live</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://www.rochesterfirst.com/kucko-camera/">Kucko&#8217;s Camera</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/town-hall-on-opioid-crisis-highlights-financial-burden/"
									>
			
				Town Hall on opioid crisis highlights financial burden
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/town-hall-on-opioid-crisis-highlights-financial-burden/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/CombatAddiction_112219.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/sunrise-smart-start-friday-november-22/"
									>
			
				Sunrise Smart Start: Friday, November 22
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/sunrise-smart-start-friday-november-22/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/sunrise_smart_start_generic_83019.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/home-for-the-holidays/habitat-for-humanity-builds-gingerbread-houses/"
									>
			
				Habitat for Humanity builds gingerbread houses
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/geneva-police-search-for-suspect-in-burglary/"
									>
			
				Geneva Police search for suspect in burglary
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/new-york-man-sentenced-to-5-years-in-prison/"
									>
			
				New York man sentenced to 5 years in prison
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Busy breezes, dropping temperatures today
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="/entertainment-news">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-157006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157006"><a href="https://www.rochesterfirst.com/around-town/">Around Town</a></li>
	<li id="menu-item-6962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6962"><a href="https://www.rochesterfirst.com/news/health/">Health News</a></li>
	<li id="menu-item-75853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75853"><a href="https://www.rochesterfirst.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.rochesterfirst.com/beinspired/">Be Inspired</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.rochesterfirst.com/asktheexperts/">Ask The Experts</a></li>
	<li id="menu-item-156975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156975"><a href="https://www.rochesterfirst.com/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7117"><a href="https://www.rochesterfirst.com/career-connection/">Career Connection</a></li>
	<li id="menu-item-7119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7119"><a href="https://www.rochesterfirst.com/gas-tracker/">Fuel Finder</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.rochesterfirst.com/games/">Games</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://www.rochesterfirst.com/community-photos/">Community Photos</a></li>
	<li id="menu-item-269923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269923"><a href="https://www.rochesterfirst.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-211581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211581"><a href="https://www.rochesterfirst.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7118"><a href="https://www.rochesterfirst.com/pluggedin/">Plugged-In Parent</a></li>
</ul>
</div></div></li>
<li id="menu-item-142932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142932"><a href="https://www.rochesterfirst.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-142933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142933"><a href="https://www.rochesterfirst.com/community/">News 8 Events</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
	<li id="menu-item-9071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9071"><a href="https://www.rochesterfirst.com/news-8-celebrates/">News 8 Celebrates</a></li>
	<li id="menu-item-9070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9070"><a href="https://www.rochesterfirst.com/news/honor-roll/">Honor Roll</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.rochesterfirst.com/goldenappleaward/">Golden Apple Award</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.rochesterfirst.com/goldenapplescholarship/">Golden Apple Scholarship</a></li>
	<li id="menu-item-223163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223163"><a href="https://www.rochesterfirst.com/putting-you-first/">Putting You First</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8127"><a href="https://www.rochesterfirst.com/news/extraordinary-people/">Extraordinary People</a></li>
	<li id="menu-item-75854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75854"><a href="https://www.rochesterfirst.com/friend-for-life/">Friend For Life</a></li>
	<li id="menu-item-154754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154754"><a href="https://www.rochesterfirst.com/zoolife/">Zoo Life</a></li>
	<li id="menu-item-239087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239087"><a href="https://www.rochesterfirst.com/sharethewarmth/">Share The Warmth</a></li>
	<li id="menu-item-228827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228827"><a href="https://www.rochesterfirst.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-270135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270135"><a href="https://www.rochesterfirst.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-271776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271776"><a href="https://www.rochesterfirst.com/foodforfamilies/">Food For Families</a></li>
</ul>
</div></div></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143099"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a href="https://www.rochesterfirst.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.rochesterfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-135094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135094"><a href="https://www.rochesterfirst.com/alexa/">Alexa</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7694"><a href="https://www.rochesterfirst.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7695"><a href="https://www.rochesterfirst.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://www.cbs.com/watch/">CBS Full Episodes</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade">	<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/WXTeam-Winter-1200x200.jpg" width="100%" alt="wxbanner" /></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-277963 post type-post status-publish format-standard has-post-thumbnail hentry category-h-s-sports category-high-school-basketball category-high-school-scores category-high-school-sports category-local-news category-local-sports category-news category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Boys basketball refs, Section V reach agreement	</h1>

			<div class="article-eyebrow">
			<a href="https://www.rochesterfirst.com/sports/high-school-sports/">High School Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.rochesterfirst.com/author/thad-brown/" title="Posts by Thad Brown" class="author url fn" rel="author">Thad Brown</a></p>
		
					Posted: <time datetime="2019-11-21T22:15:57-05:00">Nov 21, 2019 / 10:15 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-22T08:29:00-05:00">Nov 22, 2019 / 08:29 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/BOYS-BASKETBALL-PICK.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>ROCHESTER, N.Y. (WROC) — There will be no boys basketball postponements. </p>



<p>Thursday night, Board 60 — which oversees the boys basketball referees — agreed to the latest proposal from Section Five. </p>



<p>An official ratification is needed and a schedule of referees must be created, but the Section Five boys basketball season is expected to go on as scheduled.  </p>


<div class='s2nFriendlyFrame k k-fUQPM5Bj' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=fUQPM5Bj&#038;cid=9395&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>There are no details available as to the particulars of the agreement. Board 60 wanted more control of game assignments for their members and improved security. </p>



<p>The Section Five boys season opens Friday when Lyons hosts Harley Allendale Columbia. There is a smattering of games next week with the schedule picking up a bit for the first time next Friday. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114878"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More High School Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/sports/local-sports/irondequoit-girls-volleyball-off-to-first-final-four-since-2008/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Irondequoit girls volleyball off to first Final Four since 2008
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-21T21:33:25-05:00">Nov 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Back-to-back regional losses are not holding the Irondequoit girls volleyball team back from achieving greatness this weekend, as the Eagles head to the Class A Final Four on Saturday morning. </p>
<p>"Our main goal this year was just getting to states, so that extra mile would just mean the world," said senior Emma Sheehan. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GIRLS-VOLLEYBALL-IQ.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/sports/high-school-sports/optimism-but-no-agreement-with-high-school-basketball-refs/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Optimism, but no agreement between Section V and high school basketball refs
					</h3>
	
			<footer class="article-list__article-byline">
			by Thad Brown <span class="sep">/</span> <time datetime="2019-11-21T09:01:26-05:00">Nov 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ROCHESTER, N.Y. (WROC) — Section V held a meeting on Wednesday that is believed to include the creation of a revised proposal for boys basketball officials. </p>
<p>While there is optimism that the proposal could lead to a settlement of the dispute between Section V and Board 60, which oversees the officials, there are still significant hurdles to climb, according to sources with knowledge of the situation. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/sports/high-school-sports/section-v-faces-referee-shortage-at-the-brink-of-boys-basketball-season/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Section V faces referee shortage at the brink of boys basketball season
					</h3>
	
			<footer class="article-list__article-byline">
			by WROC Staff <span class="sep">/</span> <time datetime="2019-11-20T16:44:29-05:00">Nov 20, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Section V (WROC) — The start of the boys basketball season is in jeopardy because of a dispute between officials and Section V.</p>
<p>There are only a handful of referees available at the moment for the start of the boys basketball season on November 22. If that doesn't change, games could be postponed in a matter of days.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/SECTION-V-LOGO.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/press-conference-regarding-police-harassment-bill/"
									>
			
				Press conference regarding Police Harassment Bill
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/news/local-news/">Local News</a> / <time datetime="2019-11-22T08:50:55-05:00">9 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/press-conference-regarding-police-harassment-bill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/10/rpd-car-driving_101619.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Busy breezes, dropping temperatures today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/weather/weather-forecasts/">Weather Forecasts</a> / <time datetime="2019-11-22T06:55:45-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/home-for-the-holidays/habitat-for-humanity-builds-gingerbread-houses/"
									>
			
				Habitat for Humanity builds gingerbread houses
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/home-for-the-holidays/">Home for the Holidays</a> / <time datetime="2019-11-22T08:23:05-05:00">37 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/home-for-the-holidays/habitat-for-humanity-builds-gingerbread-houses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/GingerbreadHouse.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/crime/5-facing-federal-charges-in-rochester-pawn-shop-scheme/"
									>
			
				Rochester pawn shop owners accused of hiring drug users to steal items for resale
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/crime/">Crime</a> / <time datetime="2019-11-22T07:53:06-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/crime/5-facing-federal-charges-in-rochester-pawn-shop-scheme/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/938E6BD3CFC44F73A090FE82BE35C404.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Today&#039;s Forecast</h2>
	<a class="weather-widget__content" href="https://www.rochesterfirst.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				44&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-78"></span>
			</figure>
			<span class="weather-widget__item-conditions">Windy, and mainly cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				29&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly clear. Low 29F. Winds W at 10 to 20 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mix of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Dont Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Busy breezes, dropping temperatures today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/weather/weather-forecasts/">Weather Forecasts</a> / <time datetime="2019-11-22T06:55:45-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/11/Next-24-Hours-Wind-Gusts-with-Arrow-0-60-mph_NDFD.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/adam-interviews/"
									>
			
				Adam Interviews
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-06T11:54:14-04:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/games"
									>
			
				Games and Puzzles
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment</a> / <time datetime="2019-09-11T10:59:30-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8119"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section><section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

<link rel="stylesheet" href="https://media.nexstardigitalmedia.com/nxsglobal/global/css/meettheteam.css">
<script>
  var staff=[
    {
      // SPORTS

      group: 'News 8 Sports Team',

      staff: [
        {
          name: 'Thad Brown',

          title: 'Sports Director',

		      img: 'https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/ThadBrown_Web_1508960963833_28253433_ver1.0_640_360.jpg',

		      facebook: 'https://www.facebook.com/thad.brown7',

		      twitter: 'https://twitter.com/thadbrown7',

		      email: 'tbrown@wroctv.com',

		      bio: 'https://www.rochesterfirst.com/author/thad-brown/'
        }
        ,
{
          name: 'Alexa Ross',

          title: 'Sports Reporter',

		      img: 'https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Alexa-Ross-Web.jpg',

		      facebook: 'https://www.facebook.com/pg/AlexaRossTV',

		      twitter: 'https://twitter.com/alexarosstv',

		      email: 'aross@wroctv.com',

		      bio: 'https://www.rochesterfirst.com/author/alexa-ross/'
        }
      ]
    }
    

  ];
$( function () {
    var $row=$( '<div/>').attr( 'class',
    'row'),
    $h4=$( '<h4/>'),
    $h5=$( '<h5/>'),
    $wrap_staff=$( '<div/>').attr( 'class',
    'col-sm-12 col-xs-12'),
    $a=$( '<a/>').attr( 'target',
    '_top'),
    $img=$( '<img/>').attr( 'width',
    '240'),
    $details=$( '<div/>').attr( 'class',
    'caption'),
    $span=$( '<div/>'),		// CHANGE SPAN TO DIV - Scott Herrick

    // $br=$( '<br/>'),		// REMOVE BR TAG HERE AND IN SCRIPT .APPEND BELOW
							            // USE MARGIN-BOTTOM ON TITLE DIV - Scott Herrick

    $social=$( '<div/>').attr( 'class',
    'social-group'),
    $facebook=$a.clone().attr( 'class',
    'facebook-icon'),
    $twitter=$a.clone().attr( 'class',
    'twitter-icon'),
    $email=$a.clone().attr( 'class',
    'email-icon');
    $.each( staff,
    function ( gk,
    g) {
        var $this_row=$row.clone().append( $h4.clone().text( g.group));
        $.each( g.staff,
        function( sk, s) {
            if ( 0==sk % 1) {
                $this_row.appendTo( '#container');
                $this_row=$row.clone();
            }
            $this_row.append( $wrap_staff.clone().append( $a.clone().attr( 'href', s.bio).append( $img.clone().attr( {
                'src': s.img + '?w=200&h=112&crop=1', 'alt': s.name
            }
            ))).append( $details.clone().append( $h5.clone().text( s.name)).append( $span.clone().text( s.title)).append( $social.clone().append( '#'==s.facebook ? '': $facebook.clone().attr( 'href', s.facebook)).append( '#'==s.twitter ? '': $twitter.clone().attr( 'href', s.twitter)).append( $email.clone().attr( 'href', 'mailto:' + s.email)))));
        }
        );
        $this_row.appendTo( '#container');
    }
    );
}

);
</script><div id="container"></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.rochesterfirst.com/" rel="home">
				<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="WROC" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/News8WROC">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/News_8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news8_wroc/?hl=en">
					<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzocYTD8J3ezkaoND4iQPGA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.rochesterfirst.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wroctv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-news-8-rochesterfirst/id638930553?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-weather-8-rochesterfirst/id905416555?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather&#038;hl=en_US">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://www.rochesterfirst.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
<li id="menu-item-75958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75958"><a href="https://www.rochesterfirst.com/sports/">Sports</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143101"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-75960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75960"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75962"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
<li id="menu-item-75961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75961"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.rochesterfirst.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.rochesterfirst.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.rochesterfirst.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/WROC_2018_-_2019_EEO_Report_1548968187073_69822265_ver1.0.pdf">WROC EEO Report</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv">WROC FCC Public Profile</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "High School Sports";
	_sf_async_config.authors = "Thad Brown";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"high_school_sports","kw":"boys-basketball-refs-section-five-reach-agreement"}'   data-path='/5678/nx.wroc/sports/high_school_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 72 ms, ES time  ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.rochesterfirst.com\/wp-json\/","nonce":"7db4818000","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rochesterfirst.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJWT+As10S/E='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.rochesterfirst.com/wp-includes/js/wp-embed.min.js?m=1571091504g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794684',post:'277963',tz:'-5',srv:'www.rochesterfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794684', '277963' ]);
</script>

</body>
</html>
