<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ROCHESTERFIRST" , "logo": { "@type": "ImageObject", "url": "https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.rochesterfirst.com/news/walmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael/1565534941" } , "headline": "Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael", "description": "The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower.", "datePublished": "2018-10-31T21:45:42-0400", "dateModified": "2018-10-31T21:45:42-0400", "dateline": "(WATE-TV)", "articleBody": "&lt;p&gt;The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower.&lt;/p&gt;&lt;p&gt;The happy event happened at a Walmart near the store where the family hunkered down in those dark days following the Category 4 storm.&lt;/p&gt;&lt;p&gt;Wilmer Capps, his wife Lorrainda Smith and their baby Luke were surprised on Tuesday after they were told to show up at the Walmart for a hurricane recovery meeting.&lt;/p&gt;&lt;p&gt;They were greeted with the best news they&amp;#39;ve had in a while: a year&amp;#39;s supply of diapers, a food voucher, and a cake with rubber duckies on it that said, &amp;quot;Walmart loves Luke.&amp;quot;&lt;/p&gt;&lt;p&gt;&amp;quot;It was a real big surprise,&amp;quot; Smith, a Panama City native, said.&lt;/p&gt;&lt;p&gt;The family&amp;#39;s home was damaged, as was much of the Florida Panhandle city. On baby Luke&amp;#39;s first night out of the hospital, the family hunkered down in the back of their pickup in the parking lot, because they were low on gas and fearful of driving at night with a curfew in place.&lt;/p&gt;&lt;p&gt;After that night, they got help finding a room in a hotel where several Walmart employees were staying. Other store workers and a company truck driver have helped them with necessities since then.&lt;/p&gt;&lt;p&gt;&amp;quot;These people needed help. The baby needed to be cool. You could tell they were all three hot and tired and hungry. We offered everything we had,&amp;quot; Nick Davis, the Walmart truck driver, who met the family at the hotel when he brought a mobile shower unit for the company employees, said. The hotel didn&amp;#39;t have electricity or running water at that time. &amp;quot;I was just trying to ease their mind. They were very stressed out.&amp;quot;&lt;/p&gt;&lt;p&gt;The family is staying in another hotel now, having received two free weeks. Smith isn&amp;#39;t sure what they&amp;#39;ll do long-term; Capps is looking for work.&lt;/p&gt;&lt;p&gt;&amp;quot;We&amp;#39;re taking it day by day, minute by minute,&amp;quot; Capps said.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/31/Baby%20born%20at%20Walmart%20during%20Hurricane%20Michael_1541036734862.jpg_60846684_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower." lang="en-US" /> <meta name="keywords" content="News,National News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael"/><meta property="og:description" content="The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.rochesterfirst.com/news/walmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael/1565534941"/><meta property="og:image" content="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/31/Baby%20born%20at%20Walmart%20during%20Hurricane%20Michael_1541036734862.jpg_60846684_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ROCHESTERFIRST"/><meta property="fb:app_id" content="868992466522272"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-11-01T01:45:42+0000"/><meta property="article:modified_time" content="2018-11-01T01:45:42+0000"/><meta property="article:expiration_time" content="2292-08-15T01:45:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael"/><meta name="twitter:description" content="The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower. "/><meta name="twitter:site" content="ROCHESTERFIRST"/><meta name="twitter:image" content="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/31/Baby%20born%20at%20Walmart%20during%20Hurricane%20Michael_1541036734862.jpg_60846684_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.rochesterfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181101 01:45:42"/><Attribute name="edate" value="1541036742802"/><Attribute name="edateformat" value="20181101 01:45:42"/><Attribute name="sdate" value="1541036742786"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="185"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="National News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower. "/><Attribute name="Headline" value="Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael"/><Attribute name="Keywords" value="News,National News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181101 01:45:42"/><Attribute name="PubDate" value="20181101 01:45:42"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="60846684"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1565534115"/><Attribute name="URL" value="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/31/Baby%20born%20at%20Walmart%20during%20Hurricane%20Michael_1541036734862.jpg_60846684_ver1.0_160_90.jpg"/><Attribute name="Title" value="Baby+born+at+Walmart+during+Hurricane+Michael_1541036734862.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;news&#x2f;walmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael&#x2f;1565534941" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541044800000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541044800000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-rochesterhomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1540963992000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 2},getRevision:function(){return""},getVersion:function(){return"2.0.0.11"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return true},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086306382"},getLayoutId:function(){return"633"},getLayoutURL:function(){return"https://www.rochesterfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"118809282"},getScopeGroupIdOrLiveGroupId:function(){return"118809282"},getParentGroupId:function(){return"118809282"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.rochesterfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809282&refererPlid=1086306382"},getURLHome:function(){return"https://www.rochesterfirst.com/web/guest"},getSessionId:function(){return"2C0953D05452B26E6319605F32EE6A4E"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.rochesterfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1541045978000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6110&t=1541045978000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fwalmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael\x2f1565534941";Liferay.currentURLEncoded="%2Fnews%2Fwalmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael%2F1565534941";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=53&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.3.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_5027","101_INSTANCE_j7l1jDhxsAJw","56_INSTANCE_R2MbsZVomC8Y","56_INSTANCE_1686","56_INSTANCE_4886","56_INSTANCE_KznA84vbRjGL","56_INSTANCE_LyN07FFKBDRX","56_INSTANCE_3Rq2j6dclBAY","56_INSTANCE_7986","56_INSTANCE_7531","56_INSTANCE_0563","56_INSTANCE_2181","56_INSTANCE_6270"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=53&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ROCHESTERFIRST"},getParentGroupName:function(){return"ROCHESTERFIRST"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.3.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/rochesterfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/rochesterfirst-staging/-/";var viewGalleryUrl="/group/rochesterfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809286;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"124567148"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809286"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.rochesterfirst.com/news/walmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael/1565534941",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1565534941",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0aeafa97974a6" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta content="QkpK3BD5ycCjQxlnSZnIGeKSXQy1zVLJN_jpO35112g" name="google-site-verification" /><meta content="eooUrytZpwnaIkMNEwnJ7A4NOZHw5VGvQNpPhr3oSZ8" name="google-site-verification" /><meta name="google-site-verification" content="RzQ6nZWgJ7BQT1FNNgkuODWDPzedsFUDw3kr1p6Ljv0" /><!-- END:GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71300986-1,nxstSite:UA-37144901-8";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="rochesterfirst.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ROCHESTERFIRST";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="1565534941";d="ROCHESTERFIRST";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:pbsqfsdkluu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6110&t=1540963992000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="News,National News";var b="News,National News";var a="The\x20family\x20of\x20a\x20baby\x20who\x20spent\x20his\x20first\x20night\x20out\x20of\x20the\x20hospital\x20in\x20a\x20Walmart\x20parking\x20lot\x20after\x20Hurricane\x20Michael\x20just\x20got\x20a\x20surprise\x20baby\x20shower\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("638930553","638930553","638930553","com.newssynergy.rochesterhomepage","com.newssynergy.rochesterhomepage");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WROC News 8 RochesterFirst",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-rochesterhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.rochesterfirst.com/weather"> <span class="region">Rochester</span> <h4 class="forecast">47&deg;<i class=" lwi lwi-night-alt-sprinkle small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to ROCHESTERFIRST"><img src="https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png" alt="ROCHESTERFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-193348" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-193348");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.rochesterfirst.com/weather">
       <h5 class="region">Rochester</h5>
       <h4 class="forecast">47&deg;<i class="    lwi lwi-night-alt-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        

























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/adam-interviews">Adam Interviews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/cma-awards">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news/extraordinarypeople">Extraordinary People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/goldenappleaward">Golden Apple Award</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/honor-roll">Honor Roll</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/celebrates">News 8 Celebrates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/friend-for-life">News 8 Friend For Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/recalls">Recalls</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news/yourlocalelectionhq">Your Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/veterans-voices">Veterans Voices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/sunrise-smart-start-november-1-2018/1566222009" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Sunrise_Smart_Start__November_1__2018_1_60885425_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sunrise Smart Start: November 1, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/sunrise-smart-start-november-1-2018/1566222009" >
                                                                    Sunrise Smart Start: November 1, 2018
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national/massive-recall-on-harley-davidson-motorcycles/1566210361" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Harley_Davidson_Recall_1_60879783_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Massive recall on Harley-Davidson motorcycles">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national/massive-recall-on-harley-davidson-motorcycles/1566210361" >
                                                                    Massive recall on Harley-Davidson motorcycles
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/halloween-on-humboldt-street/1566198821" >Halloween on Humboldt Street</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-forecast-near-record-heat-expected/207709254" >Weather Forecast: A Soggy Setup Today and Tonight</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/doctors-and-teachers-work-to-help-students-with-concussions-back-in-the-classroom/1566070054" >Doctors and teachers work to help students with concussions back in the classroom</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/su-dominates-dolphins-in-preseason-finale/1565731300" >SU Dominates Le Moyne in Preseason Finale</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/forecast">8 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/pollen">Pollen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather/ski-report">Ski Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weathercameras">Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather-watchers">Weather Watchers</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecast-near-record-heat-expected/207709254" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/11_1_18_Thursday_AM_Forecast_1_60881310_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Forecast: A Soggy Setup Today and Tonight">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecast-near-record-heat-expected/207709254" >
                                                                    Weather Forecast: A Soggy Setup Today and Tonight
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/noaa-expect-a-warm-winter-this-year/1533874696" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/18/28616298_10103309042633992_2349313930748524153_o_38441223_ver1.0_640_360_1539895092618_59415043_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NOAA: Expect a warm winter this year">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/noaa-expect-a-warm-winter-this-year/1533874696" >
                                                                    NOAA: Expect a warm winter this year
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/state-news/dmv-urging-new-yorkers-to-prepare-vehicles-for-winter-season/1530401712" >DMV urging New Yorkers to prepare vehicles for winter season</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/watch-live-coverage-of-category-4-hurricane-michael-from-panama-city-beach-with-wmbb/1512326216" >WATCH: Live coverage of Category 4 Hurricane Michael from Panama City Beach with WMBB</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/watch-live-coverage-of-category-4-hurricane-michael-from-wdhn-in-dothan-al/1512330139" >WATCH: Live Coverage of Category 4 Hurricane Michael from WDHN in Dothan, AL</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/schools-move-up-game-times-to-avoid-friday-storms/1464397884" >Schools move up game times to avoid Friday storms</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/localsports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/localsports">All Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/the-bills-report">The Bills Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/watkins-glen">The Glen All Access</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/nationalsports">National Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/sports/orange-nation">Orange Nations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/rochestersports">Rochester Pro Teams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/new-york-little-league-tournament">New York Little League</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/western-ny-pga-tips">Western NY PGA Tips</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/su-dominates-dolphins-in-preseason-finale/1565731300" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.localsyr.com/nxsglobal/localsyr/photo/2018/10/31/SU%20beats%20Le%20Moyne_1541044036521.JPG_60858601_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="SU Dominates Le Moyne in Preseason Finale">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/su-dominates-dolphins-in-preseason-finale/1565731300" >
                                                                    SU Dominates Le Moyne in Preseason Finale
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/orange-nation/class-of-2019-recruit-quincy-guerrier-commits-to-syracuse/1565583627" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.localsyr.com/nxsglobal/localsyr/photo/2018/10/31/Quincy%20Guerrier%20Pic_1541038375084.png_60850238_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Class of 2019 recruit Quincy Guerrier commits to Syracuse">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/orange-nation/class-of-2019-recruit-quincy-guerrier-commits-to-syracuse/1565583627" >
                                                                    Class of 2019 recruit Quincy Guerrier commits to Syracuse
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/buffalo-bills/peterman-remains-confident-despite-lackluster-qb-play/1565312947" >Peterman remains confident despite lackluster QB play</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/buffalo-bills/zay-using-rough-offseason-as-springboard/1565150973" >Zay using rough offseason as springboard</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/buffalo-bills/bills-sign-quarterback-matt-barkley-re-sign-p-schmidt/1564445559" >Bills sign quarterback Matt Barkley, re-sign P Schmidt</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/fairport-stuns-penfield-in-final/1563566613" >Fairport stuns Penfield in final</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.rochesterfirst.com/video">Video Center</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.rochesterfirst.com/contests">Contests</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/career-connection">Career Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/community-photos">Community Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/gas-tracker">Fuel Finder</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/goldenapplescholarship">Golden Apple Scholarship</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/pluggedin">Plugged-In Parent</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/community">WROC Community Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/sharethewarmth">Share the Warmth Coat Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/halloween">Halloween on Humboldt</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/asktheexperts">Ask The Experts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/games">Games</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/health">Health News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/home-improvement">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/community/movies">Movies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                            <li><a href="http://www.cbs.com/watch">CBS Full Episodes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/careers">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_5027_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-115736" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-115736")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_j7l1jDhxsAJw_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_j7l1jDhxsAJw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'rochesterfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/topic" class="category">News</a> <h1 class="headline">Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 31, 2018 09:45 PM EDT</p> <p class="updated"><strong>Updated:</strong> Oct 31, 2018 09:45 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.rochesterfirst.com/news/walmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael/1565534941")});/*]]>*/</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/31/Baby%20born%20at%20Walmart%20during%20Hurricane%20Michael_1541036734862.jpg_60846684_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/10/31/Baby%20born%20at%20Walmart%20during%20Hurricane%20Michael_1541036734862.jpg_60846684_ver1.0_640_360.jpg" alt="Walmart throws surprise baby shower for homeless baby born during wake of Hurricane Michael"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>(WATE-TV) - The family of a baby who spent his first night out of the hospital in a Walmart parking lot after Hurricane Michael just got a surprise baby shower.</p><p>The happy event happened at a Walmart near the store where the family hunkered down in those dark days following the Category 4 storm.</p><p>Wilmer Capps, his wife Lorrainda Smith and their baby Luke were surprised on Tuesday after they were told to show up at the Walmart for a hurricane recovery meeting.</p><p>They were greeted with the best news they&#39;ve had in a while: a year&#39;s supply of diapers, a food voucher, and a cake with rubber duckies on it that said, &quot;Walmart loves Luke.&quot;</p><p>&quot;It was a real big surprise,&quot; Smith, a Panama City native, said.</p><p>The family&#39;s home was damaged, as was much of the Florida Panhandle city. On baby Luke&#39;s first night out of the hospital, the family hunkered down in the back of their pickup in the parking lot, because they were low on gas and fearful of driving at night with a curfew in place.</p><p>After that night, they got help finding a room in a hotel where several Walmart employees were staying. Other store workers and a company truck driver have helped them with necessities since then.</p><p>&quot;These people needed help. The baby needed to be cool. You could tell they were all three hot and tired and hungry. We offered everything we had,&quot; Nick Davis, the Walmart truck driver, who met the family at the hotel when he brought a mobile shower unit for the company employees, said. The hotel didn&#39;t have electricity or running water at that time. &quot;I was just trying to ease their mind. They were very stressed out.&quot;</p><p>The family is staying in another hotel now, having received two free weeks. Smith isn&#39;t sure what they&#39;ll do long-term; Capps is looking for work.</p><p>&quot;We&#39;re taking it day by day, minute by minute,&quot; Capps said.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.rochesterfirst.com/news/walmart-throws-surprise-baby-shower-for-homeless-baby-born-during-wake-of-hurricane-michael/1565534941")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1565534941'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1565534941'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1565534941",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_R2MbsZVomC8Y_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_R2MbsZVomC8Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1098357139_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1686_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1686"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/sunrise-smart-start-november-1-2018/1566222009" title="Sunrise Smart Start: November 1, 2018"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Sunrise_Smart_Start__November_1__2018_1_60885425_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Sunrise Smart Start: November 1, 2018</h4> </a> </div> <div class="headline-wrapper"> <p><p>Man killed his wife in Penfield yesterday and attempted to kill his&hellip;</p> <time class="update" datatime="">7 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-senator-says-china-us-competitors-but-not-adversaries/1566221453" title="US senator says China, US 'competitors but not adversaries'"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">US senator says China, US 'competitors but not adversaries'</h4> </a> </div> <div class="headline-wrapper"> <p><p>BEIJING (AP) - China and America are "competitors but not&hellip;</p> <time class="update" datatime="">7 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/massive-recall-on-harley-davidson-motorcycles/1566210361" title="Massive recall on Harley-Davidson motorcycles"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Harley_Davidson_Recall_1_60879783_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Massive recall on Harley-Davidson motorcycles</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">13 minutes ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4886_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4886"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-133456" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-133456")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_KznA84vbRjGL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_KznA84vbRjGL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1249643818_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1249643818" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809282&_refresharticle_WAR_epwcmportlet_articleId=1249643818&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1249643818");c.empty();c.append("<div id='loader--mod-headline-list-1249643818' class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1249643818").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1249643818").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1249643818").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1249643818");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_LyN07FFKBDRX_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_LyN07FFKBDRX"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-72525" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/adam-interviews"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/10/26/Adam%20Interviews_Web_1509028165957_28268834_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Adam Interviews"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/adam-interviews" > Adam Interviews </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/pluggedin"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Plugged-In Parent"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/pluggedin" > Plugged-In Parent </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/career-connection"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Career Connection"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/career-connection" > Career Connection </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/news/extraordinarypeople"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2015/07/30/Extraordinary-people-Logo690_3110227_ver1.0_320_180.png');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Extraordinary People"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/news/extraordinarypeople" > Extraordinary People </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/news/yourlocalelectionhq"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/09/05/ylehq_1504640855757_25948685_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Election HQ"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/news/yourlocalelectionhq" > Your Local Election HQ </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/asktheexperts"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ask The Experts"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/asktheexperts" > Ask The Experts </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-72525");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3Rq2j6dclBAY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3Rq2j6dclBAY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1098357176_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7986_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7986"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809282&_refresharticle_WAR_epwcmportlet_articleId=MOD-ROCHESTERFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124570263" data-limit-number="5">Local</option> <option value="124570297" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/sunrise-smart-start-november-1-2018/1566222009"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Sunrise_Smart_Start__November_1__2018_1_60885425_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sunrise Smart Start: November 1, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/sunrise-smart-start-november-1-2018/1566222009" > Sunrise Smart Start: November 1, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/massive-recall-on-harley-davidson-motorcycles/1566210361"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Harley_Davidson_Recall_1_60879783_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Massive recall on Harley-Davidson motorcycles"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/massive-recall-on-harley-davidson-motorcycles/1566210361" > Massive recall on Harley-Davidson motorcycles </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/halloween-on-humboldt-street/1566198821"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Halloween_on_Humboldt_pictures_1_60880171_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Halloween on Humboldt Street"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/halloween-on-humboldt-street/1566198821" > Halloween on Humboldt Street </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecast-near-record-heat-expected/207709254"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/11_1_18_Thursday_AM_Forecast_1_60881310_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Forecast: A Soggy Setup Today and Tonight"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecast-near-record-heat-expected/207709254" > Weather Forecast: A Soggy Setup Today and Tonight </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/doctors-and-teachers-work-to-help-students-with-concussions-back-in-the-classroom/1566070054"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/CONCUSSION_GUIDELINES_1_60874289_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Doctors and teachers work to help students with concussions back in the classroom"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/doctors-and-teachers-work-to-help-students-with-concussions-back-in-the-classroom/1566070054" > Doctors and teachers work to help students with concussions back in the classroom </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7531_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7531"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/sunrise-smart-start-november-1-2018_20181101110621/1566219353"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Sunrise_Smart_Start__November_1__2018_1_60885425_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sunrise Smart Start: November 1, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/sunrise-smart-start-november-1-2018_20181101110621/1566219353" class="crop-ellipsis" style="word-wrap: break-word;"> Sunrise Smart Start: November 1, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/harley-davidson-recall_20181101105658/1566209799"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Harley_Davidson_Recall_1_60879783_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Harley-Davidson Recall"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/harley-davidson-recall_20181101105658/1566209799" class="crop-ellipsis" style="word-wrap: break-word;"> Harley-Davidson Recall </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/weather-week-the-effects-of-lake-effect-snow_20181101102924/1566180953"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/11/01/Weather_week__The_effects_of_Lake_Effect_1_60883708_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather week: The effects of Lake Effect Snow"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/weather-week-the-effects-of-lake-effect-snow_20181101102924/1566180953" class="crop-ellipsis" style="word-wrap: break-word;"> Weather week: The effects of Lake Effect Snow </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0563_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0563"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-147024" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-147024")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2181_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2181"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3> </header> <div class="mod-content"> <ul class="list"> <li> <i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/News8WROC">News 8 on Facebook</a> </li> <li> <i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/News_8">News 8 on Twitter</a> </li> <li> <i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wroc-news-8/id638930553?mt=8&amp;uo=4">News 8 iPhone App</a> </li> <li> <i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage&amp;hl=en">News 8 Android App</a> </li> <li> <i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/news-8-weather/id905416555?mt=8">News 8 Weather iPhone App</a> </li> <li> <i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather">News 8 Weather Android App</a> </li> <li> <i aria-hidden="true" class="fa fa-envelope"></i> <a href="http://www.rochesterfirst.com/alerts">Sign Up For Our Email Alerts</a> </li> </ul> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_6270_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6270"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-115835" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-115835")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to ROCHESTERFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/News_8"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/News8WROC"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/document_dev/2018/02/01/WROC-EEO%20File%202017-2018-1_1517523116977_32985197_ver1.0.pdf" >WROC EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv" >WROC FCC Public File</a></li> <li><a href="https://media.rochesterfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> RochesterFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-113295" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-113295")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-137196" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-137196")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.rochesterfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1540963992000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MSL4CH");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 