
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/rochesterfirst"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.rochesterfirst.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Amazon CEO Jeff Bezos may step down without stepping away","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press","description":"Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to deal with escalating efforts to curtail its power. Tuesday&#8217;s announcement that Bezos will hand off the CEO job this summer came as a surprise. But it doesn&#8217;t [&hellip;]","publicationDate":"2021-02-03T03:15:49-05:00","lastModifiedDate":"2021-02-03T03:15:49-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Tech News"],"primaryCategory":"Tech News","tagList":[],"wordCount":783,"paragraphCount":20,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":685533,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":740,"persistentId":"nxs-66-article-685533"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/","ampUrl":"https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/amp\/","urlHostname":"https:\/\/www.rochesterfirst.com","urlSlug":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away","directoryPath":["news","tech-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"RochesterFirst","callSign":"WROC","domainName":"www.rochesterfirst.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-37144901-8"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/" || "";
var cats = "Tech News" || "";
var bob_kw = "" || "";
var bob_desc = "Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to deal with escalating efforts to curtail its power. Tuesday&#8217;s announcement that Bezos will hand off the CEO job this summer came as a surprise. But it doesn&#8217;t [&hellip;]" || "";
var bob_story_author = "JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "rochesterfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-8","event":"dlReady","paragraphCount":20,"wordCount":783,"authorName":"JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press","imageCount":0,"siteName":"RochesterFirst","publishDateString":"Wed Feb 03 2021","publishTimeString":"03:15 AM EST","originalContent":false,"classifyText":[],"categories":"Tech News","primaryCategory":"Tech News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MSL4CH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"RochesterFirst","logo":{"@type":"ImageObject","url":"https:\/\/www.rochesterfirst.com\/wp-content\/uploads\/sites\/66\/2020\/10\/RochesterFirst2020-WebCropNo8.png"}},"name":"RochesterFirst","description":"Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to deal with escalating efforts to curtail its power. Tuesday&#8217;s announcement that Bezos will hand off the CEO job this summer came as a surprise. But it doesn&#8217;t [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rochesterfirst.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/","headline":"Amazon CEO Jeff Bezos may step down without stepping away","datePublished":"2021-02-03T08:15:49+00:00","dateModified":"2021-02-03T08:15:49+00:00","author":[{"@type":"Person","name":"JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.rochesterfirst.com\/wp-content\/uploads\/sites\/66\/2021\/02\/d25dbc22c43f498a9c794e843e12f758.jpg","name":"FILE &#8211; In this Sept. 19, 2019, file photo, Amazon CEO Jeff Bezos speaks during his news conference at the National Press Club in Washington. Amazon said Tuesday, Feb. 2, 2021, that Bezos is stepping down as CEO later in the year, a role he&#8217;s had since he founded the company nearly 30 years ago. (AP Photo\/Pablo Martinez Monsivais, File)"},"articleSection":"Tech News","genre":["Tech News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Amazon CEO Jeff Bezos may step down without stepping away | RochesterFirst</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Feed" href="https://www.rochesterfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Comments Feed" href="https://www.rochesterfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/","page_slug":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away","page_type":"story","page_category":"tech_news","article_id":685533,"subpath":"\/news\/tech_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to deal with escalating efforts to curtail its power. Tuesday&#8217;s announcement that Bezos will hand off the CEO job this summer came as a surprise. But it doesn&#8217;t [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='WZXeOF4GxUiJTTU6bzFLCf8ji2dT6Fy7_dCcX-Z6M9w' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rochesterfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1153C3;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rochesterfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.rochesterfirst.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.rochesterfirst.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rochesterfirst.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.rochesterfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"e99ea7d75eda1c39ec1a72cb93e2847d"}};
</script>
<script src='https://www.rochesterfirst.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.rochesterfirst.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.rochesterfirst.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rochesterfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rochesterfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.rochesterfirst.com/news/tech-news/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away/" />
<link rel='shortlink' href='https://www.rochesterfirst.com/?p=685533' />
<link rel="alternate" type="application/json+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Ftech-news%2Famazon-ceo-jeff-bezos-may-step-down-without-stepping-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Ftech-news%2Famazon-ceo-jeff-bezos-may-step-down-without-stepping-away%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-03 03:15:49" />
<meta name="sailthru.title" content="Amazon CEO Jeff Bezos may step down without stepping away" />
<meta name="sailthru.author" content="JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press" />
<meta name="sailthru.description" content="Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to deal with escalating efforts to curtail its power. Tuesday&#8217;s announcement that Bezos will hand off the CEO job this summer came as a surprise. But it doesn&#8217;t [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg" />
<meta name="sailthru.image.thumb" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.rochesterfirst.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.rochesterfirst.com/news/tech-news/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon CEO Jeff Bezos may step down without stepping away" />
<meta property="og:url" content="https://www.rochesterfirst.com/news/tech-news/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away/" />
<meta property="og:description" content="Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to dea…" />
<meta property="article:published_time" content="2021-02-03T08:15:49+00:00" />
<meta property="article:modified_time" content="2021-02-03T08:15:49+00:00" />
<meta property="og:site_name" content="RochesterFirst" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Jeff Bezos" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Amazon CEO Jeff Bezos may step down without stepping away" />
<meta name="twitter:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=640" />
<meta name="twitter:image:alt" content="Jeff Bezos" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=1280" />
<meta name="twitter:description" content="Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to dea…" />
<meta name="twitter:title" content="Amazon CEO Jeff Bezos may step down without stepping away" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/cropped-RochesterFirstNewFavicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/cropped-RochesterFirstNewFavicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/cropped-RochesterFirstNewFavicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/cropped-RochesterFirstNewFavicon-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-685533 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.rochesterfirst.com/" rel="home">RochesterFirst</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.rochesterfirst.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.rochesterfirst.com/weather/">
							<span class="site-header__weather-region">Rochester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-109"><a href="https://www.rochesterfirst.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="https://www.rochesterfirst.com/news/local-news/">Local News</a></li>
	<li id="menu-item-152657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152657"><a href="https://www.rochesterfirst.com/news/state-news/">New York State News</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="https://www.rochesterfirst.com/news/national-news/">National News</a></li>
	<li id="menu-item-167283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167283"><a href="https://www.rochesterfirst.com/news/international/">International News</a></li>
	<li id="menu-item-222851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222851"><a href="https://www.rochesterfirst.com/washington/">Washington</a></li>
	<li id="menu-item-330669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330669"><a href="https://www.rochesterfirst.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285671"><a href="https://www.rochesterfirst.com/sunrise-smart-start/">Sunrise Smart Start</a></li>
	<li id="menu-item-152659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152659"><a href="https://www.rochesterfirst.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.rochesterfirst.com/adam-interviews/">Adam Interviews</a></li>
	<li id="menu-item-75855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75855"><a href="https://www.rochesterfirst.com/archives/">News 8 Archives</a></li>
	<li id="menu-item-596717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596717"><a href="https://www.rochesterfirst.com/news/education/">Education</a></li>
	<li id="menu-item-152660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152660"><a href="https://www.rochesterfirst.com/crime/">Crime</a></li>
	<li id="menu-item-451439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451439"><a href="https://www.rochesterfirst.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.rochesterfirst.com/news/digital-exclusives/">Digital Exclusives</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/monroe-county-reaches-1000-covid-19-deaths-as-average-positivity-rate-dips-to-3-2/"
					class="article-list__article-link"
														>
			
				Monroe County reaches 1,000 COVID-19 deaths as average positivity rate dips to 3.2%
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/monroe-county-reaches-1000-covid-19-deaths-as-average-positivity-rate-dips-to-3-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/new-york-states-covid-19-positivity-rate-decreases-for-26th-day-in-a-row/"
					class="article-list__article-link"
														>
			
				New York state&#8217;s COVID-19 positivity rate decreases for 26th day in a row
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/digital-exclusives/local-artist-shares-the-story-behind-this-new-poster-featuring-the-little-theatre/"
					class="article-list__article-link"
														>
			
				Local artist shares the story behind this new poster featuring The Little Theatre
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/washington/washington-dc/third-stimulus-checks-why-it-could-be-awhile-before-you-see-a-1400-check/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Why it could be awhile before you see a $1,400 check
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/health/gestational-surrogacy-legalized-in-ny-heres-what-parents-surrogates-need-to-know/"
					class="article-list__article-link"
														>
			
				Gestational surrogacy legalized in NY: Here&#8217;s what parents, surrogates need to know
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://www.rochesterfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
	<li id="menu-item-160948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160948"><a href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.rochesterfirst.com/forecast/">8-Day Forecast</a></li>
	<li id="menu-item-168704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168704"><a href="https://www.rochesterfirst.com/weather/hourly-forecast/">Hourly Forecast</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.rochesterfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="https://www.rochesterfirst.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-347759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347759"><a href="https://www.rochesterfirst.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-410692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410692"><a href="https://www.rochesterfirst.com/weather-glossary/">Weather Glossary</a></li>
	<li id="menu-item-410691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410691"><a href="https://www.rochesterfirst.com/weather-workshops/">Weather Workshops</a></li>
	<li id="menu-item-171295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171295"><a href="https://www.rochesterfirst.com/weather/weekend-forecast/">Weekend Forecast</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.rochesterfirst.com/weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.rochesterfirst.com/map-center/">Map Center</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.rochesterfirst.com/traffic/">Traffic</a></li>
	<li id="menu-item-545458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545458"><a href="/weather/closings">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-177954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-177954"><a href="https://www.rochesterfirst.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-75856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75856"><a href="https://www.rochesterfirst.com/buffalobills/">The Bills Report</a></li>
	<li id="menu-item-268405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268405"><a href="https://www.rochesterfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-4299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4299"><a href="https://www.rochesterfirst.com/sports/">National Sports</a></li>
	<li id="menu-item-75857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75857"><a href="https://www.rochesterfirst.com/rochestersports/">Rochester Pro Teams</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4297"><a href="https://www.rochesterfirst.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-295649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295649"><a href="https://www.rochesterfirst.com/section-v-best/">Section V Best</a></li>
	<li id="menu-item-562016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562016"><a href="https://www.rochesterfirst.com/section-v-live/">Section V Live</a></li>
	<li id="menu-item-238958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238958"><a href="https://www.rochesterfirst.com/sports/sports-video/">Sports Video</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75859"><a href="https://www.rochesterfirst.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-472844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472844"><a href="https://www.rochesterfirst.com/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-276426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276426"><a href="https://www.rochesterfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-472851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472851"><a href="https://www.rochesterfirst.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-220559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220559"><a href="https://www.rochesterfirst.com/western-ny-pga-tips/">Western NY PGA Tips</a></li>
	<li id="menu-item-598415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598415"><a href="https://www.rochesterfirst.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/rochester-amerks/jack-quinn-readies-for-his-professional-debut-in-rochester/"
					class="article-list__article-link"
														>
			
				Jack Quinn readies for his professional debut in Rochester
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/rochester-amerks/jack-quinn-readies-for-his-professional-debut-in-rochester/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6253042"
	>
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/JACK-QUINN-SABRES.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/buffalo-sabres/sabres-season-paused-as-two-players-enter-covid-protocol/"
					class="article-list__article-link"
														>
			
				Sabres season paused as two players enter COVID protocol
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/the-bills-report/how-the-bills-can-find-cap-space-for-2021/"
					class="article-list__article-link"
														>
			
				How the Bills can find cap space for 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/high-school-sports/high-risk-high-school-sports-are-back-in-section-v/"
					class="article-list__article-link"
														>
			
				High-risk high school sports are back in Section V
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/college-sports/lou-spiotti-leaves-a-lengthy-legacy-at-rit/"
					class="article-list__article-link"
														>
			
				Lou Spiotti leaves a lengthy legacy at RIT
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-131"><a href="https://www.rochesterfirst.com/video/">Video Center</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-156977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156977"><a href="https://www.rochesterfirst.com/video/">All Video</a></li>
	<li id="menu-item-156978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="https://www.rochesterfirst.com/live/">Live</a></li>
	<li id="menu-item-267425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267425"><a href="https://www.rochesterfirst.com/sports-video/">Sports Video</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://www.rochesterfirst.com/kucko-camera/">Kucko’s Camera</a></li>
	<li id="menu-item-493221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493221"><a href="https://www.rochesterfirst.com/postscript-with-adam-chodak/">Postscript with Adam Chodak</a></li>
	<li id="menu-item-406913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406913"><a href="https://www.rochesterfirst.com/news-8-specials/">News 8 Specials</a></li>
	<li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="https://www.rochesterfirst.com/cbsn-live/">CBSN Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/digital-exclusives/local-artist-shares-the-story-behind-this-new-poster-featuring-the-little-theatre/"
					class="article-list__article-link"
														>
			
				Local artist shares the story behind this new poster featuring The Little Theatre
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/digital-exclusives/local-artist-shares-the-story-behind-this-new-poster-featuring-the-little-theatre/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6255188"
	>
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/foodlink-special-raises-nearly-100000-for-local-emergency-food-relief/"
					class="article-list__article-link"
														>
			
				Foodlink special raises nearly $100,000 for local emergency food relief
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/foodlink-special-raises-nearly-100000-for-local-emergency-food-relief/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6235284"
	>
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
					class="article-list__article-link"
														>
			
				Weather forecast: Some breaks of sun as the region digs out from its first area-wide winter storm
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/national-news/i-dont-want-my-sister-to-die-nc-girl-11-helps-8-month-old-sister-hit-by-gunfire-in-crib/"
					class="article-list__article-link"
														>
			
				&#8216;I don&#8217;t want my sister to die&#8217;; NC girl, 11, helps 8-month-old sister hit by gunfire in crib
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/why-roc/local-company-plays-critical-role-in-covid-vaccine-delivery/"
					class="article-list__article-link"
														>
			
				Local company plays critical role in COVID vaccine delivery
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sunrise-smart-start/sunrise-smart-start-wednesday-february-3/"
					class="article-list__article-link"
														>
			
				Sunrise Smart Start: Wednesday, February 3
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="/entertainment-news">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-157006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157006"><a href="https://www.rochesterfirst.com/around-town/">Around Town</a></li>
	<li id="menu-item-455508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455508"><a href="https://www.rochesterfirst.com/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-472839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472839"><a href="https://www.rochesterfirst.com/recreation/">Recreation</a></li>
	<li id="menu-item-480492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480492"><a href="https://www.rochesterfirst.com/news/lifestyles/travel/">Travel</a></li>
	<li id="menu-item-6962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6962"><a href="https://www.rochesterfirst.com/news/health/">Health Watch</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-625849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625849"><a href="https://www.rochesterfirst.com/venn/">Video Game News</a></li>
	<li id="menu-item-551550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551550"><a href="https://www.rochesterfirst.com/news/tech-news/">Tech News</a></li>
	<li id="menu-item-75853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75853"><a href="https://www.rochesterfirst.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-7119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7119"><a href="https://www.rochesterfirst.com/gas-tracker/">Fuel Finder</a></li>
	<li id="menu-item-315314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315314"><a href="https://www.rochesterfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-315315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315315"><a href="https://www.rochesterfirst.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-663094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663094"><a href="https://www.rochesterfirst.com/science/">Science</a></li>
	<li id="menu-item-663095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663095"><a href="https://www.rochesterfirst.com/weird-news/">Weird News</a></li>
</ul>
</div></div></li>
<li id="menu-item-526351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-526351"><a href="https://www.rochesterfirst.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-143099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143099"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
	<li id="menu-item-142933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142933"><a href="https://www.rochesterfirst.com/community/">News 8 Events</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
	<li id="menu-item-9071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9071"><a href="https://www.rochesterfirst.com/news-8-celebrates/">News 8 Celebrates</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.rochesterfirst.com/goldenappleaward/">Golden Apple Award</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.rochesterfirst.com/goldenapplescholarship/">Golden Apple Scholarship</a></li>
	<li id="menu-item-292522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292522"><a href="https://www.rochesterfirst.com/why-roc/">Why ROC</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://www.rochesterfirst.com/community-photos/">Community Photos</a></li>
	<li id="menu-item-75854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75854"><a href="https://www.rochesterfirst.com/friend-for-life/">Friend For Life</a></li>
	<li id="menu-item-354981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354981"><a href="https://www.rochesterfirst.com/first-responders-spotlight/">First Responders Spotlight</a></li>
	<li id="menu-item-472828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472828"><a href="https://www.rochesterfirst.com/putting-rochester-first/">Putting Rochester First</a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7117"><a href="https://www.rochesterfirst.com/career-connection/">Career Connection</a></li>
	<li id="menu-item-156975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156975"><a href="https://www.rochesterfirst.com/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-663329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663329"><a href="https://www.rochesterfirst.com/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/foodlink-special-raises-nearly-100000-for-local-emergency-food-relief/"
					class="article-list__article-link"
														>
			
				Foodlink special raises nearly $100,000 for local emergency food relief
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/foodlink-special-raises-nearly-100000-for-local-emergency-food-relief/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6235284"
	>
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/local-committees-call-for-change-after-office-handcuffed-pepper-sprayed-9-year-old/"
					class="article-list__article-link"
														>
			
				Local committees call for change after office handcuffed, pepper sprayed 9-year-old
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/police-search-for-missing-2-month-old-boy-and-mother/"
					class="article-list__article-link"
														>
			
				Missing 2-month-old and mother found safe
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/snowy-commute-after-6-inches-of-snowfall-wind-could-impact-visibility/"
					class="article-list__article-link"
														>
			
				Snowy commute after 6 inches of snowfall, wind could impact visibility
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/digital-exclusives/pro-wrestler-auctioning-off-gear-for-foodlink-in-memory-of-rochester-native-jon-huber/"
					class="article-list__article-link"
														>
			
				Pro wrestler auctioning off gear for Foodlink in memory of Rochester native Jon Huber
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-399945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399945"><a href="https://www.rochesterfirst.com/report-it/">Report It!</a></li>
<li id="menu-item-494272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-494272"><a href="https://www.rochesterfirst.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-494283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494283"><a href="https://www.rochesterfirst.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-494287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494287"><a href="https://www.ziprecruiter.com/wrocwuhfwzdx">Post a Job</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a href="https://www.rochesterfirst.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.rochesterfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-646352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646352"><a href="https://www.rochesterfirst.com/apps/">Download Our Apps</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7694"><a href="https://www.rochesterfirst.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-135094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135094"><a href="https://www.rochesterfirst.com/alexa/">Alexa</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7695"><a href="https://www.rochesterfirst.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://www.cbs.com/watch/">CBS Full Episodes</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-339213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339213"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-419243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419243"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-419242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419242"><a href="https://www.rochesterfirst.com/community/program-interruptions/">Program Interruptions</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-206" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<script src="https://elections.ap.org/widgets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_e9eabca79e910167f2f6cc8aaa721caf" style="overflow: hidden; min-width: 100%; border: none;" src="https://elections.ap.org/widgets/content/e9eabca79e910167f2f6cc8aaa721caf" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_e9eabca79e910167f2f6cc8aaa721caf');"></iframe>--></div></div></section><section id="custom_html-183" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<html>

<head>
    <script type="text/javascript">
        var clickTag = "https://www.rochesterfirst.com/2020-election-results/";
    </script>
    <style type="text/css">
        #bannerbody {
            margin: 0;
            padding: 0;
            width: 100%;
            max-width:1200px;
            cursor: pointer;
            overflow:hidden;
        }
    </style>
</head>

<body>
    <div id="bannerbody" onclick="javascript:window.open(window.clickTag);">
        <video muted id="video" autoplay="autoplay" loop="loop" width="100%" playsinline>
    <source src="data:video/mp4;base64,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" type="video/mp4" />
</video>
    </div>
</body>

</html>-->





<!--<a href="https://www.rochesterfirst.com/daniel-prude"><img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/PrudeDeathWebBanner.jpg" width="100%" alt="Prude Death Investigation" /></a>--></div></div></section>
			<a target="_blank" href="https://www.rochesterfirst.com/the-big-game/ " class="   hurrytimer-cdt hurrytimer-cdt--673578 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:673578,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1612740600000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/IdeBigGameCD-Desktop.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container"> <span class="hurrytimer-headline">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span> 
			
			<span class="hurrytimer-content">     &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
			</div><div style="background:#0f0000" class="hurrytimer-timer-container">
					<div class="hurrytimer-timer-date"> February 07 2021 06:30 pm</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer "></div>
				</div> <div id='673578'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fnx.wroc%2Fcountdown_clock%2Fbig_game' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '673578').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('673578');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--673578").style.backgroundImage = "url(https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/IdeBigGameCD-Mobile.jpg)";
				}
			</script><section id="custom_html-216" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.dark-overlay{display:none;}
</style> </div></div></section><section id="custom_html-147" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<style type="text/css">
	.alert-banner--closings {
		display:none !important;
	}
</style>--></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-685533 feed_post type-feed_post status-publish has-post-thumbnail hentry category-tech-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Amazon CEO Jeff Bezos may step down without stepping away	</h1>

			<div class="article-eyebrow">
			<a href="https://www.rochesterfirst.com/news/tech-news/">Tech News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press</span></p>
		
					Posted: <time datetime="2021-02-03T03:15:49-05:00">Feb 3, 2021 / 03:15 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-03T03:15:49-05:00">Feb 3, 2021 / 03:15 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jeff Bezos"
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/d25dbc22c43f498a9c794e843e12f758.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Sept. 19, 2019, file photo, Amazon CEO Jeff Bezos speaks during his news conference at the National Press Club in Washington. Amazon said Tuesday, Feb. 2, 2021, that Bezos is stepping down as CEO later in the year, a role he&#8217;s had since he founded the company nearly 30 years ago. (AP Photo/Pablo Martinez Monsivais, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Even after stepping aside as CEO, Amazon founder Jeff Bezos appears likely to keep identifying new frontiers for the world&#8217;s dominant e-commerce company. His successor, meanwhile, gets to deal with escalating efforts to curtail its power.</p>

<p>Tuesday&#8217;s announcement that Bezos will hand off the CEO job this summer came as a surprise. But it doesn&#8217;t mean Amazon is losing the visionary who turned an online bookstore founded in 1995 into a behemoth worth $1.7 trillion that sometimes seems to do a little bit of everything.</p>

<p>Bezos, 57, has never let Amazon rest on its laurels. In the last year alone, it bought a company developing self-driving taxis; launched an online pharmacy selling inhalers and insulin; and won government approval to put more than 3,200 satellites into space to beam internet service to Earth.</p>

<p>Long-time Amazon executive Andy Jassy will be the new CEO, but Bezos will be the company&#8217;s executive chairman — corporatespeak for board leaders who, unlike most, stay involved in key operational decisions. Think Robert Iger at Disney, Howard Schultz at Starbucks, or Eric Schmidt at Google after handing off the reins a decade ago.</p>

<p>“Jeff Bezos has held a firm grip on the company for a long time, ” said Ken Perkins, president of RetailMetrics LLC, a retail research firm. “I have to believe he will have a say in what is going on and have a big hand in big picture decisions.”</p>

<p>Amazon&#8217;s chief financial officer, Brian Olsavsky, made the move sound like a mere shuffling of chairs. “It’s more of a restructuring of who’s doing what,” he said during a Tuesday call with reporters.</p>

<p>Investors didn&#8217;t bail after hearing about Amazon&#8217;s forthcoming change in command, and instead focused on the company&#8217;s blockbuster earnings, which it also announced Tuesday. Amazon&#8217;s stock edged up slightly in Tuesday&#8217;s extended trading — not something that tends to happen when Wall Street is worried about a management shake-up.</p>

<p>“I don’t think he’s going to be completely hands off,&#8221; CFRA analyst Tuna Amobi said of Bezos. </p>

<p>In a blog post, Bezos said the CEO job had pulled him away from exploring new ideas and initiatives that could yield growth opportunities. He now intends to focus more on such innovation, along with other ventures such as his rocket ship company Blue Origin and his newspaper, The Washington Post.</p>

<p>“Being the CEO of Amazon is a deep responsibility, and it’s consuming,&#8221; Bezos wrote. “When you have a responsibility like that, it’s hard to put attention on anything else.&#8221;</p>

<p>The shift will saddle Jassy with some of the responsibilities that Bezos clearly didn&#8217;t enjoy. Perhaps the most daunting is the increasing scrutiny of Amazon&#8217;s clout in an online shopping market that has become even more essential to consumers during the past year&#8217;s pandemic. </p>

<p>The U.S. government already has slapped two other technology powerhouses, Google and Facebook, with antitrust lawsuits. Both regulators and lawmakers have left little doubt that they are taking a hard look at whether similar action is warranted against Amazon and Apple.</p>

<p>Jassy will likely have to ward off the antitrust threat while also trying to forge his own legacy. A revered company founder can cast a long shadow.</p>

<p>“Amazon’s size makes some industries uncomfortable, some governments uncomfortable and Andy Jassy will have to deal with the consequences,” Gartner analyst Ed Anderson said. “That will be some of the new era of his leadership.”</p>

<p>Jassy also may face pressure from critics who believe Amazon&#8217;s success has been built in part by mistreating many of its 1.3 million employees, especially those in the distribution warehouses and delivery trucks who are paid far less than the tech engineers while also facing more hazardous conditions.</p>

<p>“Jeff Bezos’ departure as CEO is a chance for Amazon to turn over a new leaf,&#8221; said Robert Weissman, president of Public Citizen, an activist group that in Washington. “It should start by paying all its workers a living wage and ensuring they have safe and healthy working conditions.&#8221; </p>

<p>Analysts said Bezos appears to have picked a successor who&#8217;s up for the challenge. Jassy is highly respected for building up Amazon&#8217;s web services division, which runs many of the world&#8217;s biggest websites. Earnings from that cloud-computing service also helped subsidize the company&#8217;s online shopping operations as it cut prices so low that it lost money for many years.</p>

<p>“He’s proven himself in building the most profitable part of the company,” Amobi said. “His challenge is translating that to the broader e-commerce platform.”</p>

<p>___</p>

<p>Pisani reported from New York and Liedtke reported from San Ramon, California. Associated Press writers Mae Anderson and Anne D’Innocenzio in New York, Marcy Gordon in Washington and Matt O’Brien in Providence, Rhode Island, contributed to this story.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114878"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Tech News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/tech-news/north-macedonia-women-protest-over-online-sexual-harassment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686143"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				North Macedonia: Women protest over online sexual harassment
					</h3>
	
						<footer class="article-list__article-byline">
				by KONSTANTIN TESTORIDES, Associated Press <span class="sep">/</span> <time datetime="2021-02-03T13:41:57-05:00">Feb 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SKOPJE, North Macedonia (AP) — Hundreds of protesters gathered outside North Macedonia’s Interior Ministry called on the government Wednesday to crack down on private messaging groups sharing unauthorized and often explicit photographs and videos of women and girls. </p>
<p>The demonstration followed revelations that one chat group on the encrypted platform Telegram was sharing photos and videos with more than 7,000 members. Some users posted the names and addresses of the featured girls and women. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/b74278abcb9844fb9087fe49332b3cdf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/tech-news/denmark-to-develop-digital-passport-proving-vaccinations/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="685561"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Denmark to develop digital passport proving vaccinations
					</h3>
	
						<footer class="article-list__article-byline">
				by JAN M. OLSEN, Associated Press <span class="sep">/</span> <time datetime="2021-02-03T05:37:46-05:00">Feb 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>COPENHAGEN, Denmark (AP) — Denmark's government said Wednesday it is joining forces with businesses to develop a digital passport that would show whether people have been vaccinated against the coronavirus, allowing them to travel and help ease restrictions on public life.</p>
<p>Finance Minister Morten Boedskov told a news conference that “in three, four months, a digital corona passport will be ready for use in, for example, business travel.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/ba6c296588b34f52bc98d07273f18c7a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/space/spacex-sn9-rocket-launches-explodes-upon-landing-again/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="684799"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				SpaceX SN9 rocket launches, explodes upon landing again
					</h3>
	
						<footer class="article-list__article-byline">
				by KVEO Staff <span class="sep">/</span> <time datetime="2021-02-02T17:41:56-05:00">Feb 2, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Harlingen, Texas (KVEO)—After days of back-and-forth wrangling with the Federal Aviation Administration, the much-awaited launch of SpaceX's SN9 Starship rocket came to an explosive end Tuesday when it failed to land at the company's Boca Chica launchpad Tuesday afternoon.</p>
<p>The end was similar to the last test flight in December, which also ended in an explosion at landing. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/cohete.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685698"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/monroe-county-reaches-1000-covid-19-deaths-as-average-positivity-rate-dips-to-3-2/"
					class="article-list__article-link"
														>
			
				Monroe County reaches 1,000 COVID-19 deaths as average positivity rate dips to 3.2%
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/monroe-county-reaches-1000-covid-19-deaths-as-average-positivity-rate-dips-to-3-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/testing.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686188"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/new-york-states-covid-19-positivity-rate-decreases-for-26th-day-in-a-row/"
					class="article-list__article-link"
														>
			
				New York state&#8217;s COVID-19 positivity rate decreases for 26th day in a row
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/new-york-states-covid-19-positivity-rate-decreases-for-26th-day-in-a-row/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/andrew_cuomo_bills_gov_governor_12221_2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686063"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/digital-exclusives/local-artist-shares-the-story-behind-this-new-poster-featuring-the-little-theatre/"
					class="article-list__article-link"
														>
			
				Local artist shares the story behind this new poster featuring The Little Theatre
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/digital-exclusives/local-artist-shares-the-story-behind-this-new-poster-featuring-the-little-theatre/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6255188"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/little-poster-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686120"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/foodlink-special-raises-nearly-100000-for-local-emergency-food-relief/"
					class="article-list__article-link"
														>
			
				Foodlink special raises nearly $100,000 for local emergency food relief
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/foodlink-special-raises-nearly-100000-for-local-emergency-food-relief/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6235284"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/foodlink_2321_1_rochester.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="58851"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
					class="article-list__article-link"
														>
			
				Weather forecast: Some breaks of sun as the region digs out from its first area-wide winter storm
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6254932"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686048"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/washington/biden-shows-flexibility-but-tells-house-to-go-big-on-aid/"
					class="article-list__article-link"
														>
			
				Biden shows flexibility but tells House to &#8216;go big&#8217; on aid
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/washington/biden-shows-flexibility-but-tells-house-to-go-big-on-aid/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/biden_harris_schumer_2321_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685925"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/new-york-state/state-lawmakers-draft-subpoena-to-investigate-ny-nursing-homes/"
					class="article-list__article-link"
														>
			
				State lawmakers draft subpoena to investigate New York nursing homes
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/new-york-state/state-lawmakers-draft-subpoena-to-investigate-ny-nursing-homes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6254750"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/09/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685934"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/mcc-to-resume-spring-sports-with-covid-19-guidlines/"
					class="article-list__article-link"
														>
			
				MCC to resume spring sports, with COVID-19 guidelines
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/mcc-to-resume-spring-sports-with-covid-19-guidlines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6254754"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/11/OTD20November20720-20Little20League_17290384_28706380_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685850"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/photo-galleries/gallery-your-snow-photos-from-around-the-rochester-region/"
					class="article-list__article-link"
														>
			
				GALLERY: Your snow photos from around the Rochester region
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/photo-galleries/gallery-your-snow-photos-from-around-the-rochester-region/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/john_in_marion_2321_1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="269111"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/follow-the-plow-interactive-map-of-where-plowing-is-happening-in-rochester/"
					class="article-list__article-link"
														>
			
				Follow the plow: Interactive map of where plowing is happening in Rochester
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/follow-the-plow-interactive-map-of-where-plowing-is-happening-in-rochester/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/snow_plow_12621_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685685"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/why-roc/local-company-plays-critical-role-in-covid-vaccine-delivery/"
					class="article-list__article-link"
														>
			
				Local company plays critical role in COVID vaccine delivery
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/why-roc/local-company-plays-critical-role-in-covid-vaccine-delivery/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6254096"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=1577&#038;h=887&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=1577&amp;h=887&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=1577&amp;h=887&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-47.jpg?w=1577&amp;h=887&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685643"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/police-search-for-missing-2-month-old-boy-and-mother/"
					class="article-list__article-link"
														>
			
				Missing 2-month-old and mother found safe
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/police-search-for-missing-2-month-old-boy-and-mother/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6254781"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/missing_child-baby_2321_1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685580"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/snowy-commute-after-6-inches-of-snowfall-wind-could-impact-visibility/"
					class="article-list__article-link"
														>
			
				Snowy commute after 6 inches of snowfall, wind could impact visibility
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/snowy-commute-after-6-inches-of-snowfall-wind-could-impact-visibility/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6253930"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/EtSz_OBXIAAy4qA.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685229"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/st-john-fisher-students-back-on-campus-will-be-tested-weekly/"
					class="article-list__article-link"
														>
			
				St. John Fisher students back on campus, will be tested weekly
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/st-john-fisher-students-back-on-campus-will-be-tested-weekly/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6252121"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=1608&#038;h=904&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=1608&amp;h=904&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=1608&amp;h=904&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/snapshot-20.jpg?w=1608&amp;h=904&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685031"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/advocacy-centers-call-for-compassionate-mental-health-response-after-rochester-police-pepper-spray-9-year-old-girl/"
					class="article-list__article-link"
														>
			
				Advocacy centers on child pepper sprayed: &#8216;Cry for help for our entire community&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/advocacy-centers-call-for-compassionate-mental-health-response-after-rochester-police-pepper-spray-9-year-old-girl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6252254"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/9-year-old-pepper-sprayed.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685070"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/family-of-9-year-old-pepper-sprayed-by-rochester-police-files-notice-of-claim-against-city-rpd/"
					class="article-list__article-link"
														>
			
				Family of 9-year-old pepper sprayed by police files notice of claim against City of Rochester, RPD
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/family-of-9-year-old-pepper-sprayed-by-rochester-police-files-notice-of-claim-against-city-rpd/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6251886"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/rpd_pepper_spray_2121_1_good.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Today&#039;s Forecast</h2>
	<a class="weather-widget__content" href="https://www.rochesterfirst.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				33&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				19&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Some Sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-218" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.rochesterfirst.com/hidden-history/black-history-month/"><img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/HBH-WebSidebar.jpg" width="100%" alt="Honoring Black History Logo" /></a></div></div></section><section id="ns-article-bin-29" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="317927"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/the-big-game/how-super-bowl-squares-work/"
					class="article-list__article-link"
														>
			
				How Super Bowl squares work
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="683927"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/rochester-police-officers-suspended-after-9-year-old-handcuffed-pepper-sprayed/"
					class="article-list__article-link"
														>
			
				1 officer suspended, 2 on leave after child handcuffed, pepper sprayed in Rochester
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685021"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather-blog/polar-vortex-2-0-brings-the-next-round-of-brutal-cold-for-the-great-lakes/"
					class="article-list__article-link"
														>
			
				Polar Vortex 2.0 brings the next round of brutal cold for the Great Lakes
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="639268"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/how-soon-are-you-immune-to-covid-19-after-receiving-the-vaccine/"
					class="article-list__article-link"
														>
			
				How soon are you immune to COVID-19 after receiving the vaccine?
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685698"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/monroe-county-reaches-1000-covid-19-deaths-as-average-positivity-rate-dips-to-3-2/"
					class="article-list__article-link"
														>
			
				Monroe County reaches 1,000 COVID-19 deaths as average positivity rate dips to 3.2%
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="684784"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/watch-live-gov-cuomo-to-provide-update-on-storm-covid-19/"
					class="article-list__article-link"
														>
			
				Gov. Cuomo: COVID-19 vaccine supply is increasing, eligibility is expanding
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="58851"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
					class="article-list__article-link"
														>
			
				Weather forecast: Some breaks of sun as the region digs out from its first area-wide winter storm
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="682858"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/city-of-rochester-releases-police-body-camera-video-of-ave-b-incident-with-9-year-old-girl/"
					class="article-list__article-link"
														>
			
				WATCH: City releases body camera footage of 9-year-old pepper sprayed by Rochester police
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-191" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.rochesterfirst.com/coronavirus/covid-19-county-by-county-keeping-track-of-local-cases-throughout-the-rochester-region/"><img alt="Covid-19 County by County tracker" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/03/county.jpg" width="100%" /></a></div></div></section><section id="custom_html-139" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.rochesterfirst.com/winter-weather-outlook/"> <img alt="Veterans Voices" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/12/WxOutloo-RRk.jpg" width="100%" /></a></div></div></section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="58851"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
					class="article-list__article-link"
														>
			
				Weather forecast: Some breaks of sun as the region digs out from its first area-wide winter storm
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.rochesterfirst.com/weather/weather-forecasts/" class="article-list__article-category-link" >Weather Forecasts</a> / <time datetime="2021-02-03T13:46:24-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6254932"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/02/AM-8-Day-Forecast-Offset-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="56716"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="/adam-interviews/"
					class="article-list__article-link"
														>
			
				Adam Interviews
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.rochesterfirst.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-06T11:54:14-04:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="596744"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/video"
					class="article-list__article-link"
														>
			
				Video Center
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.rochesterfirst.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-11-10T14:33:56-05:00">3 months ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-92" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	#ns-article-bin-2 .article-list__article-meta{
		display:none;
	}

</style></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8119"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div>--></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.rochesterfirst.com/" rel="home">
					<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png" srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png?w=90 90w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png?w=120 120w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png?w=180 180w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WROC" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/News8WROC">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/News_8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news8_wroc/?hl=en">
					
<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzocYTD8J3ezkaoND4iQPGA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.rochesterfirst.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wroctv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-news-8-rochesterfirst/id638930553?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-weather-8-rochesterfirst/id905416555?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather&#038;hl=en_US">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://www.rochesterfirst.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
<li id="menu-item-75958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75958"><a href="https://www.rochesterfirst.com/sports/">Sports</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143101"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-75960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75960"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75962"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
<li id="menu-item-75961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75961"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-519719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519719"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.rochesterfirst.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2021/01/WROC-TV-2020-2021-EEO-Report.pdf">WROC EEO Report</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv">WROC FCC Public Profile</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.rochesterfirst.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Tech News";
	_sf_async_config.authors = "JOSEPH PISANI and MICHAEL LIEDTKE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"tech_news","kw":"amazon-ceo-jeff-bezos-may-step-down-without-stepping-away"}'   data-path='/5678/nx.wroc/news/tech_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Tech News"
			data-logoUrl="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/10/RochesterFirst2020-WebCropNo8.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 74 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.rochesterfirst.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.rochesterfirst.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.rochesterfirst.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ca5e235d81","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.rochesterfirst.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.rochesterfirst.com\/wp-json\/","nonce":"bf8d250ba2","versionString":"wp\/v2\/"};
</script>
<script src='https://www.rochesterfirst.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.rochesterfirst.com\/news\/tech-news\/amazon-ceo-jeff-bezos-may-step-down-without-stepping-away\/"}
</script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.rochesterfirst.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794684',post:'685533',tz:'-5',srv:'www.rochesterfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794684', '685533' ]);
</script>

</body>
</html>
