
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="814fc251-f6d7-4312-ba1c-e512a68d8b44"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/news\/national\/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest\/" || "";
var cats = "National,National News" || "";
var bob_kw = "" || "";
var bob_desc = "It all started with the dream of growing a rose on Mars. That vision, Elon Musk\u2019s vision, morphed into a shake-up of the old space industry, and a fleet of new private rockets. Now, those rockets will launch NASA astronautsfrom Florida to the International Space Station &#8212; the first time a for-profit company will carry [&hellip;]" || "";
var bob_story_author = "SETH BORENSTEIN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "rochesterfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-8","event":"dlReady","paragraphCount":37,"wordCount":1107,"authorName":"SETH BORENSTEIN, Associated Press","imageCount":0,"siteName":"RochesterFirst","publishDateString":"Sat May 23 2020","publishTimeString":"07:28 AM EDT","originalContent":false,"classifyText":[],"categories":"National,National News","primaryCategory":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MSL4CH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"RochesterFirst","logo":{"@type":"ImageObject","url":"https:\/\/www.rochesterfirst.com\/wp-content\/uploads\/sites\/66\/2019\/06\/cropped-Rochester-First_Logo-copy.png"}},"name":"RochesterFirst","description":"It all started with the dream of growing a rose on Mars. That vision, Elon Musk\u2019s vision, morphed into a shake-up of the old space industry, and a fleet of new private rockets. Now, those rockets will launch NASA astronautsfrom Florida to the International Space Station &#8212; the first time a for-profit company will carry [&hellip;]","headline":"First commercial space taxi a pit stop on Musk&#8217;s Mars quest","datePublished":"2020-05-23T11:28:58+00:00","dateModified":"2020-05-23T11:44:39+00:00","url":"https:\/\/www.rochesterfirst.com\/news\/national\/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest\/","author":[{"@type":"Person","name":"SETH BORENSTEIN, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.rochesterfirst.com\/wp-content\/uploads\/sites\/66\/2020\/05\/5a48767604a24964a258f92b4ac79856.jpg","name":"FILE &#8211; In this Tuesday, Sept. 27, 2016 file photo, SpaceX founder Elon Musk speaks during the 67th International Astronautical Congress in Guadalajara, Mexico. Starting with the dream of growing a rose on Mars, Musk\u2019s vision morphed into a shake-up of the old space industry, and a fleet of new private rockets. In 2020, those\u00a0rockets are scheduled to launch NASA astronauts\u00a0from Florida to the International Space Station &#8212; the first time a for-profit company will carry astronauts into the cosmos. (AP Photo\/Refugio Ruiz)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rochesterfirst.com\/news\/national\/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest\/"},"articleSection":"National","genre":["National","National News"]}</script>

	<title>First commercial space taxi a pit stop on Musk&#8217;s Mars quest | RochesterFirst</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Feed" href="https://www.rochesterfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Comments Feed" href="https://www.rochesterfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.rochesterfirst.com\/news\/national\/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest\/","page_slug":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest","page_type":"story","page_category":"national","article_id":432202,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='It all started with the dream of growing a rose on Mars. That vision, Elon Musk’s vision, morphed into a shake-up of the old space industry, and a fleet of new private rockets. Now, those rockets will launch NASA astronautsfrom Florida to the International Space Station &#8212; the first time a for-profit company will carry [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='RzQ6nZWgJ7BQT1FNNgkuODWDPzedsFUDw3kr1p6Ljv0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rochesterfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1153C3;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rochesterfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rochesterfirst.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.rochesterfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.rochesterfirst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rochesterfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rochesterfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rochesterfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.rochesterfirst.com/news/national/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest/" />
<link rel='shortlink' href='https://www.rochesterfirst.com/?p=432202' />
<link rel="alternate" type="application/json+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Fnational%2Ffirst-commercial-space-taxi-a-pit-stop-on-musks-mars-quest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Fnational%2Ffirst-commercial-space-taxi-a-pit-stop-on-musks-mars-quest%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.rochesterfirst.com/news/national/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First commercial space taxi a pit stop on Musk&#8217;s Mars quest" />
<meta property="og:url" content="https://www.rochesterfirst.com/news/national/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest/" />
<meta property="og:description" content="It all started with the dream of growing a rose on Mars. That vision, Elon Musk’s vision, morphed into a shake-up of the old space industry, and a fleet of new private rockets. Now, those rockets w…" />
<meta property="article:published_time" content="2020-05-23T11:28:58+00:00" />
<meta property="article:modified_time" content="2020-05-23T11:44:39+00:00" />
<meta property="og:site_name" content="RochesterFirst" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Elon Musk" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First commercial space taxi a pit stop on Musk&#8217;s Mars quest" />
<meta name="twitter:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=640" />
<meta name="twitter:image:alt" content="Elon Musk" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="First commercial space taxi a pit stop on Musk&#8217;s Mars quest" />
<meta name="twitter:description" content="It all started with the dream of growing a rose on Mars. That vision, Elon Musk’s vision, morphed into a shake-up of the old space industry, and a fleet of new private rockets. Now, those rockets w…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-432202 wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.rochesterfirst.com/" rel="home">RochesterFirst</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.rochesterfirst.com/" rel="home">
						<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.rochesterfirst.com/weather/">
							<span class="site-header__weather-region">Rochester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">65&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-109"><a href="https://www.rochesterfirst.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="https://www.rochesterfirst.com/news/local-news/">Local News</a></li>
	<li id="menu-item-152657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152657"><a href="https://www.rochesterfirst.com/news/state-news/">State News</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="https://www.rochesterfirst.com/news/national-news/">National News</a></li>
	<li id="menu-item-167283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167283"><a href="https://www.rochesterfirst.com/news/international/">International</a></li>
	<li id="menu-item-222851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222851"><a href="https://www.rochesterfirst.com/washington/">Washington</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8126"><a href="https://www.rochesterfirst.com/news/business/">Business News</a></li>
	<li id="menu-item-330669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330669"><a href="https://www.rochesterfirst.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-152659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152659"><a href="https://www.rochesterfirst.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.rochesterfirst.com/adam-interviews/">Adam Interviews</a></li>
	<li id="menu-item-75855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75855"><a href="https://www.rochesterfirst.com/archives/">News 8 Archives</a></li>
	<li id="menu-item-152660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152660"><a href="https://www.rochesterfirst.com/crime/">Crime</a></li>
	<li id="menu-item-152658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152658"><a href="https://www.rochesterfirst.com/news/education/">Education</a></li>
	<li id="menu-item-406912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406912"><a href="https://www.rochesterfirst.com/weird-news/">Weird News</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.rochesterfirst.com/news/digital-exclusives/">Digital Exclusives</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Increasing sunshine to kick off the Memorial Day weekend
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/as-memorial-day-tempts-people-outdoors-virus-rebound-feared-2/"
									>
			
				As Memorial Day tempts people outdoors, virus rebound feared
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/firefighters-warn-of-leaving-hand-sanitizer-in-car-while-weather-is-warm/"
									>
			
				Firefighters warn of leaving hand sanitizer in car while weather is warm
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/turbulence-warnings-before-pakistan-plane-crash-killed-97/"
									>
			
				Turbulence, warnings before Pakistan plane crash killed 97
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/the-latest-thousands-protesting-against-spanish-government/"
									>
			
				The Latest: English beach communities urge people to say put
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://www.rochesterfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
	<li id="menu-item-160948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160948"><a href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.rochesterfirst.com/forecast/">8-Day Forecast</a></li>
	<li id="menu-item-168704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168704"><a href="https://www.rochesterfirst.com/weather/hourly-forecast/">Hourly Forecast</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.rochesterfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="https://www.rochesterfirst.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-230871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230871"><a href="/weather/closings">Closings and Delays</a></li>
	<li id="menu-item-347759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347759"><a href="https://www.rochesterfirst.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-410692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410692"><a href="https://www.rochesterfirst.com/weather-glossary/">Weather Glossary</a></li>
	<li id="menu-item-410691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410691"><a href="https://www.rochesterfirst.com/weather-workshops/">Weather Workshops</a></li>
	<li id="menu-item-171295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171295"><a href="https://www.rochesterfirst.com/weather/weekend-forecast/">Weekend Forecast</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.rochesterfirst.com/weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.rochesterfirst.com/map-center/">Map Center</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.rochesterfirst.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-177954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-177954"><a href="https://www.rochesterfirst.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-268405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268405"><a href="https://www.rochesterfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-4299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4299"><a href="https://www.rochesterfirst.com/sports/">National Sports</a></li>
	<li id="menu-item-75857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75857"><a href="https://www.rochesterfirst.com/rochestersports/">Rochester Pro Teams</a></li>
	<li id="menu-item-75856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75856"><a href="https://www.rochesterfirst.com/buffalobills/">The Bills Report</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4297"><a href="https://www.rochesterfirst.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-276426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276426"><a href="https://www.rochesterfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-295649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295649"><a href="https://www.rochesterfirst.com/section-v-best/">Section V Best</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75859"><a href="https://www.rochesterfirst.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-75858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75858"><a href="https://www.rochesterfirst.com/every-team-has-a-story/">Every Team Has A Story</a></li>
	<li id="menu-item-220559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220559"><a href="https://www.rochesterfirst.com/western-ny-pga-tips/">Western NY PGA Tips</a></li>
	<li id="menu-item-238958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238958"><a href="https://www.rochesterfirst.com/sports/sports-video/">Sports Video</a></li>
	<li id="menu-item-396968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396968"><a href="https://www.rochesterfirst.com/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/local-tennis-players-thrilled-to-get-back-out-on-the-courts/"
									>
			
				Local tennis players thrilled to get back out on the courts
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/local-sports/local-tennis-players-thrilled-to-get-back-out-on-the-courts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/high-school-sports/hiltons-anaya-dees-is-jumping-into-division-i-track/"
									>
			
				Hilton&#8217;s Anaya Dees is jumping into Division I track
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/preventing-chipping-mistakes/"
									>
			
				Preventing chipping mistakes while golfing
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/high-school-sports/sam-lawler-is-off-to-syracuse-as-one-of-mendons-section-vs-best-runners/"
									>
			
				Sam Lawler is off to Syracuse as one of Mendon&#8217;s, Section V&#8217;s best runners
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/restoration-of-oak-hills-east-course-is-complete/"
									>
			
				Restoration of Oak Hill&#8217;s East Course is complete
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-131"><a href="https://www.rochesterfirst.com/video/">Video Center</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-156977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156977"><a href="https://www.rochesterfirst.com/video/">All Video</a></li>
	<li id="menu-item-267425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267425"><a href="https://www.rochesterfirst.com/sports-video/">Sports Video</a></li>
	<li id="menu-item-156978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="https://www.rochesterfirst.com/live/">Live</a></li>
	<li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="https://www.rochesterfirst.com/cbsn-live/">CBSN Live</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://www.rochesterfirst.com/kucko-camera/">Kucko&#8217;s Camera</a></li>
	<li id="menu-item-406913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406913"><a href="https://www.rochesterfirst.com/news-8-specials/">News 8 Specials</a></li>
	<li id="menu-item-377112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377112"><a href="https://www.rochesterfirst.com/coronavirusfactsfirst/">Coronavirus: Facts First</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Increasing sunshine to kick off the Memorial Day weekend
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/what-will-in-person-dining-look-like-one-local-restaurants-plans/"
									>
			
				What could in-person dining look like? One local restaurant&#8217;s plans
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/what-will-in-person-dining-look-like-one-local-restaurants-plans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/national/caught-on-camera-10-year-old-girl-scares-off-intruder/"
									>
			
				CAUGHT ON CAMERA: 10-year-old girl scares off intruder
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/video/california-doctors-lend-their-time-to-treat-covid-19-patients-in-tijuana/"
									>
			
				California doctors lend their time to treat COVID-19 patients in Tijuana
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/video/multiple-people-rescued-off-the-cohocton-river/"
									>
			
				UPDATE: Multiple people rescued off the Cohocton River
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/mixed-emotions-about-going-out-memorial-day-weekend/"
									>
			
				Mixed emotions about going out Memorial Day weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="/entertainment-news">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-157006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157006"><a href="https://www.rochesterfirst.com/around-town/">Around Town</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-6962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6962"><a href="https://www.rochesterfirst.com/news/health/">Health Watch</a></li>
	<li id="menu-item-315317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315317"><a href="https://www.rochesterfirst.com/news/tech-news/">Tech News</a></li>
	<li id="menu-item-75853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75853"><a href="https://www.rochesterfirst.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-7119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7119"><a href="https://www.rochesterfirst.com/gas-tracker/">Fuel Finder</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285671"><a href="https://www.rochesterfirst.com/sunrise-smart-start/">Sunrise Smart Start</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.rochesterfirst.com/games/">Games</a></li>
	<li id="menu-item-315314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315314"><a href="https://www.rochesterfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-315315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315315"><a href="https://www.rochesterfirst.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-156975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156975"><a href="https://www.rochesterfirst.com/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7117"><a href="https://www.rochesterfirst.com/career-connection/">Career Connection</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.rochesterfirst.com/beinspired/">Be Inspired</a></li>
	<li id="menu-item-340417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340417"><a href="https://www.rochesterfirst.com/remarkable-women/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-142932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142932"><a href="https://www.rochesterfirst.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-142933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142933"><a href="https://www.rochesterfirst.com/community/">News 8 Events</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
	<li id="menu-item-9071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9071"><a href="https://www.rochesterfirst.com/news-8-celebrates/">News 8 Celebrates</a></li>
	<li id="menu-item-407272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407272"><a href="https://www.rochesterfirst.com/honor-roll-senior-salute/">Honor Roll: Senior Salute</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.rochesterfirst.com/goldenappleaward/">Golden Apple Award</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.rochesterfirst.com/goldenapplescholarship/">Golden Apple Scholarship</a></li>
	<li id="menu-item-223163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223163"><a href="https://www.rochesterfirst.com/putting-you-first/">Putting You First</a></li>
	<li id="menu-item-292522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292522"><a href="https://www.rochesterfirst.com/why-roc/">Why ROC</a></li>
	<li id="menu-item-354981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354981"><a href="https://www.rochesterfirst.com/first-responders-spotlight/">First Responders Spotlight</a></li>
	<li id="menu-item-75854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75854"><a href="https://www.rochesterfirst.com/friend-for-life/">Friend For Life</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://www.rochesterfirst.com/community-photos/">Community Photos</a></li>
	<li id="menu-item-390602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390602"><a href="https://www.rochesterfirst.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-396247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396247"><a href="https://www.rochesterfirst.com/non-profit-spotlight/">Non-Profit Spotlight</a></li>
	<li id="menu-item-360925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360925"><a href="https://www.rochesterfirst.com/puerto-rico-recovery/">Puerto Rico Recovery</a></li>
</ul>
</div></div></li>
<li id="menu-item-399945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399945"><a href="https://www.rochesterfirst.com/report-it/">Report It!</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-419243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419243"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-419242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419242"><a href="https://www.rochesterfirst.com/community/program-interruptions/">Program Interruptions</a></li>
</ul>
</div></div></li>
<li id="menu-item-143099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143099"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a href="https://www.rochesterfirst.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.rochesterfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-135094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135094"><a href="https://www.rochesterfirst.com/alexa/">Alexa</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7694"><a href="https://www.rochesterfirst.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7695"><a href="https://www.rochesterfirst.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://www.cbs.com/watch/">CBS Full Episodes</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
	<li id="menu-item-339213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339213"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.rochesterfirst.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						ABC Head Start												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Albion Central												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						ARC of Genesee/Orleans Albion location												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						ARC of Genesee/Orleans Batavia location												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Attica Central												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Bill Gray&#039;s Regional Iceplex												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Bop Shop Records												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brighton Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brockport Free Methodist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Browncroft Comm. Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->10<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Calvary Assembly of God												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->11<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						CDS Monarch												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->12<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Child Care Council												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->13<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Crossway Assembly												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->14<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Easter Seals-Kessler Ctr.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->15<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Eastside Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->16<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Fairport Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->17<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Finger Lakes Secondary School-Gorham												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->18<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Finger Lakes WIC-Fairport												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->19<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						First Bible Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->20<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Fit by Five (Penfield)												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->21<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Gates Presbyterian Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->22<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						George Eastman Museum												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->23<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Glory to Glory Christian Fllwshp												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->24<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Henrietta Recreation Dept.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->25<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Hilltop Industries												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->26<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Holy Cross School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->27<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Hope Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->28<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Ibero Centro de Oro (Senior Ctr.)												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->29<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Ibero Early Childhood Ctr.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->30<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Keuka Lake School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->31<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						KidStart-Lehman												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->32<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Koinonia Fellowship												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->33<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Lifetime Assistance												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->34<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Literacy West NY-Batavia												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->35<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Literacy West NY-Belmont												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->36<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Literacy West NY-Mt. Morris												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->37<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Literacy West NY-Warsaw												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->38<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Maple Sugar Festival												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->39<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Mary Cariola Childrens Ctr.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->40<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Memorial Art Gallery												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->41<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Messiah Lutheran Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->42<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Mountain Rise United Church of Christ												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->43<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Northside Christian Academy												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->44<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Open Door Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->45<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Orleans Co. Christian												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->46<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Parish of the Holy Family - Gates												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->47<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Park Ridge Child Care Center												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->48<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Pearce Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->49<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Perinton Community Center												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->50<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Perinton Presbyterian Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->51<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Perinton VFW 8495												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->52<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Pinnacle Lutheran Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->53<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						R Community Bikes												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->54<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Rainbow Preschool(Albion)												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->55<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Rainbow Preschool(Batavia)												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->56<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Renaissance Acad. School of the Arts												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->57<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Rochester Easter Egg Hunt												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->58<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Rochester Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->59<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Sharp Edgez Barber Inst.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->60<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Southside Church of Christ												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->61<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Spencerport First Congregational Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->62<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Spiritus Christi Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->63<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. Joseph School (Batavia)												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->64<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. Luke&#039;s Episcopal Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->65<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Town of Rush Recreation Department												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->66<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Town of Walworth												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->67<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Trinity Lutheran Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->68<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Unistel Industries												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->69<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Villa of Hope School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->70<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Village of E. Rochester												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->71<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Warsaw Head Start												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->72<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Webster Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->73<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
									<a href="https://www.rochesterfirst.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Zion Hill Missionary Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->74<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">74</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	@media only screen and (max-width: 767px) {
		#CFFBar {
			display: none;
		}
	}
	@media only screen and (min-width: 768px) {
		#CFFBar {
			display: inline-block;
		}
	}
</style>
<a href="https://www.rochesterfirst.com/coronavirus/"> <img alt="Coronavirus Facts First" id="CFFBar" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/03/CoronaFactsFirst.jpg" width="100%" /></a></div></div></section><section id="custom_html-131" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link rel="stylesheet" href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/css/alertbar2.css">
<style type="text/css">
  .desktopbar{
    max-width:1160px;
  }
  .desktop-item{
    margin:0px 20px 0px 0px;
    font-family: "Roboto Condensed", arial, helvetica, verdana, sans-serif;
    font-size:16px;
  }
	.desktop-item img{
		height:auto !important;
	}
  a{
    text-decoration:none;
    font-weight: 700;
  }
</style>
<div class="desktopbar">
	<div class="desktop-item">
		<a href="https://www.rochesterfirst.com/coronavirus/covid-19-county-by-county-keeping-track-of-local-cases-throughout-the-rochester-region/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/03/county.jpg?resize=640,360" alt="County by County COVID-19 Counter"><br />County by County COVID-19 Counter</a>
	</div>
	<div class="desktop-item">
		<a href="https://www.rochesterfirst.com/open-for-business/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/03/OpenForBusiness-16x9-2.jpg?resize=640,360" alt="Open For Business"><br />Open For Business</a>
	</div>
	<div class="desktop-item">
		<a href="https://www.rochesterfirst.com/coronavirus/johns-hopkins-offers-live-interactive-map-of-global-coronavirus-cases/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/hopkins_42320.jpg" alt="Live, Interactive Map of Global Coronavirus Cases"><br />Live, Interactive Map of Global Coronavirus Cases</a>
	</div>
	<div class="desktop-item">
		<a href="https://www.rochesterfirst.com/news/honor-roll/honor-roll-senior-salute/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/SeniorSaluteWebFS.jpg" alt="Class of 2020 High School Senior Salute"><br />Class of 2020 High School Senior Salute</a>
	</div>
	
</div>

<div class="mobilebar">
	<div class="mobile-item">
		<a href="https://www.rochesterfirst.com/coronavirus/covid-19-county-by-county-keeping-track-of-local-cases-throughout-the-rochester-region/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/CountyCoronaMobile.jpg" alt="County By County Coronavirus Tracker"></a>
	</div>
	<div class="mobile-item">
		<a href="https://www.rochesterfirst.com/open-for-business/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/OpenCoronaMobile.jpg" alt="Open For Business"></a>

	</div>
	<div class="mobile-item">
		<a href="https://www.rochesterfirst.com/coronavirus/johns-hopkins-offers-live-interactive-map-of-global-coronavirus-cases/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/LiveMapCoronaMobile.jpg" alt="Live, Interactice Map of Global Coronavirus Cases"></a>
	</div>
	<div class="mobile-item">
		<a href="https://www.rochesterfirst.com/news/honor-roll/honor-roll-senior-salute/"><img class="boxitem" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/SeniorSaluteMobile.jpg" alt="Class of 2020 High School Senior Salute"></a>
	</div>
	
</div>
</div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-432202 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		First commercial space taxi a pit stop on Musk&#8217;s Mars quest	</h1>

			<div class="article-eyebrow">
			<a href="https://www.rochesterfirst.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: SETH BORENSTEIN, Associated Press</p>
		
					Posted: <time datetime="2020-05-23T07:28:58-04:00">May 23, 2020 / 07:28 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-23T07:44:39-04:00">May 23, 2020 / 07:44 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Elon Musk"
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/5a48767604a24964a258f92b4ac79856.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Tuesday, Sept. 27, 2016 file photo, SpaceX founder Elon Musk speaks during the 67th International Astronautical Congress in Guadalajara, Mexico. Starting with the dream of growing a rose on Mars, Musk’s vision morphed into a shake-up of the old space industry, and a fleet of new private rockets. In 2020, those rockets are scheduled to launch NASA astronauts from Florida to the International Space Station &#8212; the first time a for-profit company will carry astronauts into the cosmos. (AP Photo/Refugio Ruiz)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.rochesterfirst.com/news/national/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>It all started with the dream of growing a rose on Mars. </p>

<p>That vision, Elon Musk’s vision, morphed into a shake-up of the old space industry, and a fleet of new private rockets. Now, those rockets will launch NASA astronautsfrom Florida to the International Space Station &#8212; the first time a for-profit company will carry astronauts into the cosmos.</p>

<p>It’s a milestone in the effort to commercialize space. But for Musk’s company, SpaceX, it’s also the latest milestone in a wild ride that began with epic failures and the threat of bankruptcy. </p>

<p>If the company’s eccentric founder and CEO has his way, this is just the beginning: He’s planning to build a city on the red planet, and live there.</p>

<p>“What I really want to achieve here is to make Mars seem possible, make it seem as though it’s something that we can do in our lifetimes and that you can go,” Musk told a cheering congress of space professionals in Mexico in 2016.</p>

<p>Musk “is a revolutionary change” in the space world, says Harvard University astrophysicist Jonathan McDowell, whose Jonathan’s Space Report has tracked launches and failures for decades. </p>

<p>Ex-astronaut and former Commercial Spaceflight Federation chief Michael Lopez-Alegria says, “I think history will look back at him like a da Vinci figure.”</p>

<p>Musk has become best known for Tesla, his audacious effort to build an electric vehicle company. But SpaceX predates it.</p>

<p>At 30, Musk was already wildly rich from selling his internet financial company PayPal and its predecessor Zip2. He arranged a series of lunches in Silicon Valley in 2001 with G. Scott Hubbard, who had been NASA’s Mars czar and was then running the agency’s Ames Research Center. </p>

<p>Musk wanted to somehow grow a rose on the red planet, show it to the world and inspire school children, recalls Hubbard. </p>

<p>“His real focus was having life on Mars,” says Hubbard, a Stanford University professor who now chairs SpaceX’s crew safety advisory panel. </p>

<p>The big problem, Hubbard told him, was building a rocket affordable enough to go to Mars. Less than a year later Space Exploration Technologies, called SpaceX, was born.</p>

<p>There are many space companies and like all of them, SpaceX is designed for profit. But what’s different is that behind that profit motive is a goal, which is simply to “Get Elon to Mars,” McDowell says. “By having that longer-term vision, that’s pushed them to be more ambitious and really changed things.”</p>

<p>Everyone at SpaceX, from senior vice presidents to the barista who offers its in-house cappuccinos and FroYo, “will tell you they are working to make humans multi-planetary,” says former SpaceX Director of Space Operations Garrett Reisman, an ex-astronaut now at the University of Southern California. </p>

<p>Musk founded the company just before NASA ramped up the notion of commercial space.</p>

<p>Traditionally, private firms built things or provided services for NASA, which remained the boss and owned the equipment. The idea of bigger roles for private companies has been around for more than 50 years, but the market and technology weren’t yet right.</p>

<p>NASA’s two deadly space shuttle accidents &#8212; Challenger in 1986 and Columbia in 2003 &#8212; were pivotal, says W. Henry Lambright, a professor of public policy at Syracuse University. </p>

<p>When Columbia disintegrated, NASA had to contemplate a post-space shuttle world. That’s where private companies came in, Lambright says.</p>

<p>After Columbia, the agency focused on returning astronauts to the moon, but still had to get cargo and astronauts to the space station, says Sean O’Keefe, who was NASA’s administrator at the time. A 2005 pilot project helped private companies develop ships to bring cargo to the station.</p>

<p>SpaceX got some of that initial funding. The company’s first three launches failed. The company could have just as easily failed too, but NASA stuck by SpaceX and it started to pay off, Lambright says. </p>

<p>“You can’t explain SpaceX without really understanding how NASA really kind of nurtured it in the early days,” Lambright says. “In a way, SpaceX is kind of a child of NASA.”</p>

<p>Since 2010, NASA has spent $6 billion to help private companies get people into orbit, with SpaceX and Boeing the biggest recipients, says Phil McAlister, NASA’s commercial spaceflight director.</p>

<p>NASA plans to spend another $2.5 billion to purchase 48 astronaut seats to the space station in 12 different flights, he says. At a little more than $50 million a ride, it’s much cheaper than what NASA has paid Russia for flights to the station.</p>

<p>Starting from scratch has given SpaceX an advantage over older firms and NASA that are stuck using legacy technology and infrastructure, O’Keefe says. </p>

<p>And SpaceX tries to build everything itself, giving the firm more control, Reisman says. The company saves money by reusing rockets, and it has customers aside from NASA.</p>

<p>The California company now has 6,000 employees. Its workers are young, highly caffeinated and put in 60- to 90-hour weeks, Hubbard and Reisman say. They also embrace risk more than their NASA counterparts.</p>

<p>Decisions that can take a year at NASA can be made in one or two meetings at SpaceX, says Reisman, who still advises the firm.</p>

<p>In 2010, a Falcon 9 rocket on the launch pad had a cracked nozzle extension on an engine. Normally that would mean rolling the rocket off the pad and a fix that would delay launch more than a month. </p>

<p>But with NASA’s permission, SpaceX engineer Florence Li was hoisted into the rocket nozzle with a crane and harness. Then, using what were essentially garden shears, she “cut the thing, we launched the next day and it worked,” Reisman says.</p>

<p>Musk is SpaceX’s public and unconventional face &#8212; smoking marijuana on a popular podcast, feuding with local officials about opening his Tesla plant during the pandemic, naming his newborn child “X Æ A-12.” But insiders say aerospace industry veteran Gwynne Shotwell, the president and chief operating officer, is also key to the company’s success.</p>

<p>“The SpaceX way is actually a combination of Musk’s imagination and creativity and drive and Shotwell’s sound management and responsible engineering,” McDowell says. </p>

<p>But it all comes back to Musk’s dream. Former NASA chief O’Keefe says Musk has his eccentricities, huge doses of self-confidence and persistence, and that last part is key: “You have the capacity to get through a setback and look &#8230; toward where you’re trying to go.”</p>

<p>For Musk, it’s Mars.</p>

<p>___</p>

<p>Follow Seth Borenstein on Twitter: @borenbears</p>

<p>___</p>

<p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.rochesterfirst.com/news/national/first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114878"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/national/for-trade-students-online-classes-cant-replicate-hands-on/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				For trade students, online classes can&#8217;t replicate hands-on
					</h3>
	
			<footer class="article-list__article-byline">
			by ASTRID GALVAN and REBECCA SANTANA, Associated Press <span class="sep">/</span> <time datetime="2020-05-23T08:34:48-04:00">May 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PHOENIX (AP) — Like students across the U.S., Christa Schall was working toward graduation when the coronavirus closed her school. But unlike many, she can’t finish her classes online — her cosmetology program, like the coursework at many technical and trade schools, requires hands-on training.</p>
<p>Schall needs to cut, paint and style hair at the Aveda Institute in Ohio to graduate and get her license to practice, but weeks of closures have put her behind. Her last client, a woman who got her highlights retouched every two weeks, panicked when she learned the salon was closing after her mid-March appointment. Schall had her own moment of panic, realizing her life would be on hold. Now, instead of graduating in September, she must wait until spring.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/1900b08232fd4910a23a8d8cca13b03d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/national/alabama-coronavirus-outlook-worsening-amid-state-reopening/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Alabama coronavirus outlook worsening amid state reopening
					</h3>
	
			<footer class="article-list__article-byline">
			by JAY REEVES, Associated Press <span class="sep">/</span> <time datetime="2020-05-23T08:40:12-04:00">May 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BIRMINGHAM, Ala. (AP) — With Alabama's coronavirus caseload worsening while casinos, churches and more reopen, the state's most recognizable person had some stern words about bringing COVID-19 under control.</p>
<p>“You need to be staying 6 feet away from me, and haven't I told you you have to wear a mask when you're in this building?” University of Alabama football coach Nick Saban, himself wearing a mask emblazoned with “Roll Tide," scolded the school's elephant mascot in a videoreleased as the state reopened more.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/928fce91693b46679ab4e3f5b1a5036c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/national/what-a-weekend-cuomo-lifts-ban-on-groups-nyc-beaches-open/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				What a weekend: Cuomo eases ban on groups; NYC beaches open
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-23T09:20:53-04:00">May 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — New Yorkers experiencing cabin fever after two months of coronavirus quarantine were offered an unexpected reprieve when Gov. Andrew Cuomo eased the state's ban on gatherings in time for the Memorial Day weekend.</p>
<p>The governor signed an order late Friday allowing people to assemble in groups of as many as 10 as long as they stay at least 6 feet from other people and wear masks when they can't maintain that distance.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/aedd809fbe7f428292a3d6e5bdae3c4a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Increasing sunshine to kick off the Memorial Day weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/local-tennis-players-thrilled-to-get-back-out-on-the-courts/"
									>
			
				Local tennis players thrilled to get back out on the courts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/local-sports/local-tennis-players-thrilled-to-get-back-out-on-the-courts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/tennis.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/what-will-in-person-dining-look-like-one-local-restaurants-plans/"
									>
			
				What could in-person dining look like? One local restaurant&#8217;s plans
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/what-will-in-person-dining-look-like-one-local-restaurants-plans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=680&#038;h=510&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=680&amp;h=510&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=680&amp;h=510&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=680&amp;h=510&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/restaurant-2.jpg?w=680&amp;h=510&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/area-gyms-hoping-to-reopen-soon-study-says-up-to-half-of-members-might-not-return/"
									>
			
				As area gyms hope to reopen, study says up to half of members might not return
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/area-gyms-hoping-to-reopen-soon-study-says-up-to-half-of-members-might-not-return/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=986&#038;h=554&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=986&amp;h=554&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=986&amp;h=554&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/GYM-EMPTY.png?w=986&amp;h=554&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/rochester-police-chief-says-no-policies-or-procedures-were-violated-in-arrest-of-10-year-old/"
									>
			
				Rochester Police Chief: No policies or procedures were violated in handcuffing of 10-year-old
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/rochester-police-chief-says-no-policies-or-procedures-were-violated-in-arrest-of-10-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/10_year_old_handcuffed_51820.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/holidays/campgrounds-rolling-out-new-safety-guidelines-as-they-get-ready-for-a-busy-memorial-day-weekend/"
									>
			
				Campgrounds rolling out new safety guidelines as they get ready for a busy memorial day weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/holidays/campgrounds-rolling-out-new-safety-guidelines-as-they-get-ready-for-a-busy-memorial-day-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=1014&#038;h=608&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=1014&amp;h=608&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=1014&amp;h=608&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/camping.jpg?w=1014&amp;h=608&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/beachgoers-kicking-off-memorial-day-weekend-early-while-staying-safe/"
									>
			
				Beachgoers kicking off Memorial Day weekend early while staying safe
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/beachgoers-kicking-off-memorial-day-weekend-early-while-staying-safe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/06BF2C51C64648988CDA335416AD8039.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/188-covid-19-deaths-in-monroe-county-2577-confirmed-cases-hospitalizations-rise-to-171/"
									>
			
				188 COVID-19 deaths in Monroe County, 2,577 confirmed cases, hospitalizations rise to 171
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/188-covid-19-deaths-in-monroe-county-2577-confirmed-cases-hospitalizations-rise-to-171/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/testing_covid_19_51120.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather-blog/memorial-day-weekend-outlook-what-you-need-to-know-to-enjoy-the-holiday-weekend-safely/"
									>
			
				Memorial Day weekend outlook: What you need to know to enjoy the holiday weekend safely
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather-blog/memorial-day-weekend-outlook-what-you-need-to-know-to-enjoy-the-holiday-weekend-safely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-4.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/watch-live-adam-bello-details-budget-actions-on-revenue-shortfall/"
									>
			
				Bello projects slightly less budget shortfall, now facing $45.8 to $81.5 million loss
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/watch-live-adam-bello-details-budget-actions-on-revenue-shortfall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/adam_bello_51920_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Today&#039;s Forecast</h2>
	<a class="weather-widget__content" href="https://www.rochesterfirst.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				65&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mix of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-29" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/watch-live-gov-cuomos-daily-briefing-on-covid-19-in-new-york-state/"
									>
			
				Gov. Cuomo: &#8216;Masks are mandatory, you don&#8217;t have the right to infect another person&#8217;
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/what-will-in-person-dining-look-like-one-local-restaurants-plans/"
									>
			
				What could in-person dining look like? One local restaurant&#8217;s plans
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/rochester-real-estate-market-booming-through-pandemic/"
									>
			
				Rochester real estate market booming through pandemic
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/firefighters-warn-of-leaving-hand-sanitizer-in-car-while-weather-is-warm/"
									>
			
				Firefighters warn of leaving hand sanitizer in car while weather is warm
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/rochester-police-chief-says-no-policies-or-procedures-were-violated-in-arrest-of-10-year-old/"
									>
			
				Rochester Police Chief: No policies or procedures were violated in handcuffing of 10-year-old
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/pets/meet-biscuits-and-gravy-the-two-faced-oregon-kitten/"
									>
			
				Meet Biscuits and Gravy, the two-faced Oregon kitten
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/area-gyms-hoping-to-reopen-soon-study-says-up-to-half-of-members-might-not-return/"
									>
			
				As area gyms hope to reopen, study says up to half of members might not return
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/watch-live-dr-mendoza-give-update-on-covid-19-in-monroe-county/"
									>
			
				Dr. Mendoza: Higher COVID-19 hospitalization rates a result of increased testing, location of testing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Dont Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Increasing sunshine to kick off the Memorial Day weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/weather/weather-forecasts/">Weather Forecasts</a> / <time datetime="2020-05-23T09:31:00-04:00">10 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/Memorial-3-Day-Forecast-7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/adam-interviews/"
									>
			
				Adam Interviews
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-06T11:54:14-04:00">10 months ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/games"
									>
			
				Games and Puzzles
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment</a> / <time datetime="2019-09-11T10:59:30-04:00">8 months ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-92" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	#ns-article-bin-2 .article-list__article-meta{
		display:none;
	}

</style></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8119"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div>--></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.rochesterfirst.com/" rel="home">
				<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="WROC" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/News8WROC">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/News_8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news8_wroc/?hl=en">
					<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzocYTD8J3ezkaoND4iQPGA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.rochesterfirst.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wroctv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-news-8-rochesterfirst/id638930553?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-weather-8-rochesterfirst/id905416555?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather&#038;hl=en_US">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://www.rochesterfirst.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
<li id="menu-item-75958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75958"><a href="https://www.rochesterfirst.com/sports/">Sports</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143101"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-75960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75960"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75962"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
<li id="menu-item-75961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75961"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-320651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320651"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.rochesterfirst.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.rochesterfirst.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-410636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410636"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/01/WROC-TV-EEO_Public_File-2019-2020.pdf">WROC EEO Report</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv">WROC FCC Public Profile</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-339214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339214"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "SETH BORENSTEIN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"first-commercial-space-taxi-a-pit-stop-on-musks-mars-quest"}'   data-path='/5678/nx.wroc/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.rochesterfirst.com\/wp-json\/","nonce":"2f70b695c5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.rochesterfirst.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.rochesterfirst.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794684',post:'432202',tz:'-4',srv:'www.rochesterfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794684', '432202' ]);
</script>

</body>
</html>
