<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Howard Thompson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Two found guilty of murder for body found on Dayton St. - ROCHESTERFIRST</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ROCHESTERFIRST", "logo": { "@type": "ImageObject", "url": "https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.rochesterfirst.com/news/local-news/two-found-guilty-of-murder-for-body-found-on-dayton-st/1265844750" } , "headline": "Two found guilty of murder for body found on Dayton St.", "description": "A man and woman have been convicted by a jury for the murder of a man in Rochester...", "author": { "@type": "Person", "name": "Howard Thompson" }, "datePublished": "2018-06-26T18:30:48-0400", "dateModified": "2018-06-26T18:31:37-0400", "articleBody": "&lt;p&gt;A man and woman have been convicted of murder by a jury for the death of a man in Rochester.&lt;/p&gt;&lt;p&gt;In May 2017, the body of Moran Wilson was found on Dayton Street. Prosecutors say Wilson had been kidnapped, beaten and suffocated.&lt;/p&gt;&lt;p&gt;In the coming weeks, four people, including Genesis Colon and Alvin Hancock, were charged in the case.&lt;/p&gt;&lt;p&gt;Tuesday, Colon and Hancock were found guilty. They now face 25 years to life in prison.&lt;/p&gt;&lt;p&gt;It&amp;#39;s not clear where cases for the other two suspects stand.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888_46819844_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A man and woman have been convicted by a jury for the murder of a man in Rochester..." lang="en-US" /> <meta name="keywords" content="Local News,News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Two found guilty of murder for body found on Dayton St."/><meta property="og:description" content="A man and woman have been convicted by a jury for the murder of a man in Rochester... "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.rochesterfirst.com/news/local-news/two-found-guilty-of-murder-for-body-found-on-dayton-st/1265844750"/><meta property="og:image" content="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888_46819844_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ROCHESTERFIRST"/><meta property="fb:app_id" content="868992466522272"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-06-26T22:31:37+0000"/><meta property="article:modified_time" content="2018-06-26T22:31:37+0000"/><meta property="article:expiration_time" content="2292-04-09T22:30:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Two found guilty of murder for body found on Dayton St."/><meta name="twitter:description" content="A man and woman have been convicted by a jury for the murder of a man in Rochester... "/><meta name="twitter:site" content="ROCHESTERFIRST"/><meta name="twitter:image" content="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888_46819844_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.rochesterfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180626 22:31:37"/><Attribute name="edate" value="1530052297499"/><Attribute name="edateformat" value="20180626 22:31:37"/><Attribute name="sdate" value="1530052297857"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="185"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A man and woman have been convicted by a jury for the murder of a man in Rochester... "/><Attribute name="Headline" value="Two found guilty of murder for body found on Dayton St."/><Attribute name="Keywords" value="Local News,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180626 22:31:37"/><Attribute name="PubDate" value="20180626 22:31:37"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="46819844"/><Attribute name="Caption" value="<p>Genesis Colon-Lopez and Alvin Hancock</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1265841597"/><Attribute name="URL" value="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888_46819844_ver1.0_160_90.jpg"/><Attribute name="Title" value="dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;news&#x2f;local-news&#x2f;two-found-guilty-of-murder-for-body-found-on-dayton-st&#x2f;1265844750" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530178671000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530178671000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530082426000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086306382"},getLayoutId:function(){return"633"},getLayoutURL:function(){return"https://www.rochesterfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"118809282"},getScopeGroupIdOrLiveGroupId:function(){return"118809282"},getParentGroupId:function(){return"118809282"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.rochesterfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809282&refererPlid=1086306382"},getURLHome:function(){return"https://www.rochesterfirst.com/web/guest"},getSessionId:function(){return"66B2336D47E52241EA7527F0B543A0B6"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.rochesterfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1530178819000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6110&t=1530178819000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2ftwo-found-guilty-of-murder-for-body-found-on-dayton-st\x2f1265844750";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Ftwo-found-guilty-of-murder-for-body-found-on-dayton-st%2F1265844750";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=53&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.25.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_5027","101_INSTANCE_j7l1jDhxsAJw","56_INSTANCE_R2MbsZVomC8Y","56_INSTANCE_1686","56_INSTANCE_4886","56_INSTANCE_KznA84vbRjGL","56_INSTANCE_LyN07FFKBDRX","56_INSTANCE_3Rq2j6dclBAY","56_INSTANCE_7986","56_INSTANCE_7531","56_INSTANCE_0563","56_INSTANCE_2181","56_INSTANCE_6270"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=53&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ROCHESTERFIRST"},getParentGroupName:function(){return"ROCHESTERFIRST"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.25.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/rochesterfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/rochesterfirst-staging/-/";var viewGalleryUrl="/group/rochesterfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809286;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"124567148"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809286"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.rochesterfirst.com/news/local-news/two-found-guilty-of-murder-for-body-found-on-dayton-st/1265844750",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1265844750",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0aeafa97974a6" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta content="QkpK3BD5ycCjQxlnSZnIGeKSXQy1zVLJN_jpO35112g" name="google-site-verification" /><meta content="eooUrytZpwnaIkMNEwnJ7A4NOZHw5VGvQNpPhr3oSZ8" name="google-site-verification" /><meta name="google-site-verification" content="RzQ6nZWgJ7BQT1FNNgkuODWDPzedsFUDw3kr1p6Ljv0" /><!-- END:GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71300986-1,nxstSite:UA-37144901-8";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="rochesterfirst.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ROCHESTERFIRST";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Howard Thompson";k="1265844750";d="ROCHESTERFIRST";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:pbsqfsdkluu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6110&t=1530082426000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="Local News,News";var bob_desc="A\x20man\x20and\x20woman\x20have\x20been\x20convicted\x20by\x20a\x20jury\x20for\x20the\x20murder\x20of\x20a\x20man\x20in\x20Rochester\x2e\x2e\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-rochesterhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.rochesterfirst.com/weather"> <span class="region">Rochester</span> <h4 class="forecast">73&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to ROCHESTERFIRST"><img src="https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png" alt="ROCHESTERFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-189231" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-189231");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.rochesterfirst.com/weather">
       <h5 class="region">Rochester</h5>
       <h4 class="forecast">73&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/adam-interviews">Adam Interviews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news/extraordinarypeople">Extraordinary People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/goldenappleaward">Golden Apple Award</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/honor-roll">Honor Roll</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/celebrates">News 8 Celebrates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/friend-for-life">News 8 Friend For Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news-8-streaming">News 8 Streaming</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/recalls">Recalls</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news/yourlocalelectionhq">Your Local Election HQ</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/astacio-s-attorney-argues-shotgun-shouldn-t-count-as-firearm-wants-violation-dropped/1270519343" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/06/Judge_Astacio_s_gun_case_headed_to_grand_0_44685274_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Astacio's attorney argues shotgun shouldn't count as firearm, wants violation dropped">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/astacio-s-attorney-argues-shotgun-shouldn-t-count-as-firearm-wants-violation-dropped/1270519343" >
                                                                    Astacio's attorney argues shotgun shouldn't count as firearm, wants violation dropped
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/dangers-of-staph-food-poisoning/1270204336" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Dangers_of_Staph_food_poisoning_0_47028806_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dangers of Staph food poisoning">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/dangers-of-staph-food-poisoning/1270204336" >
                                                                    Dangers of Staph food poisoning
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/teen-facing-charges-in-westside-crime-spree/1270399552" >Teen facing charges in westside crime spree</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/amazon-wants-you-to-start-a-business-to-deliver-its-packages/1270280796" >Amazon wants you to start a business to deliver its packages</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/sunrise-smart-start-june-28-2018/1270267330" >Sunrise Smart Start June 28, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national/michigan-shelter-looking-for-homes-for-10-year-old-dogs-owner-said-were-old-and-smelly-/1270191339" >Michigan shelter looking for homes for 10-year-old dogs owner said were 'old and smelly'</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/forecast">8 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/pollen">Pollen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather/ski-report">Ski Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weathercameras">Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/weather-watchers">Weather Watchers</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecast-near-record-heat-expected/207709254" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/6_28_18_Thursday_AM_Forecast_0_47019419_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Forecast: Showers This Morning, Some Sun This Afternoon">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecast-near-record-heat-expected/207709254" >
                                                                    Weather Forecast: Showers This Morning, Some Sun This Afternoon
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.rochesterfirst.com/forecast" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/29/8DayForecast_OP_1_CP__1522353549710_38639543_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Check out the 8 Day Forecast!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.rochesterfirst.com/forecast" >
                                                                    Check out the 8 Day Forecast!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/video-lightning-obliterates-lifeguard-stand-caught-on-camera/1206407354" >VIDEO: Lightning strikes lifeguard stand, caught on camera</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/what-is-weatherate-and-how-do-they-determine-which-station-is-most-accurate/1171671944" >What is WeatheRate and how do they determine which station is most accurate?</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/weather-week-2018-summer-outlook/1154382761" >Weather Week: 2018 Summer Outlook</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-week-how-was-weather-predicted-in-the-past/1152020357" >Weather Week: How was weather predicted in the past?</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/localsports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/localsports">All Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/big-race-indy-2018">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/buffalobills">Buffalo Bills</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/watkins-glen">The Glen All Access</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/nationalsports">National Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/sports/orange-nation">Orange Nations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/rochestersports">Rochester Pro Teams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/western-ny-pga-tips">Western NY PGA Tips</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/sand-saving-with-a-seven-iron/1269856748" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/Sand_saving_with_a_seven_iron_0_46839605_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sand saving with a seven-iron">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/sand-saving-with-a-seven-iron/1269856748" >
                                                                    Sand saving with a seven-iron
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-school-sports/victor-best-sports-program-in-state/1269818937" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/27/Victor_named_best_program_in_New_York_St_0_46983930_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Victor best sports program in state">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-school-sports/victor-best-sports-program-in-state/1269818937" >
                                                                    Victor best sports program in state
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-sports/not-your-same-old-driver-at-glen-sunday/1269548331" >Not your same old driver at Glen Sunday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/section-v-football-taking-on-shortage-of-referees/1269469868" >Section V football taking on shortage of referees</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/brother-of-ny-giants-player-arrested-in-geneva-after-death-in-nj/1268941272" >Brother of NY Giants player arrested in Geneva after death in NJ</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/ap-source-sabres-acquire-sheary-hunwick-in-trade-with-pens-1/1267938214" >AP source: Sabres acquire Sheary, Hunwick in trade with Pens</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.rochesterfirst.com/video">Video Center</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.rochesterfirst.com/contests">Contests</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/career-connection">Career Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/community-photos">Community Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/gas-tracker">Fuel Finder</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/goldenapplescholarship">Golden Apple Scholarship</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/pluggedin">Plugged-In Parent</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/community">WROC Community Events</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/asktheexperts">Ask The Experts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/games">Games</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/health">Health News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/community/movies">Movies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/careers">Careers</a></li>
                                                                                                                                                                            <li><a href="http://www.cbs.com/watch">CBS Full Episodes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_5027_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-170790" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-170790")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_j7l1jDhxsAJw_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_j7l1jDhxsAJw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'rochesterfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Howard Thompson'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/local-news" class="category">Local News</a> <h1 class="headline">Two found guilty of murder for body found on Dayton St.</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.rochesterfirst.com/meet-the-team/howard-thompson/910505536">Howard Thompson</a> <ul class="author-social"> <li><a href="mailto:hthompson@wroctv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 26, 2018 06:30 PM EDT</p> <p class="updated"><strong>Updated:</strong> Jun 26, 2018 06:31 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888_46819844_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Two found guilty of murder for body found on Dayton St."> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption><p>Genesis Colon-Lopez and Alvin Hancock</p></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/26/dayton-st-suspects_1498063000848_23026604_ver1.0_640_360_1530052103888_46819844_ver1.0_640_360.jpg" alt="Two found guilty of murder for body found on Dayton St."> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption><p>Genesis Colon-Lopez and Alvin Hancock</p></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>A man and woman have been convicted of murder by a jury for the death of a man in Rochester.</p><p>In May 2017, the body of Moran Wilson was found on Dayton Street. Prosecutors say Wilson had been kidnapped, beaten and suffocated.</p><p>In the coming weeks, four people, including Genesis Colon and Alvin Hancock, were charged in the case.</p><p>Tuesday, Colon and Hancock were found guilty. They now face 25 years to life in prison.</p><p>It&#39;s not clear where cases for the other two suspects stand.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1265844750'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1265844750'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1265844750",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_R2MbsZVomC8Y_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_R2MbsZVomC8Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1098357139_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1686_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1686"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/astacio-s-attorney-argues-shotgun-shouldn-t-count-as-firearm-wants-violation-dropped/1270519343" title="Astacio's attorney argues shotgun shouldn't count as firearm, wants&hellip;"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/06/Judge_Astacio_s_gun_case_headed_to_grand_0_44685274_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Astacio's attorney argues shotgun shouldn't count as firearm, wants&hellip;</h4> </a> </div> <div class="headline-wrapper"> <p><p>Astacio was arrested in April after deputies were called to&hellip;</p> <time class="update" datatime="">27 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dangers-of-staph-food-poisoning/1270204336" title="Dangers of Staph food poisoning"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Dangers_of_Staph_food_poisoning_0_47028806_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Dangers of Staph food poisoning</h4> </a> </div> <div class="headline-wrapper"> <p><p>Dr. Jeff Harp from Highland Family Medicine discussed the symptoms of&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/teen-facing-charges-in-westside-crime-spree/1270399552" title="Teen facing charges in westside crime spree"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Ortega-Baez.Juan%20Carlos_1530192197696.jpg_47030039_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="Juan Carlos Ortega-Baez"> </figure> <h4 class="headline overlay">Teen facing charges in westside crime spree</h4> </a> </div> <div class="headline-wrapper"> <p><p>The Monroe County Sheriff&#39;s Office says another person has been&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4886_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4886"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-141743" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-141743")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_KznA84vbRjGL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_KznA84vbRjGL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1249643818_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1249643818" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809282&_refresharticle_WAR_epwcmportlet_articleId=1249643818&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1249643818");c.empty();c.append("<div id='loader--mod-headline-list-1249643818' class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1249643818").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1249643818").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1249643818").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1249643818");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_LyN07FFKBDRX_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_LyN07FFKBDRX"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-41508" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/adam-interviews"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/10/26/Adam%20Interviews_Web_1509028165957_28268834_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Adam Interviews"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/adam-interviews" > Adam Interviews </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/pluggedin"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Plugged-In Parent"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/pluggedin" > Plugged-In Parent </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/career-connection"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Career Connection"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/career-connection" > Career Connection </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/news/extraordinarypeople"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2015/07/30/Extraordinary-people-Logo690_3110227_ver1.0_320_180.png');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Extraordinary People"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/news/extraordinarypeople" > Extraordinary People </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/news/yourlocalelectionhq"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/09/05/ylehq_1504640855757_25948685_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Election HQ"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/news/yourlocalelectionhq" > Your Local Election HQ </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/games"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2015/08/26/games_4493251_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Games and Puzzles"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/games" > Games and Puzzles </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/asktheexperts"> <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_320_180.jpg');"> <img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ask The Experts"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/asktheexperts" > Ask The Experts </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-41508");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3Rq2j6dclBAY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3Rq2j6dclBAY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1098357176_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7986_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7986"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809282&_refresharticle_WAR_epwcmportlet_articleId=MOD-ROCHESTERFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124570263" data-limit-number="5">Local</option> <option value="124570297" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/astacio-s-attorney-argues-shotgun-shouldn-t-count-as-firearm-wants-violation-dropped/1270519343"><figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/06/Judge_Astacio_s_gun_case_headed_to_grand_0_44685274_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Astacio's attorney argues shotgun shouldn't count as firearm, wants violation dropped"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/astacio-s-attorney-argues-shotgun-shouldn-t-count-as-firearm-wants-violation-dropped/1270519343" > Astacio's attorney argues shotgun shouldn't count as firearm, wants violation dropped </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dangers-of-staph-food-poisoning/1270204336"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Dangers_of_Staph_food_poisoning_0_47028806_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dangers of Staph food poisoning"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/dangers-of-staph-food-poisoning/1270204336" > Dangers of Staph food poisoning </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/teen-facing-charges-in-westside-crime-spree/1270399552"><figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Ortega-Baez.Juan%20Carlos_1530192197696.jpg_47030039_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Teen facing charges in westside crime spree"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/teen-facing-charges-in-westside-crime-spree/1270399552" > Teen facing charges in westside crime spree </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/amazon-wants-you-to-start-a-business-to-deliver-its-packages/1270280796"><figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/180627201818-amazon-prime-partners-780x439_1530185516878_47022935_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amazon wants you to start a business to deliver its packages"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/amazon-wants-you-to-start-a-business-to-deliver-its-packages/1270280796" > Amazon wants you to start a business to deliver its packages </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/sunrise-smart-start-june-28-2018/1270267330"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Sunrise_Smart_Start_June_28__2018_0_47024010_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sunrise Smart Start June 28, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/sunrise-smart-start-june-28-2018/1270267330" > Sunrise Smart Start June 28, 2018 </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7531_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7531"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/dangers-of-staph-food-poisoning_20180628124530/1270339184"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Dangers_of_Staph_food_poisoning_0_47028806_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dangers of Staph food poisoning"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/dangers-of-staph-food-poisoning_20180628124530/1270339184" class="crop-ellipsis" style="word-wrap: break-word;"> Dangers of Staph food poisoning </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/sunrise-smart-start-june-28-2018_20180628110821/1270255459"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/28/Sunrise_Smart_Start_June_28__2018_0_47024010_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sunrise Smart Start June 28, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/sunrise-smart-start-june-28-2018_20180628110821/1270255459" class="crop-ellipsis" style="word-wrap: break-word;"> Sunrise Smart Start June 28, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/neighbors-on-hoover-street-in-greece-say-multiple-break-in-s-happened-tuesday-morning_20180628032710/1269642931"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/06/27/Neighbors_on_Hoover_Street_in_Greece_say_0_46992062_ver1.0_320_180.jpg');"><img src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Neighbors on Hoover Street in Greece say multiple break in's happened Tuesday..."></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/neighbors-on-hoover-street-in-greece-say-multiple-break-in-s-happened-tuesday-morning_20180628032710/1269642931" class="crop-ellipsis" style="word-wrap: break-word;"> Neighbors on Hoover Street in Greece say multiple break in's happened Tuesday... </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0563_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0563"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-166484" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-166484")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2181_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2181"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3> </header> <div class="mod-content"> <ul class="list"> <li> <i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/News8WROC">News 8 on Facebook</a> </li> <li> <i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/News_8">News 8 on Twitter</a> </li> <li> <i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wroc-news-8/id638930553?mt=8&amp;uo=4">News 8 iPhone App</a> </li> <li> <i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage&amp;hl=en">News 8 Android App</a> </li> <li> <i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/news-8-weather/id905416555?mt=8">News 8 Weather iPhone App</a> </li> <li> <i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather">News 8 Weather Android App</a> </li> <li> <i aria-hidden="true" class="fa fa-envelope"></i> <a href="http://www.rochesterfirst.com/alerts">Sign Up For Our Email Alerts</a> </li> </ul> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_6270_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6270"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-116760" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-116760")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to ROCHESTERFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/News_8"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/News8WROC"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/document_dev/2018/02/01/WROC-EEO%20File%202017-2018-1_1517523116977_32985197_ver1.0.pdf" >WROC EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv" >WROC FCC Public File</a></li> <li><a href="https://media.rochesterfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> RochesterFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-160413" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-160413")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-166422" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-166422")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.rochesterfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530082426000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MSL4CH");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 