<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Christian Garzone"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>"Adversity score" to be reflected in some student's SAT exams</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A new &#034;adversity score&#034; from the College Board on the SAT exam will reportedly reflect a students&#039; family income, environment and educational challenges to balance the competitive college..." lang="en-US" /> <meta name="keywords" content="Local News,News,Top Stories, adops-grammy-sweepstakes" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="&quot;Adversity score&quot; to be reflected in some student's SAT exams"/><meta property="og:description" content="A new adversity score from the College Board on the SAT exam will reportedly reflect a students' family income, environment and educational challenges to balance the competitive college admissions process. 50 schools used the indicators in a test last year, and up to 150 schools could be added to the fold this fall.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.rochesterfirst.com/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196"/><meta property="og:image" content="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ROCHESTERFIRST"/><meta property="fb:app_id" content="868992466522272"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-17T03:18:02+00:00"/><meta property="article:modified_time" content="2019-05-17T03:18:01+00:00"/><meta property="article:expiration_time" content="2293-02-28T01:49:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="&quot;Adversity score&quot; to be reflected in some student's SAT exams"/><meta name="twitter:description" content="A new adversity score from the College Board on the SAT exam will reportedly reflect a students' family income, environment and educational challenges to balance the competitive college admissions process. 50 schools used the indicators in a test last year, and up to 150 schools could be added to the fold this fall.&nbsp; "/><meta name="twitter:site" content="ROCHESTERFIRST"/><meta name="twitter:image" content="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.rochesterfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190517 03:18:02"/><Attribute name="edate" value="1558063081089"/><Attribute name="edateformat" value="20190517 03:18:01"/><Attribute name="sdate" value="1558063082175"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="185"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A new &quot;adversity score&quot; from the College Board on the SAT exam will reportedly reflect a students&#39; family income, environment and educational challenges to balance the competitive college admissions process. 50 schools used the indicators in a test last year, and up to 150 schools could be added to the fold this fall.&nbsp; "/><Attribute name="Headline" value="&quot;Adversity score&quot; to be reflected on some student SAT exams"/><Attribute name="Keywords" value="Local News,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190517 03:18:01"/><Attribute name="PubDate" value="20190517 03:18:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="&quot;Adversity score&quot; to be reflected on some student SAT exams"/><Attribute name="CompID" value="2007711558"/><Attribute name="URL" value="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg"/><Attribute name="Title" value="&quot;Adversity score&quot; to be reflected on some student SAT exams"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;news&#x2f;local-news&#x2f;-adversity-score-to-be-reflected-on-some-student-sat-exams&#x2f;2007556196" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;-adversity-score-to-be-reflected-on-some-student-sat-exams&#x2f;2007556196" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558053484000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558053484000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;rochesterfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-rochesterhomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557896213000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.rochesterfirst.com/nxs-main-v2-theme/images/color_schemes/rochesterhomepage/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 74},getRevision:function(){return"537.36"},getVersion:function(){return"74.0.3729.136"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.rochesterfirst.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086306382"},getLayoutId:function(){return"633"},getLayoutURL:function(){return"https://www.rochesterfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"118809282"},getScopeGroupIdOrLiveGroupId:function(){return"118809282"},getParentGroupId:function(){return"118809282"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.rochesterfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809282&refererPlid=1086306382"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2erochesterfirst\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6102&t=1558053649000"},getBaseURL:function(){return"https://www.rochesterfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558053649000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6102&t=1558053649000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="5lCh9zil";Liferay.currentURL="\x2fnews\x2flocal-news\x2f-adversity-score-to-be-reflected-on-some-student-sat-exams\x2f2007556196";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2F-adversity-score-to-be-reflected-on-some-student-sat-exams%2F2007556196";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=53&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5027","101_INSTANCE_j7l1jDhxsAJw","56_INSTANCE_R2MbsZVomC8Y","56_INSTANCE_1686","56_INSTANCE_4886","56_INSTANCE_KznA84vbRjGL","56_INSTANCE_LyN07FFKBDRX","56_INSTANCE_3Rq2j6dclBAY","56_INSTANCE_7986","56_INSTANCE_7531","56_INSTANCE_0563","56_INSTANCE_2181","56_INSTANCE_6270"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=53&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ROCHESTERFIRST"},getParentGroupName:function(){return"ROCHESTERFIRST"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/rochesterfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/rochesterfirst-staging/-/";var viewGalleryUrl="/group/rochesterfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809286;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"124567148"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809286"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.rochesterfirst.com/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"2007556196",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0aeafa97974a6" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta content="QkpK3BD5ycCjQxlnSZnIGeKSXQy1zVLJN_jpO35112g" name="google-site-verification" /><meta content="eooUrytZpwnaIkMNEwnJ7A4NOZHw5VGvQNpPhr3oSZ8" name="google-site-verification" /><meta name="google-site-verification" content="RzQ6nZWgJ7BQT1FNNgkuODWDPzedsFUDw3kr1p6Ljv0" /><!-- END:GOOGLE VERIFICATION --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71300986-1,nxstSite:UA-37144901-8";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="rochesterfirst.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ROCHESTERFIRST";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Christian Garzone";k="2007556196";d="ROCHESTERFIRST";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:pbsqfsdkluu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=53&minifierType=js&languageId=en_US&b=6102&t=1557896213000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews\x2cTop\x20Stories";var b="Local\x20News\x2cNews\x2cTop\x20Stories";var a="A\x20new\x20\x22adversity\x20score\x22\x20from\x20the\x20College\x20Board\x20on\x20the\x20SAT\x20exam\x20will\x20reportedly\x20reflect\x20a\x20students\x27\x20family\x20income\x2c\x20environment\x20and\x20educational\x20challenges\x20to\x20balance\x20the\x20competitive\x20college\x20admissions\x20process\x2e\x2050\x20schools\x20used\x20the\x20indicators\x20in\x20a\x20test\x20last\x20year\x2c\x20and\x20up\x20to\x20150\x20schools\x20could\x20be\x20added\x20to\x20the\x20fold\x20this\x20fall\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/rochesterfirst")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("638930553","638930553","638930553","com.newssynergy.rochesterhomepage","com.newssynergy.rochesterhomepage");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WROC News 8 RochesterFirst",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-rochesterhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.rochesterfirst.com/weather"> <span class="region">Rochester</span> <h4 class="forecast">59&deg;<i class=" lwi lwi-night-alt-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to ROCHESTERFIRST"><img src="https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png" alt="ROCHESTERFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/theme/images/rochesterhomepage_digitlabrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-133076" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-133076");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.rochesterfirst.com/weather">
       <h5 class="region">Rochester</h5>
       <h4 class="forecast">59&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.rochesterfirst.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/washington-dc-bureau">Washington D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/adam-interviews">Adam Interviews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news/extraordinarypeople">Extraordinary People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/goldenappleaward">Golden Apple Award</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/archives">News 8 Archives</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/honor-roll">Honor Roll</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/celebrates">News 8 Celebrates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/friend-for-life">News 8 Friend For Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/recalls">Recalls</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.rochesterfirst.com/news/yourlocalelectionhq">Your Local Election HQ</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
            
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecast-rochester-ny/207709254" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Weather&#x20;Forecast&#x3a;&#x20;Early&#x20;showers&#x2c;&#x20;then&#x20;clearing&#x20;Friday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-forecast-rochester-ny/207709254" > Weather Forecast: Early showers, then clearing Friday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x22;Adversity&#x20;score&#x22;&#x20;to&#x20;be&#x20;reflected&#x20;on&#x20;some&#x20;student&#x20;SAT&#x20;exams" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196" > "Adversity score" to be reflected on some student SAT exams </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/adam-interviews-alison-cote/2007616475" >Adam Interviews Alison Coté</a> </li> <li> <a href="/sports/buffalo-bills/bills-announce-pancho-billa-rememberance/2007594980" >Bills announce Pancho Billa rememberance</a> </li> <li> <a href="/news/local-news/part-of-former-medley-centre-may-become-community-center/2006140981" >Part of former Medley Centre may become community center</a> </li> <li> <a href="/news/local-news/trial-continues-for-rochester-police-officer-charged-with-assault/2006353839" >Trial continues for Rochester police officer charged with assault</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.rochesterfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.rochesterfirst.com/weather">Weather</a></li> <li><a href="https://www.rochesterfirst.com/forecast">8 Day Forecast</a></li> <li><a href="https://www.rochesterfirst.com/almanac">Almanac</a></li> <li><a href="https://www.rochesterfirst.com/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.rochesterfirst.com/map-center">Map Center</a></li> <li><a href="https://www.rochesterfirst.com/pollen">Pollen</a></li> <li><a href="https://www.rochesterfirst.com/weather/ski-report">Ski Report</a></li> <li><a href="https://www.rochesterfirst.com/weathercameras">Weather Cameras</a></li> <li><a href="https://www.rochesterfirst.com/closings-and-delays">Closings and Delays</a></li> <li><a href="https://www.rochesterfirst.com/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.rochesterfirst.com/weather-watchers">Weather Watchers</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecast-rochester-ny/207709254" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Weather&#x20;Forecast&#x3a;&#x20;Early&#x20;showers&#x2c;&#x20;then&#x20;clearing&#x20;Friday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-forecast-rochester-ny/207709254" > Weather Forecast: Early showers, then clearing Friday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/news-8-weather-team-again-certified-most-accurate-in-rochester-2019/1817889343" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/26/Weather%20team_OP_3_CP__OP_1_CP__1522103360042.jpg_38427811_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/26/Weather%20team_OP_3_CP__OP_1_CP__1522103360042.jpg_38427811_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/26/Weather%20team_OP_3_CP__OP_1_CP__1522103360042.jpg_38427811_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/26/Weather%20team_OP_3_CP__OP_1_CP__1522103360042.jpg_38427811_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="NEWS&#x20;8&#x20;WROC&#x20;Weather&#x20;team&#x20;named&#x20;most&#x20;accurate&#x20;an&#x20;unprecedented&#x20;9&#x20;of&#x20;10&#x20;years" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/news-8-weather-team-again-certified-most-accurate-in-rochester-2019/1817889343" > NEWS 8 WROC Weather team named most accurate an unprecedented 9 of 10 years </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/what-is-weatherate-and-how-do-they-determine-which-station-is-most-accurate-rochester/1171671944" >What is WeatheRate and how do they determine which station is most accurate?</a> </li> <li> <a href="/weather/lake-ontario-levels-impacting-us-coast-guard-operations/2006371210" >Lake Ontario levels impacting U.S. Coast Guard operations</a> </li> <li> <a href="/news/local-news/immediate-care-centers-averaging-two-tick-patients-per-day/2001862108" >Immediate Care centers averaging two tick patients per day</a> </li> <li> <a href="/weather/state-officials-hold-briefing-on-lake-ontario-flooding-threat-state-emergency/1992036188" >Monroe County declares state of emergency for lake flooding</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.rochesterfirst.com/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.rochesterfirst.com/local-sports">All Sports</a></li> <li><a href="https://www.rochesterfirst.com/the-bills-report">The Bills Report</a></li> <li><a href="https://www.rochesterfirst.com/everyteamhasstories">Every Team</a></li> <li><a href="https://www.rochesterfirst.com/high-school-sports">High School Sports</a></li> <li><a href="https://www.rochesterfirst.com/nationalsports">National Sports</a></li> <li><a href="https://www.rochesterfirst.com/sports/orange-nation">Orange Nation</a></li> <li><a href="https://www.rochesterfirst.com/seniorpga">Senior PGA Championship</a></li> <li><a href="https://www.rochesterfirst.com/rochestersports">Rochester Pro Teams</a></li> <li><a href="https://www.rochesterfirst.com/western-ny-pga-tips">Western NY PGA Tips</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/mma-fighter-desmond-green-living-a-fantasy-to-be-fighting-in-rochester/2007650777" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Desmond_Green__MMA_fighter__living__a_fa_0_87839673_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Desmond_Green__MMA_fighter__living__a_fa_0_87839673_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Desmond_Green__MMA_fighter__living__a_fa_0_87839673_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Desmond_Green__MMA_fighter__living__a_fa_0_87839673_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MMA&#x20;fighter&#x20;Desmond&#x20;Green&#x20;living&#x20;&#x22;a&#x20;fantasy&#x22;&#x20;to&#x20;be&#x20;fighting&#x20;in&#x20;Rochester" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/mma-fighter-desmond-green-living-a-fantasy-to-be-fighting-in-rochester/2007650777" > MMA fighter Desmond Green living "a fantasy" to be fighting in Rochester </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/fairport-wins-battle-of-13-2-teams-with-8-4-win-over-brighton/2007615349" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fairport&#x20;wins&#x20;battle&#x20;of&#x20;13-2&#x20;teams&#x20;with&#x20;8-4&#x20;win&#x20;over&#x20;Brighton" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/fairport-wins-battle-of-13-2-teams-with-8-4-win-over-brighton/2007615349" > Fairport wins battle of 13-2 teams with 8-4 win over Brighton </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/buffalo-bills/bills-announce-pancho-billa-rememberance/2007594980" >Bills announce Pancho Billa rememberance</a> </li> <li> <a href="/sports/local-sports/pittsford-holds-off-brighton-for-10-7-win/2005614864" >Pittsford holds off Brighton for 10-7 win</a> </li> <li> <a href="/news/local-news/an-interactive-cooking-and-kitchen-experience-is-waiting-for-fans-at-the-senior-pga-championship/2005583611" >An interactive cooking and kitchen experience is waiting for fans at the Senior PGA Championship</a> </li> <li> <a href="/news/local-news/mixed-martial-arts-fans-get-a-preview-of-the-upcoming-ultimate-fighting-championship-in-rochester/2005560830" >Mixed Martial Arts fans get a preview of the upcoming Ultimate Fighting Championship in Rochester</a> </li> </ul> </div> </li> <li><a href="https://www.rochesterfirst.com/video">Video Center</a></li> <li><a href="https://www.rochesterfirst.com/contests">Contests</a></li> <li><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.rochesterfirst.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.rochesterfirst.com/beinspired">Be Inspired</a></li> <li><a href="https://www.rochesterfirst.com/calendar">Calendar</a></li> <li><a href="https://www.rochesterfirst.com/career-connection">Career Connection</a></li> <li><a href="https://www.rochesterfirst.com/community-photos">Community Photos</a></li> <li><a href="https://www.rochesterfirst.com/contests">Contests</a></li> <li><a href="https://www.rochesterfirst.com/gas-tracker">Fuel Finder</a></li> <li><a href="https://www.rochesterfirst.com/goldenapplescholarship">Golden Apple Scholarship</a></li> <li><a href="https://www.rochesterfirst.com/pluggedin">Plugged-In Parent</a></li> <li><a href="https://www.rochesterfirst.com/community">WROC Community Events</a></li> <li><a href="https://www.rochesterfirst.com/lilac">Lilac Festival</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.rochesterfirst.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.rochesterfirst.com/asktheexperts">Ask The Experts</a></li> <li><a href="https://www.rochesterfirst.com/games">Games</a></li> <li><a href="https://www.rochesterfirst.com/health">Health News</a></li> <li><a href="https://www.rochesterfirst.com/home-improvement">Home Improvement</a></li> <li><a href="https://www.rochesterfirst.com/horoscopes">Horoscopes</a></li> <li><a href="https://www.rochesterfirst.com/lottery">Lottery</a></li> <li><a href="https://www.rochesterfirst.com/community/movies">Movies</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.rochesterfirst.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.rochesterfirst.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.rochesterfirst.com/advertise-with-us">Advertise With Us</a></li> <li><a href="http://www.cbs.com/watch">CBS Full Episodes</a></li> <li><a href="https://www.rochesterfirst.com/contact-us">Contact Us</a></li> <li><a href="https://www.rochesterfirst.com/email-updates">Newsletters</a></li> <li><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.rochesterfirst.com/careers">Work For Us</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5027_" > <span id="p_56_INSTANCE_5027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-118416" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-118416")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_j7l1jDhxsAJw_" > <span id="p_101_INSTANCE_j7l1jDhxsAJw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'rochesterfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Christian Garzone'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/local-news" class="category">Local News</a> <h1 class="headline">"Adversity score" to be reflected on some student SAT exams</h1> <h2 class="sub-headline">Measures socio-economic status to level the playing field, says College Board</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.rochesterfirst.com/meet-the-team/christian-garzone/1493030861">Christian Garzone</a> <ul class="author-social"> <li><a href="mailto:cgarzone@wroctv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 16, 2019 11:16 PM EDT</p> <p class="updated"><strong>Updated:</strong> May 16, 2019 11:18 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.rochesterfirst.com/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2007556196={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2007556196;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3629817_118338"> <img id="anvatoPlayPreview_3629817_118338-image-placeholder" class="placeholder invisible" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3629817_118338-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3629817_118338";var e=d+"_anv";var f={videoTitle:"\x22Adversity\x20score\x22\x20to\x20be\x20reflected\x20on\x20some\x20student\x20SAT\x20exams",pInstance:e,url:"https://rwvancvjfsdzghgxlkv34633uf.gcdn.anvato.net/wroc/video/video_studio/2019/05/16/_Adversity_score__to_be_reflected_on_some_studen_3629817_1200.mp4?Expires=1652670705&KeyName=mcpkey1&Signature=fa5YL4YgfPullVldb3NV9TLQPtM",poster:"https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3629817";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wroc/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2007556196%26coid%3D2007711558%26vidcat%3Dnews/local_news%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.rochesterfirst.com/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cSylvan\x20Learning\x20Center\x2cSAT\x2cAdversity\x20Score\x2cVideo\x2cVideo";f.videoDescription="\x22Adversity\x20score\x22\x20to\x20be\x20reflected\x20on\x20some\x20student\x20SAT\x20exams";f.videoDuration="2:13";f.pageUrl="https://www.rochesterfirst.com/news/video/-adversity-score-to-be-reflected-on-some-student-sat-exams_20190517031146/2007711558";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3629817",ns_st_cl:"133000",ns_st_ge:"video\x2cSylvan\x20Learning\x20Center\x2cSAT\x2cAdversity\x20Score\x2cVideo\x2cVideo",ns_st_st:"ROCHESTERFIRST",ns_st_pu:"Nexstar",ns_st_ct:"ContentType.ShortFormOnDemand",c3:"/",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2007556196.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ROCHESTER, NY (WROC-TV) - A new &quot;adversity score&quot; from the College Board on the SAT exam will reportedly reflect a students&#39; family income, environment and educational challenges to balance the competitive college admissions process. 50 schools used the indicators in a test last year, and up to 150 schools could be added to the fold this fall.&nbsp;</p> <p>Susan Steron with the <a href="https://locations.sylvanlearning.com/us/rochester-ny">Sylvan Learning Center</a>&nbsp;in Pittsford says the adversity score was in the works for a while but rolled out today by the College Board, a non-profit in charge of overseeing the SAT&#39;s,&nbsp;partially in response to the high profile <a href="https://www.rochesterfirst.com/sports/felicity-huffman-to-plead-guilty-in-college-admissions-scam/1998672434">college admissions scandal.&nbsp;</a></p> <p>&quot;It was their way of kind of showing that they are looking at economic diversity,&quot; says Steron.&nbsp;</p> <p>15 factors are used to &quot;score&quot; a student&#39;s socio-economic standing, including poverty rate, crime rate, housing values, vacancy rate, family, curriculum rigor, and AP class opportunities. The new value will appear alongside a student&#39;s SAT score in something called the &quot;Environment Context Dashboard&quot;.&nbsp;</p> <p>&quot;They recognize that not every student has equal opportunity to get into the United States&#39; best colleges,&quot; adds Steron.&nbsp;</p> <p>While the adversity score can provide a break to students facing challenges, Steron says there are also potential downsides. Those who rank lowest might push others out.&nbsp;</p> <p>&quot;Those students who are at the average or above average economic situation, are now being pushed out of the funnel a bit,&quot; she says.</p> <p>Another downside? Students and parents cannot see their adversity score. So, a student will never know if they were selected for outstanding academic performance, or adversity ranking.&nbsp;</p> <p>High school students we spoke to say environment and economy are major factors for any academic&nbsp;future.</p> <p>Amir English says, &quot;It can be hard,&quot; while Joshua Berry adds,&nbsp;&quot;The things that people go through at home affect them mentally.&quot;</p> <p>Some college students we spoke with say the adversity score could help give a better illustration&nbsp;of an applicant&nbsp;when deciding to accept that&nbsp;person for admission.&nbsp;</p> <p>Shireen Bhullar, a University of Rochester Student says,&nbsp;&quot;To be able to go to a good college is (already) kind of a barrier.&quot;</p> <p>Anush Mehrabyan, another UR Student adds, &quot;(The) SAT is too overwhelming I think, especially for high schoolers.&quot;</p> <p>Steron says even with the new adversity scoring, still hit the books, and be the best possible student you can be.&nbsp;&quot;Either way, hopefully, the colleges are getting a better pool of more qualified kids.&quot;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.rochesterfirst.com/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_R2MbsZVomC8Y_" > <span id="p_56_INSTANCE_R2MbsZVomC8Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1098357139_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1686_" > <span id="p_56_INSTANCE_1686"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecast-rochester-ny/207709254" title="Weather Forecast: Early showers, then clearing Friday"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Weather Forecast: Early showers, then clearing Friday</h4> </a> </div> <div class="headline-wrapper"> <p><p><b>Showers move in overnight.</b></p></p> <time class="update" datatime="">55 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/adam-interviews-alison-cote/2007616475" title="Adam Interviews Alison Coté"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Adam Interviews Alison Coté</h4> </a> </div> <div class="headline-wrapper"> <p><p><font style="background-color:#ffffff">Alison Cot&eacute;&#39;s&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/buffalo-bills/bills-announce-pancho-billa-rememberance/2007594980" title="Bills announce Pancho Billa rememberance"> <figure class="crop-photo image" style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/14/PANCHO%20BILLA_1557879830350.jpg_87563523_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Bills announce Pancho Billa rememberance</h4> </a> </div> <div class="headline-wrapper"> <p><p>Donation effort in late Bills fan&#39;s name has passed $60K</p> </p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4886_" > <span id="p_56_INSTANCE_4886"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-154632" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-154632")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KznA84vbRjGL_" > <span id="p_56_INSTANCE_KznA84vbRjGL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1249643818_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1249643818" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809282&_refresharticle_WAR_epwcmportlet_articleId=1249643818&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1249643818");c.empty();c.append("<div id='loader--mod-headline-list-1249643818' class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1249643818").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1249643818").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1249643818").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1249643818");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_LyN07FFKBDRX_" > <span id="p_56_INSTANCE_LyN07FFKBDRX"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-36979" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/lilac"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/08/LilacDNM2019_1557352135038_86773594_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/08/LilacDNM2019_1557352135038_86773594_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/08/LilacDNM2019_1557352135038_86773594_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/08/LilacDNM2019_1557352135038_86773594_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/08/LilacDNM2019_1557352135038_86773594_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lilac&#x20;Festival" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/lilac" > Lilac Festival </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/pluggedin"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/01/15/Plugged-In-DNM_1516055091927_31717993_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Plugged-In&#x20;Parent" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/pluggedin" > Plugged-In Parent </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/career-connection"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/03/12/CCDNM-B_1520890976447_36791030_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Career&#x20;Connection" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/career-connection" > Career Connection </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/asktheexperts"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2017/06/22/ATEDNM_1498144307848_23055338_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ask&#x20;The&#x20;Experts" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/asktheexperts" > Ask The Experts </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.rochesterfirst.com/news/extraordinarypeople"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/12/18/16-9_ExtraordianryPeople_1545171076141_65390277_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/12/18/16-9_ExtraordianryPeople_1545171076141_65390277_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/12/18/16-9_ExtraordianryPeople_1545171076141_65390277_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/12/18/16-9_ExtraordianryPeople_1545171076141_65390277_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/12/18/16-9_ExtraordianryPeople_1545171076141_65390277_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Extraordinary&#x20;People" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.rochesterfirst.com/news/extraordinarypeople" > Extraordinary People </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-36979");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3Rq2j6dclBAY_" > <span id="p_56_INSTANCE_3Rq2j6dclBAY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_1098357176_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7986_" > <span id="p_56_INSTANCE_7986"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809282&_refresharticle_WAR_epwcmportlet_articleId=MOD-ROCHESTERFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124570263" data-limit-number="5">Local</option> <option value="124570297" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecast-rochester-ny/207709254"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Thursday_Night_Forecast_0_87870919_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Weather&#x20;Forecast&#x3a;&#x20;Early&#x20;showers&#x2c;&#x20;then&#x20;clearing&#x20;Friday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecast-rochester-ny/207709254" > Weather Forecast: Early showers, then clearing Friday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x22;Adversity&#x20;score&#x22;&#x20;to&#x20;be&#x20;reflected&#x20;on&#x20;some&#x20;student&#x20;SAT&#x20;exams" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/-adversity-score-to-be-reflected-on-some-student-sat-exams/2007556196" > "Adversity score" to be reflected on some student SAT exams </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/adam-interviews-alison-cote/2007616475"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Adam&#x20;Interviews&#x20;Alison&#x20;Coté" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/adam-interviews-alison-cote/2007616475" > Adam Interviews Alison Coté </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/buffalo-bills/bills-announce-pancho-billa-rememberance/2007594980"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/14/PANCHO%20BILLA_1557879830350.jpg_87563523_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/14/PANCHO%20BILLA_1557879830350.jpg_87563523_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/14/PANCHO%20BILLA_1557879830350.jpg_87563523_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/14/PANCHO%20BILLA_1557879830350.jpg_87563523_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/14/PANCHO%20BILLA_1557879830350.jpg_87563523_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bills&#x20;announce&#x20;Pancho&#x20;Billa&#x20;rememberance" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/buffalo-bills/bills-announce-pancho-billa-rememberance/2007594980" > Bills announce Pancho Billa rememberance </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/part-of-former-medley-centre-may-become-community-center/2006140981"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Part_of_former_Medley_Centre_may_become__0_87842029_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Part_of_former_Medley_Centre_may_become__0_87842029_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Part_of_former_Medley_Centre_may_become__0_87842029_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Part_of_former_Medley_Centre_may_become__0_87842029_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Part_of_former_Medley_Centre_may_become__0_87842029_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Part&#x20;of&#x20;former&#x20;Medley&#x20;Centre&#x20;may&#x20;become&#x20;community&#x20;center" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/part-of-former-medley-centre-may-become-community-center/2006140981" > Part of former Medley Centre may become community center </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ROCHESTERFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7531_" > <span id="p_56_INSTANCE_7531"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/adam-interviews-alison-cote_20190517041212/2007817772"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/17/Adam_Interviews_Alison_Cote_0_87873583_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Adam&#x20;Interviews&#x20;Alison&#x20;Coté" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/adam-interviews-alison-cote_20190517041212/2007817772" class="crop-ellipsis" style="word-wrap: break-word;"> Adam Interviews Alison Coté </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/-adversity-score-to-be-reflected-on-some-student-sat-exams_20190517031146/2007711558"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/_Adversity_score__to_be_reflected_on_som_0_87870315_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x22;Adversity&#x20;score&#x22;&#x20;to&#x20;be&#x20;reflected&#x20;on&#x20;some&#x20;student&#x20;SAT&#x20;exams" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/-adversity-score-to-be-reflected-on-some-student-sat-exams_20190517031146/2007711558" class="crop-ellipsis" style="word-wrap: break-word;"> "Adversity score" to be reflected on some student SAT exams </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/fairport-wins-battle-of-13-2-teams-with-8-4-win-over-brighton_20190517021540/2007597102"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.rochesterfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_160_90.jpg" data-srcset="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_1280_720.jpg 1280w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_640_360.jpg 640w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_320_180.jpg 320w, https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2019/05/16/Fairport_wins_battle_of_13_2_teams_with__0_87864394_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fairport&#x20;wins&#x20;battle&#x20;of&#x20;13-2&#x20;teams&#x20;with&#x20;8-4&#x20;win&#x20;over&#x20;Brighton" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/fairport-wins-battle-of-13-2-teams-with-8-4-win-over-brighton_20190517021540/2007597102" class="crop-ellipsis" style="word-wrap: break-word;"> Fairport wins battle of 13-2 teams with 8-4 win over Brighton </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ROCHESTERFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.rochesterfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0563_" > <span id="p_56_INSTANCE_0563"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-182159" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-182159")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2181_" > <span id="p_56_INSTANCE_2181"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-ROCHESTERFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3> </header> <div class="mod-content"> <ul class="list"> <li> <i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/News8WROC">News 8 on Facebook</a> </li> <li> <i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/News_8">News 8 on Twitter</a> </li> <li> <i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wroc-news-8/id638930553?mt=8&amp;uo=4">News 8 iPhone App</a> </li> <li> <i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage&amp;hl=en">News 8 Android App</a> </li> <li> <i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/news-8-weather/id905416555?mt=8">News 8 Weather iPhone App</a> </li> <li> <i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather">News 8 Weather Android App</a> </li> <li> <i aria-hidden="true" class="fa fa-envelope"></i> <a href="http://www.rochesterfirst.com/alerts">Sign Up For Our Email Alerts</a> </li> </ul> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6270_" > <span id="p_56_INSTANCE_6270"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809282_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-167357" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-167357")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to ROCHESTERFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/News_8"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/News8WROC"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.rochesterfirst.com/nxsglobal/rochesterfirst/document_dev/2019/01/31/WROC_2018_-_2019_EEO_Report_1548968187073_69822265_ver1.0.pdf" >WROC EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv" >WROC FCC Public File</a></li> <li><a href="https://media.rochesterfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> RochesterFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-184042" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-184042")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-198706" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wroc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-198706")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.rochesterfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557896213000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MSL4CH");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 