
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/news\/jerry-sandusky-to-be-re-sentenced-in-molestation-case\/" || "";
var cats = "National News,News" || "";
var bob_kw = "" || "";
var bob_desc = "HARRISBURG, P.A. (AP) \u2014 Jerry Sandusky will be taken from prison to a central Pennsylvania courtroom next month for re-sentencing on his 45-count child sexual abuse conviction, six months after a state appeals court ruled mandatory minimums had been improperly applied. Judge John Foradora filed an order on Wednesday scheduling the proceeding for September 23 [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/news\/jerry-sandusky-to-be-re-sentenced-in-molestation-case\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MSL4CH");</script>
<!-- End Google Tag Manager -->

	
	<title>Jerry Sandusky to be re-sentenced in molestation case | RochesterFirst</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Feed" href="https://www.rochesterfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Comments Feed" href="https://www.rochesterfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.rochesterfirst.com\/news\/jerry-sandusky-to-be-re-sentenced-in-molestation-case\/","page_slug":"jerry-sandusky-to-be-re-sentenced-in-molestation-case","page_type":"story","page_category":"news","article_id":185343,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='HARRISBURG, P.A. (AP) — Jerry Sandusky will be taken from prison to a central Pennsylvania courtroom next month for re-sentencing on his 45-count child sexual abuse conviction, six months after a state appeals court ruled mandatory minimums had been improperly applied. Judge John Foradora filed an order on Wednesday scheduling the proceeding for September 23 [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='RzQ6nZWgJ7BQT1FNNgkuODWDPzedsFUDw3kr1p6Ljv0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rochesterfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1153C3;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.rochesterfirst.com/wp-includes/css/dist/block-library/style.min.css?m=1561468795g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.rochesterfirst.com/_static/??-eJyVzMsOwiAQheEXsgx1ym1h+iwwjhUF2hQafXytcenG3cnJnw8eS0dzaVwatCtnrlD4WZtfgVLc37DFdAaqFaY0B5+E9YhM0gdHGBybIyoncizi3RzgD8+vLVJiIfVgnEF7kdJaZwaNWv0E89YtaZtiqXDjtni6f5zv3vMxn3qlFQ661/0LilhLvQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.rochesterfirst.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGJmYW5pWkWACWuILo='></script>
<link rel='https://api.w.org/' href='https://www.rochesterfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rochesterfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rochesterfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.rochesterfirst.com/news/jerry-sandusky-to-be-re-sentenced-in-molestation-case/" />
<link rel='shortlink' href='https://www.rochesterfirst.com/?p=185343' />
<link rel="alternate" type="application/json+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Fjerry-sandusky-to-be-re-sentenced-in-molestation-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Fjerry-sandusky-to-be-re-sentenced-in-molestation-case%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.rochesterfirst.com/news/jerry-sandusky-to-be-re-sentenced-in-molestation-case/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jerry Sandusky to be re-sentenced in molestation case" />
<meta property="og:url" content="https://www.rochesterfirst.com/news/jerry-sandusky-to-be-re-sentenced-in-molestation-case/" />
<meta property="og:description" content="HARRISBURG, P.A. (AP) — Jerry Sandusky will be taken from prison to a central Pennsylvania courtroom next month for re-sentencing on his 45-count child sexual abuse conviction, six months after a s…" />
<meta property="article:published_time" content="2019-08-09T09:31:54+00:00" />
<meta property="article:modified_time" content="2019-08-09T10:03:01+00:00" />
<meta property="og:site_name" content="RochesterFirst" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Jerry Sandusky sentencing_1691233263778945-159532" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jerry Sandusky to be re-sentenced in molestation case" />
<meta name="twitter:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="Jerry Sandusky sentencing_1691233263778945-159532" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?w=640&amp;h=360&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?w=640&#038;h=360&#038;crop=1" />
<meta name="twitter:title" content="Jerry Sandusky to be re-sentenced in molestation case" />
<meta name="twitter:description" content="HARRISBURG, P.A. (AP) — Jerry Sandusky will be taken from prison to a central Pennsylvania courtroom next month for re-sentencing on his 45-count child sexual abuse conviction, six months after a s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-185343 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CHheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" style="display: none" x="0" y="0">
	<symbol id="wi-tornado" viewBox="0 0 30 30">
		<path d="M4.13 15.19c0 .69.36 1.28 1.08 1.77 1.32.93 3.31 1.39 5.98 1.39 1.2 0 2.31-.1 3.34-.31 1.08-.23 1.97-.6 2.65-1.1s1.03-1.08 1.03-1.76c0-.21-.04-.41-.12-.62 1.39-.34 2.48-.8 3.27-1.38s1.19-1.25 1.19-2c0-.19-.03-.39-.09-.6 2.29-.81 3.43-1.9 3.43-3.28 0-.88-.5-1.66-1.49-2.34-1.95-1.3-4.81-1.95-8.58-1.95-1.78 0-3.39.16-4.83.47-1.57.32-2.83.82-3.79 1.5S5.76 6.44 5.76 7.31c0 .52.16.99.48 1.42-1.18.67-1.77 1.49-1.77 2.46 0 .75.37 1.41 1.1 1.98-.96.56-1.44 1.23-1.44 2.02zm.6 4.5c0 .73.45 1.31 1.35 1.72s2.04.62 3.41.62c1.39 0 2.53-.21 3.44-.62s1.36-.99 1.36-1.72c0-.27-.09-.5-.26-.69s-.4-.28-.67-.28c-.22 0-.42.08-.6.23s-.29.35-.34.57c-.2.16-.56.3-1.1.43s-1.15.2-1.83.2c-1.1 0-2-.16-2.68-.47.16-.16.24-.36.26-.6s-.04-.45-.15-.62c-.16-.21-.36-.35-.61-.4s-.48 0-.7.13c-.59.41-.88.9-.88 1.5zm1.28-4.5c0-.01.06-.07.19-.18.09-.09.28-.2.56-.34s.61-.25.96-.35l.12-.06c1.62.54 3.51.81 5.67.81.95 0 1.81-.05 2.58-.16l.26.23c-.09.16-.3.32-.63.5-.4.21-1.02.41-1.86.57s-1.73.25-2.67.25-1.83-.08-2.67-.25-1.47-.36-1.88-.57c-.34-.14-.55-.29-.63-.45zm.11 8.42c0 .63.36 1.12 1.08 1.46s1.61.51 2.67.51c1.08 0 1.99-.17 2.72-.51s1.1-.83 1.1-1.46c0-.25-.09-.48-.28-.67s-.41-.29-.66-.29c-.47 0-.78.24-.92.72-.39.24-1.04.37-1.96.37-.8 0-1.44-.12-1.92-.37-.15-.48-.45-.72-.92-.72-.25 0-.47.09-.64.28s-.27.41-.27.68zm.21-12.42c0-.08.05-.17.15-.28.24-.3.72-.6 1.42-.88 1.92 1.03 4.56 1.54 7.91 1.54 1.71 0 3.32-.16 4.82-.47v.09c0 .15-.09.3-.28.45-.41.36-1.17.7-2.29 1.03-1.21.36-2.73.54-4.56.54-1.84 0-3.36-.18-4.57-.54-1.16-.32-1.93-.66-2.32-1.02-.19-.15-.28-.3-.28-.46zm1.3-3.88c0-.18.12-.37.35-.59.45-.42 1.35-.82 2.68-1.21 1.43-.42 3.14-.63 5.14-.63 2.01 0 3.74.21 5.19.63 1.35.39 2.24.8 2.68 1.22.22.22.34.42.34.59s-.11.35-.34.56c-.44.42-1.33.83-2.68 1.23-1.45.42-3.17.63-5.19.63-2 0-3.72-.21-5.14-.63-1.34-.4-2.24-.81-2.68-1.24-.23-.21-.35-.39-.35-.56z"/>
	</symbol>
	<symbol id="wi-hurricane" viewBox="0 0 30 30">
		<path d="M11.08 14.53v-.02c-.01-.08 0-.2 0-.37.01-.16.04-.43.1-.81.06-.38.14-.76.25-1.15s.28-.84.51-1.35c.23-.51.5-.99.82-1.44.32-.45.74-.92 1.26-1.39.52-.47 1.1-.89 1.73-1.24.16-.09.32-.11.49-.06s.3.15.38.31c.09.16.11.32.06.5-.05.17-.15.31-.3.39a7.42 7.42 0 0 0-3.03 3.05c.54-.25 1.08-.38 1.63-.38 1.07 0 2 .38 2.77 1.15.77.77 1.15 1.69 1.15 2.76v.24c0 .08-.02.25-.04.52s-.06.52-.11.77-.13.56-.23.93c-.11.37-.23.73-.38 1.06-.15.33-.34.7-.58 1.1s-.51.77-.81 1.12c-.3.35-.66.7-1.08 1.05-.43.35-.89.67-1.39.95-.09.06-.2.08-.31.08-.26 0-.45-.12-.58-.35a.606.606 0 0 1-.06-.49c.05-.17.15-.3.31-.38C14.98 20.33 16 19.3 16.7 18c-.54.26-1.11.38-1.71.38-.69 0-1.34-.17-1.94-.52-.6-.34-1.07-.81-1.43-1.41-.35-.58-.53-1.22-.54-1.92zm1.7-.05c0 .61.22 1.13.65 1.57.43.43.95.65 1.56.65.57 0 1.06-.19 1.49-.57.42-.38.66-.85.73-1.41l.01-.23c0-.02 0-.04.01-.05-.01-.6-.23-1.11-.66-1.52-.43-.42-.96-.62-1.57-.62-.56 0-1.04.18-1.46.54s-.66.82-.73 1.36l-.02.25v.03z"/>
	</symbol>
	<symbol id="wi-storm-showers" viewBox="0 0 30 30">
		<path d="M4.63 16.91c0 1.11.33 2.1.99 2.97s1.51 1.47 2.56 1.79l-.65 1.68c-.03.14.02.22.14.22H9.8l-1.04 3.78h.28l3.97-5.22c.04-.04.04-.09.02-.14s-.07-.07-.14-.07h-2.18l2.48-4.64c.06-.14.02-.21-.14-.21h-2.94a.25.25 0 0 0-.22.14L8.8 20.08c-.71-.18-1.3-.57-1.77-1.16s-.7-1.26-.7-2.01c0-.83.28-1.55.84-2.16s1.26-.96 2.1-1.06l.52-.07c.13 0 .2-.06.2-.17l.07-.52c.1-1.08.55-1.99 1.36-2.72.81-.73 1.76-1.1 2.85-1.1s2.04.37 2.85 1.1c.82.73 1.28 1.64 1.4 2.72l.06.58c0 .12.06.18.19.18h1.61c.91 0 1.68.32 2.32.95.64.63.96 1.39.96 2.28 0 .85-.3 1.59-.89 2.21-.59.62-1.32.96-2.19 1.03-.13 0-.2.06-.2.19v1.37c0 .11.07.17.2.17.65-.02 1.27-.17 1.86-.44.59-.27 1.1-.63 1.52-1.07.42-.44.76-.96 1.01-1.57.25-.6.38-1.23.38-1.88 0-.9-.22-1.73-.67-2.49a4.96 4.96 0 0 0-4.29-2.46h-.32c-.33-1.33-1.03-2.42-2.11-3.26-1.08-.84-2.3-1.27-3.68-1.27-1.41 0-2.67.44-3.76 1.31s-1.79 1.99-2.1 3.36c-1.1.26-2.01.83-2.73 1.73s-1.06 1.91-1.06 3.06zm8.16 9.86a.822.822 0 0 0 .61.78c.14.03.22.05.25.05.09 0 .21-.03.38-.1.21-.09.35-.27.42-.52l.28-1.05c.06-.22.04-.43-.08-.63s-.29-.33-.53-.4a.776.776 0 0 0-.63.08c-.2.12-.34.29-.41.53l-.27 1c-.01.17-.02.26-.02.26zM14.13 22c0 .14.05.29.15.44.1.15.25.26.45.33.22.07.44.06.64-.05s.33-.28.4-.52l.3-1.04c.06-.22.03-.43-.08-.63-.12-.2-.3-.34-.53-.41-.23-.06-.44-.04-.65.08s-.34.29-.41.52l-.24 1.01c-.02.17-.03.26-.03.27zm2.82 1.65c0 .17.05.34.16.51.11.17.27.28.47.35.02 0 .06.01.12.02.05.01.09.02.12.02.13 0 .26-.02.38-.08.19-.07.33-.26.41-.57l.25-1.01c.07-.23.05-.45-.06-.66a.832.832 0 0 0-.5-.42.926.926 0 0 0-.68.08c-.2.12-.33.3-.37.53l-.27 1.03c-.02.06-.03.13-.03.2zm1.36-4.79c-.01.16.04.31.15.47.11.16.27.28.49.38.08.04.16.06.26.06.11 0 .22-.03.34-.08.21-.1.35-.29.44-.57l.29-1.03c.02-.13.03-.2.03-.22 0-.17-.05-.33-.16-.49s-.27-.27-.49-.33c-.02 0-.06-.01-.11-.02-.06-.03-.1-.03-.13-.03-.17 0-.33.05-.49.15-.16.1-.27.26-.33.48l-.27 1.01c-.01.08-.02.15-.02.22z"/>
	</symbol>
	<symbol id="wi-rain-mix" viewBox="0 0 30 30">
		<path d="M4.65 16.96c0 1.32.47 2.46 1.4 3.41.93.96 2.06 1.46 3.38 1.5.12 0 .18-.06.18-.17v-1.33c0-.12-.06-.18-.18-.18-.84-.04-1.57-.38-2.17-1.02s-.91-1.37-.91-2.22c0-.84.28-1.57.85-2.19.57-.62 1.26-.97 2.1-1.04l.53-.07c.12 0 .19-.06.19-.18l.07-.5c.1-1.09.55-2.01 1.36-2.75s1.76-1.11 2.86-1.11c1.08 0 2.03.37 2.84 1.1.81.73 1.28 1.63 1.4 2.71l.07.58c0 .12.06.18.19.18h1.6c.9 0 1.67.32 2.32.97.64.64.97 1.41.97 2.3 0 .84-.3 1.58-.9 2.22-.6.63-1.33.97-2.18 1.02-.13 0-.2.06-.2.18v1.33c0 .11.07.17.2.17 1.33-.04 2.46-.54 3.38-1.5s1.38-2.09 1.38-3.42c0-.89-.22-1.72-.67-2.48a4.884 4.884 0 0 0-1.81-1.8c-.76-.44-1.59-.66-2.48-.66h-.31A5.885 5.885 0 0 0 18 8.72a5.763 5.763 0 0 0-3.68-1.28c-1.41 0-2.66.44-3.75 1.31s-1.79 1.99-2.1 3.35c-1.13.29-2.04.88-2.75 1.77s-1.07 1.93-1.07 3.09zm5.4 7.02c0 .17.05.34.16.51.11.17.27.28.47.35.23.07.44.06.64-.04.19-.09.33-.28.39-.56l.14-.61a.853.853 0 0 0-.61-1.03c-.22-.07-.44-.04-.64.08s-.34.3-.4.53l-.14.59c0 .03-.01.09-.01.18zm.76-2.9c0 .21.08.4.25.57.16.17.34.25.56.25.24 0 .44-.08.6-.24.16-.16.24-.35.24-.59 0-.23-.08-.43-.24-.59a.814.814 0 0 0-.6-.24c-.23 0-.42.08-.58.23-.15.18-.23.38-.23.61zm.61-2.27c-.01.16.03.31.14.45.1.15.26.25.48.32.21.06.41.04.62-.07s.34-.28.41-.51l.28-.9c.07-.24.05-.46-.07-.65a.913.913 0 0 0-.54-.39.737.737 0 0 0-.63.07.85.85 0 0 0-.41.5l-.24.92c0 .02-.01.06-.02.12-.01.05-.02.1-.02.14zm1.17 8.29c0 .18.05.34.15.5.1.16.26.27.48.33.08.02.17.03.25.03.43 0 .69-.2.79-.61l.14-.59a.92.92 0 0 0-.08-.68.765.765 0 0 0-.52-.37.744.744 0 0 0-.63.07c-.21.12-.34.29-.41.51l-.14.59c-.02.09-.03.16-.03.22zm.77-2.9c0 .22.08.41.25.58.16.16.35.24.57.24.24 0 .43-.08.59-.23.16-.16.23-.35.23-.59a.784.784 0 0 0-.82-.81c-.24 0-.43.08-.59.23s-.23.35-.23.58zm.63-2.27c-.01.15.03.31.13.47.1.16.25.26.45.3.23.06.44.04.64-.06s.33-.29.41-.56l.27-.9c.07-.22.05-.43-.07-.63a.867.867 0 0 0-.53-.4.766.766 0 0 0-.64.08c-.21.12-.34.3-.41.53l-.23.9c-.01.08-.02.17-.02.27zm2.76 2.15c0 .16.05.32.15.48.1.16.26.27.46.33.03 0 .08.01.14.02.06.01.1.02.14.02.41 0 .66-.22.76-.66l.14-.6c.07-.21.05-.42-.07-.63a.809.809 0 0 0-.51-.41c-.25-.06-.48-.04-.68.08s-.34.29-.41.53l-.09.59c0 .02-.01.07-.02.12s-.01.09-.01.13zm.74-2.96c0 .22.08.42.25.57.15.16.34.24.57.24.24 0 .43-.08.59-.23s.23-.35.23-.58c0-.24-.08-.43-.23-.59s-.35-.23-.59-.23-.43.08-.59.23c-.15.16-.23.35-.23.59zm.61-2.31c0 .17.05.33.16.48.11.15.27.26.49.32.02 0 .06.01.12.02s.11.02.14.02c.1 0 .22-.03.36-.09.21-.11.35-.29.41-.52l.24-.9c.06-.23.04-.44-.08-.63a.827.827 0 0 0-.51-.4.79.79 0 0 0-.64.06c-.19.11-.33.27-.39.51l-.28.91c0 .02-.01.06-.02.12v.1z"/>
	</symbol>
	<symbol id="wi-sprinkle" viewBox="0 0 30 30">
		<path d="M4.64 16.91c0-1.15.36-2.17 1.08-3.07a4.82 4.82 0 0 1 2.73-1.73c.31-1.36 1.01-2.48 2.1-3.35s2.35-1.31 3.76-1.31c1.38 0 2.6.43 3.68 1.27A5.88 5.88 0 0 1 20.1 12h.31c.89 0 1.72.22 2.48.65s1.37 1.03 1.81 1.78c.44.75.67 1.58.67 2.47 0 1.34-.46 2.49-1.38 3.45s-2.05 1.47-3.38 1.51c-.13 0-.2-.06-.2-.17v-1.33c0-.12.07-.18.2-.18.86-.04 1.58-.38 2.18-1.02s.9-1.39.9-2.26-.32-1.62-.98-2.26c-.65-.64-1.42-.96-2.31-.96h-1.6c-.12 0-.19-.06-.19-.17l-.07-.58a4.108 4.108 0 0 0-1.38-2.71c-.82-.73-1.77-1.1-2.85-1.1-1.09 0-2.05.36-2.86 1.09-.81.73-1.27 1.63-1.38 2.71l-.06.54c0 .12-.07.18-.2.18l-.53.03c-.82.04-1.51.37-2.09 1s-.86 1.37-.86 2.22c0 .87.3 1.62.9 2.26s1.33.98 2.18 1.02c.11 0 .17.06.17.18v1.33c0 .11-.06.17-.17.17-1.34-.06-2.47-.57-3.4-1.53s-1.37-2.08-1.37-3.41zm5.93.88c0-.24.12-.57.37-.99.24-.42.47-.75.68-1.01.21-.24.34-.38.38-.42l.36.4c.26.28.5.61.72 1.02.22.4.33.74.33 1 0 .39-.13.72-.4.98s-.6.39-1 .39c-.39 0-.73-.13-1.01-.4-.29-.26-.43-.59-.43-.97zm2.98 3.99c0-.28.08-.59.24-.96s.35-.7.59-1.02c.18-.26.4-.54.67-.84.26-.3.46-.52.6-.65.07-.06.15-.14.24-.23l.24.23c.38.33.8.82 1.27 1.46.24.33.43.68.59 1.04s.23.68.23.97c0 .64-.23 1.19-.68 1.65s-1.01.68-1.66.68c-.64 0-1.19-.23-1.65-.67-.46-.46-.68-1.01-.68-1.66zm1.47-6.66c0-.42.32-.95.97-1.6l.24.25c.18.21.33.45.48.71.14.26.22.47.22.64 0 .26-.09.48-.28.66-.18.18-.4.28-.66.28-.27 0-.5-.09-.69-.28a.87.87 0 0 1-.28-.66z"/>
	</symbol>
	<symbol id="wi-rain" viewBox="0 0 30 30">
		<path d="M4.64 16.91c0-1.15.36-2.17 1.08-3.07a4.82 4.82 0 0 1 2.73-1.73c.31-1.36 1.02-2.48 2.11-3.36s2.34-1.31 3.75-1.31c1.38 0 2.6.43 3.68 1.28 1.08.85 1.78 1.95 2.1 3.29h.32c.89 0 1.72.22 2.48.65s1.37 1.03 1.81 1.78c.44.75.67 1.58.67 2.47 0 .88-.21 1.69-.63 2.44-.42.75-1 1.35-1.73 1.8-.73.45-1.53.69-2.4.71-.13 0-.2-.06-.2-.17v-1.33c0-.12.07-.18.2-.18.85-.04 1.58-.38 2.18-1.02s.9-1.39.9-2.26-.33-1.62-.98-2.26-1.42-.96-2.31-.96h-1.61c-.12 0-.18-.06-.18-.17l-.08-.58a4.076 4.076 0 0 0-1.39-2.71c-.82-.73-1.76-1.09-2.85-1.09s-2.05.36-2.85 1.09a4.02 4.02 0 0 0-1.36 2.71l-.07.53c0 .12-.07.19-.2.19l-.53.03c-.83.1-1.53.46-2.1 1.07s-.85 1.33-.85 2.16c0 .87.3 1.62.9 2.26s1.33.98 2.18 1.02c.11 0 .17.06.17.18v1.33c0 .11-.06.17-.17.17-1.34-.06-2.47-.57-3.4-1.53s-1.37-2.1-1.37-3.43zm5.35 6.69c0-.04.01-.11.04-.2l1.63-5.77a.837.837 0 0 1 1.02-.56c.24.04.42.17.54.37.12.2.15.42.08.67l-1.63 5.73c-.12.43-.4.64-.82.64-.04 0-.07-.01-.11-.02-.06-.02-.09-.03-.1-.03a.831.831 0 0 1-.49-.33.895.895 0 0 1-.16-.5zm2.62 2.81l2.44-8.77c.04-.19.14-.34.3-.44.16-.1.32-.15.49-.15.09 0 .18.01.27.03.22.06.38.19.49.39.11.2.13.41.07.64l-2.43 8.78c-.04.17-.13.31-.29.43-.16.12-.32.18-.51.18-.09 0-.18-.02-.25-.05-.2-.05-.37-.18-.52-.39-.11-.18-.13-.39-.06-.65zm4.13-2.79c0-.04.01-.11.04-.23l1.63-5.77a.83.83 0 0 1 .3-.44c.15-.1.3-.15.46-.15.08 0 .17.01.26.03.21.06.36.16.46.31.1.15.15.31.15.47 0 .03-.01.08-.02.14s-.02.1-.02.12l-1.63 5.73c-.04.19-.13.35-.28.46s-.32.17-.51.17l-.24-.05a.809.809 0 0 1-.46-.32.916.916 0 0 1-.14-.47z"/>
	</symbol>
	<symbol id="wi-snowflake-cold" viewBox="0 0 30 30">
		<path d="M7.46 14.41c0-.19.07-.36.2-.5a.63.63 0 0 1 .48-.21c.19 0 .36.07.49.21.13.14.2.3.2.5 0 .19-.07.35-.2.48a.673.673 0 0 1-.96 0 .624.624 0 0 1-.21-.48zm1.98 0c0-.19.07-.36.2-.5a.63.63 0 0 1 .48-.21h3.23l-2.28-2.28a.594.594 0 0 1-.21-.47c0-.19.07-.35.21-.49.14-.14.3-.21.49-.21s.35.07.49.21l2.27 2.27V9.52c0-.19.07-.36.21-.5s.3-.21.5-.21c.19 0 .35.07.48.21.13.14.2.3.2.5v3.23l2.29-2.3c.14-.14.3-.21.48-.21s.35.07.49.21c.12.14.18.3.18.49s-.06.35-.18.47l-2.28 2.28h3.23c.18 0 .34.07.47.21.13.14.2.3.2.5 0 .18-.07.34-.2.47a.65.65 0 0 1-.47.2h-3.23l2.29 2.29c.12.12.18.28.18.47s-.06.35-.18.49c-.14.14-.31.21-.49.21s-.35-.07-.48-.21l-2.29-2.3v3.24c0 .19-.07.36-.2.49s-.29.2-.48.2a.72.72 0 0 1-.5-.2.65.65 0 0 1-.21-.49v-3.22l-2.27 2.27c-.14.14-.3.21-.49.21s-.35-.07-.49-.21-.21-.3-.21-.49.07-.34.21-.47l2.3-2.29h-3.24c-.19 0-.35-.07-.48-.2a.512.512 0 0 1-.22-.45zm.01 4.84c0-.18.07-.35.21-.48.12-.14.28-.21.47-.21.19 0 .35.07.49.21.14.14.21.3.21.48s-.07.35-.21.48c-.14.14-.3.21-.49.21s-.35-.07-.47-.21a.63.63 0 0 1-.21-.48zm0-9.71c0-.18.07-.35.21-.48.12-.14.28-.21.47-.21.19 0 .35.07.49.21.14.14.21.3.21.48s-.07.35-.21.49c-.14.14-.3.21-.49.21s-.35-.07-.47-.21a.683.683 0 0 1-.21-.49zm4.85 11.71c0-.18.07-.34.21-.47.14-.13.3-.2.5-.2.19 0 .35.07.48.2s.2.29.2.47c0 .19-.07.36-.2.49s-.29.2-.48.2a.72.72 0 0 1-.5-.2.635.635 0 0 1-.21-.49zm0-13.71c0-.19.07-.36.21-.49s.3-.2.5-.2c.19 0 .35.07.48.2a.68.68 0 0 1-.48 1.16.72.72 0 0 1-.5-.2.624.624 0 0 1-.21-.47zm4.87 11.71c0-.18.07-.35.21-.48.12-.14.28-.21.47-.21.19 0 .35.07.49.21.14.14.21.3.21.48s-.07.35-.21.48c-.14.14-.3.21-.49.21s-.35-.07-.47-.21a.63.63 0 0 1-.21-.48zm0-9.71c0-.18.07-.35.21-.48.12-.14.28-.21.47-.21.19 0 .35.07.49.21.14.14.21.3.21.48s-.07.35-.21.49c-.14.14-.3.21-.49.21s-.35-.07-.47-.21a.683.683 0 0 1-.21-.49zm2 4.87c0-.19.07-.36.2-.5s.3-.21.49-.21c.18 0 .34.07.47.21.13.14.2.3.2.5 0 .18-.07.34-.2.47a.68.68 0 0 1-.96 0 .65.65 0 0 1-.2-.47z"/>
	</symbol>
	<symbol id="wi-snow" viewBox="0 0 30 30">
		<path d="M4.64 16.95c0-1.16.35-2.18 1.06-3.08s1.62-1.48 2.74-1.76c.31-1.36 1.01-2.48 2.1-3.36s2.34-1.31 3.75-1.31c1.38 0 2.6.43 3.68 1.28 1.08.85 1.78 1.95 2.1 3.29h.32c.89 0 1.72.22 2.48.66.76.44 1.37 1.04 1.81 1.8.44.76.67 1.59.67 2.48 0 1.32-.46 2.47-1.39 3.42-.92.96-2.05 1.46-3.38 1.5-.13 0-.2-.06-.2-.17v-1.33c0-.12.07-.18.2-.18.85-.04 1.58-.38 2.18-1.02s.9-1.38.9-2.23c0-.89-.32-1.65-.97-2.3s-1.42-.97-2.32-.97h-1.61c-.12 0-.18-.06-.18-.17l-.08-.58c-.11-1.08-.58-1.99-1.39-2.72-.82-.73-1.76-1.1-2.85-1.1-1.1 0-2.05.37-2.86 1.11-.81.74-1.27 1.65-1.37 2.75l-.06.5c0 .12-.07.19-.2.19l-.53.07c-.83.07-1.53.41-2.1 1.04s-.85 1.35-.85 2.19c0 .85.3 1.59.9 2.23s1.33.97 2.18 1.02c.11 0 .17.06.17.18v1.33c0 .11-.06.17-.17.17-1.34-.04-2.47-.54-3.4-1.5-.87-.96-1.33-2.11-1.33-3.43zM11 21.02c0-.22.08-.42.24-.58.16-.16.35-.24.59-.24.23 0 .43.08.59.24.16.16.24.36.24.58 0 .24-.08.44-.24.6-.16.17-.35.25-.59.25-.23 0-.43-.08-.59-.25a.814.814 0 0 1-.24-.6zm0 3.63c0-.24.08-.44.24-.6.16-.15.35-.23.58-.23.23 0 .43.08.59.23.16.16.24.35.24.59s-.08.43-.24.59c-.16.16-.35.23-.59.23a.84.84 0 0 1-.59-.23.8.8 0 0 1-.23-.58zm3.19-1.7c0-.23.08-.44.25-.62.16-.16.35-.24.57-.24.23 0 .43.09.6.26.17.17.26.37.26.6 0 .23-.08.43-.25.6-.17.17-.37.25-.61.25-.23 0-.42-.08-.58-.25s-.24-.37-.24-.6zm0-3.62c0-.23.08-.43.25-.6.18-.16.37-.24.57-.24.24 0 .44.08.61.25a.8.8 0 0 1 .25.6c0 .23-.08.43-.25.59-.17.16-.37.24-.61.24-.23 0-.42-.08-.58-.24a.847.847 0 0 1-.24-.6zm0 7.28c0-.23.08-.43.25-.61.16-.16.35-.24.57-.24.24 0 .44.08.61.25.17.17.25.37.25.6s-.08.43-.25.59c-.17.16-.37.24-.61.24a.824.824 0 0 1-.82-.83zm3.22-5.59c0-.22.08-.41.25-.58.17-.17.37-.25.6-.25.23 0 .43.08.59.24.16.16.24.36.24.58 0 .24-.08.44-.24.6-.16.17-.35.25-.59.25s-.44-.08-.6-.25a.816.816 0 0 1-.25-.59zm0 3.63c0-.22.08-.42.25-.6.16-.15.36-.23.6-.23s.43.08.59.23.23.35.23.59-.08.43-.23.59c-.16.16-.35.23-.59.23s-.44-.08-.6-.24a.756.756 0 0 1-.25-.57z"/>
	</symbol>
	<symbol id="wi-hail" viewBox="0 0 30 30">
		<path d="M4.64 16.9c0 1.33.46 2.47 1.39 3.43.93.96 2.06 1.47 3.4 1.53.11 0 .17-.06.17-.17v-1.34c0-.11-.06-.17-.17-.17-.86-.04-1.58-.38-2.18-1.02-.6-.64-.9-1.39-.9-2.26 0-.83.28-1.54.84-2.16.56-.61 1.26-.97 2.09-1.07l.53-.03c.13 0 .2-.06.2-.19l.06-.53c.11-1.08.56-1.99 1.37-2.71.81-.73 1.76-1.09 2.85-1.09s2.04.36 2.85 1.09c.81.73 1.27 1.63 1.39 2.71l.08.58c0 .11.06.17.18.17h1.61c.89 0 1.66.32 2.31.96.65.64.98 1.39.98 2.27 0 .87-.3 1.62-.9 2.26-.6.64-1.33.98-2.18 1.02-.13 0-.2.06-.2.17v1.34c0 .11.07.17.2.17.87-.02 1.67-.26 2.4-.71.73-.45 1.31-1.05 1.73-1.8.42-.75.63-1.57.63-2.44 0-.89-.22-1.72-.67-2.47-.44-.75-1.05-1.35-1.81-1.78S21.29 12 20.4 12h-.32c-.32-1.34-1.03-2.43-2.1-3.28s-2.3-1.28-3.68-1.28c-1.41 0-2.66.44-3.75 1.31a5.83 5.83 0 0 0-2.1 3.35c-1.11.26-2.02.83-2.73 1.73s-1.08 1.92-1.08 3.07zm5.45 7.2c.09.21.25.37.46.46.2.1.41.11.62.02.22-.09.36-.24.45-.45.1-.22.11-.43.02-.64-.08-.21-.24-.35-.45-.44-.2-.11-.4-.12-.61-.03a.85.85 0 0 0-.46.47c-.11.17-.11.37-.03.61zm.63-2.82c0 .16.05.31.15.45.1.15.26.25.46.32.19.11.4.12.62.01.22-.1.37-.3.44-.6l.9-3.38c.06-.25.04-.47-.08-.67a.722.722 0 0 0-.53-.36.843.843 0 0 0-.71.12c-.15.1-.26.25-.32.44L10.77 21c-.04.16-.05.25-.05.28zm1.86 5.59c0 .12.02.22.06.29.09.22.24.37.45.45.09.05.2.08.33.08.06 0 .16-.02.3-.06.22-.08.38-.23.47-.45.1-.22.1-.44 0-.66a.88.88 0 0 0-.45-.46c-.2-.09-.4-.09-.62 0a.81.81 0 0 0-.41.36c-.09.16-.13.31-.13.45zm.73-2.61c0 .37.21.61.63.73a.855.855 0 0 0 .62-.04c.21-.08.35-.27.42-.57l1.67-6.29c.06-.24.04-.45-.06-.65a.76.76 0 0 0-.49-.38c-.08-.02-.17-.03-.27-.03a.9.9 0 0 0-.48.15c-.16.1-.26.25-.3.44l-1.71 6.34c-.02.14-.03.24-.03.3zm3.43-.46c0 .12.02.23.08.32.08.19.23.34.44.44.11.04.23.07.35.07.06 0 .16-.02.3-.06.21-.08.37-.23.46-.44.07-.22.07-.43-.01-.63a.839.839 0 0 0-.42-.45c-.23-.11-.44-.12-.65-.03a.85.85 0 0 0-.46.47c-.06.1-.09.2-.09.31zm.73-2.57c0 .14.05.29.16.45.11.16.26.27.45.33.16.03.25.05.27.05.09 0 .22-.03.37-.1.2-.09.33-.27.4-.52l.9-3.34.03-.26c0-.16-.05-.31-.15-.46a.784.784 0 0 0-.45-.31c-.09-.02-.18-.03-.26-.03-.16 0-.32.05-.47.15s-.25.25-.31.45l-.9 3.36-.04.23z"/>
	</symbol>
	<symbol id="wi-sleet" viewBox="0 0 30 30">
		<path d="M4.09 16.95c0-1.16.36-2.19 1.08-3.09s1.64-1.49 2.74-1.74c.31-1.37 1.01-2.49 2.1-3.37s2.35-1.32 3.77-1.32c.81 0 1.55.13 2.2.4 0 .01 0 .01.01.02.84.32 1.58.84 2.21 1.55h.03c.68.73 1.13 1.6 1.37 2.62h.31c1.08 0 2.02.29 2.83.86v-.01c.53.36.98.8 1.34 1.33.36.53.6 1.11.73 1.74.04.21.06.38.08.52v.06c0 .01 0 .06.01.17s.01.19.01.24v.03c0 .88-.21 1.7-.64 2.45-.42.75-1 1.36-1.74 1.81-.73.45-1.54.69-2.42.72-.13 0-.2-.06-.2-.17v-1.34c0-.13.07-.19.2-.19.86-.04 1.58-.38 2.18-1.02.6-.64.9-1.39.9-2.26 0-.89-.32-1.65-.97-2.29a3.15 3.15 0 0 0-2.31-.96H18.3c-.12 0-.18-.06-.18-.17l-.08-.59c-.1-1-.52-1.86-1.27-2.59-.01-.01-.01-.02-.02-.03s-.02-.02-.02-.03c-.01-.01-.02-.02-.04-.02 0-.02-.01-.03-.02-.03a4.24 4.24 0 0 0-2.56-1.12c-.07-.01-.18-.01-.34-.01-1.1 0-2.05.37-2.86 1.1s-1.27 1.64-1.37 2.72l-.08.59c-.03.09-.11.14-.22.14l-.49.03c-.84.1-1.55.46-2.11 1.07s-.84 1.34-.84 2.18v.04h.03c.01.48.11.93.3 1.35.2.43.46.79.8 1.09.21.18.45.34.74.48v.01c.4.19.8.3 1.21.32.11 0 .17.06.17.18v1.34c0 .11-.06.17-.17.17-.52-.03-1.01-.13-1.48-.3v.01c-.83-.29-1.54-.77-2.11-1.43s-.95-1.44-1.11-2.31v-.03c-.01-.01-.01-.02-.01-.04-.06-.26-.08-.56-.08-.88zm5.5 7.17c0-.03.01-.07.02-.13.01-.05.02-.09.02-.12l.09-.59c.07-.24.2-.41.41-.53s.43-.14.68-.08c.23.07.39.21.51.41.11.21.13.42.07.63l-.14.6c-.1.44-.35.66-.76.66-.03 0-.08-.01-.14-.02-.06-.01-.1-.02-.14-.02a.761.761 0 0 1-.46-.33.791.791 0 0 1-.16-.48zm.74-2.94c0-.24.08-.43.23-.59s.35-.23.59-.23.43.08.59.23.23.35.23.59c0 .23-.08.42-.23.58s-.35.23-.59.23c-.23 0-.42-.08-.57-.24a.789.789 0 0 1-.25-.57zm1.64 5.99c0-.04.01-.11.04-.23l.13-.59c.07-.23.21-.4.41-.51.21-.12.42-.14.63-.07.23.04.41.17.53.37.12.2.15.43.08.68l-.13.59c-.1.41-.37.61-.8.61-.07 0-.16-.01-.24-.03a.831.831 0 0 1-.49-.33.92.92 0 0 1-.16-.49zm.79-2.91a.784.784 0 0 1 .82-.81c.24 0 .43.08.59.23.16.16.23.35.23.58 0 .24-.08.43-.23.59-.16.16-.35.23-.59.23-.23 0-.42-.08-.58-.24a.785.785 0 0 1-.24-.58zm.62-2.27c0-.1.01-.19.03-.27l.23-.9c.07-.23.21-.41.41-.53.21-.12.42-.15.64-.08.24.07.41.2.53.4s.14.41.07.63l-.26.9c-.08.28-.22.46-.41.56-.19.1-.41.12-.64.06a.657.657 0 0 1-.45-.3.69.69 0 0 1-.15-.47zm2.76 2.14c0-.03 0-.08.01-.13s.01-.09.01-.11l.09-.59c.07-.24.2-.41.41-.53s.43-.14.68-.08c.23.07.4.21.51.41.12.21.14.42.07.63l-.14.6c-.1.44-.35.66-.76.66-.03 0-.08-.01-.14-.02-.06-.01-.11-.02-.14-.02a.768.768 0 0 1-.45-.33 1 1 0 0 1-.15-.49zm.74-2.94c0-.24.08-.43.23-.59.16-.16.35-.23.59-.23s.43.08.59.23c.16.16.23.35.23.59a.783.783 0 0 1-.81.81c-.24 0-.43-.08-.58-.24a.756.756 0 0 1-.25-.57z"/>
	</symbol>
	<symbol id="wi-sandstorm" viewBox="0 0 30 30">
		<path d="M3.1 16.97c0 .24.09.45.28.62.16.19.37.28.63.28H18.7c.29 0 .53.1.73.3.2.2.3.45.3.74s-.1.53-.3.72c-.2.19-.44.29-.74.29-.29 0-.54-.1-.73-.29a.76.76 0 0 0-.6-.26c-.25 0-.46.09-.64.26s-.27.38-.27.61c0 .25.09.46.28.63.56.55 1.22.83 1.96.83.78 0 1.45-.27 2.01-.81.56-.54.83-1.19.83-1.97s-.28-1.44-.84-2c-.56-.56-1.23-.84-2-.84H4.01a.9.9 0 0 0-.64.26c-.18.17-.27.38-.27.63zm0-3.28c0 .23.09.43.28.61.17.18.38.26.63.26h20.04c.78 0 1.45-.27 2.01-.82.56-.54.84-1.2.84-1.97s-.28-1.44-.84-1.99-1.23-.83-2.01-.83c-.77 0-1.42.27-1.95.8-.18.16-.27.38-.27.67 0 .26.09.47.26.63.17.16.38.24.63.24.24 0 .45-.08.63-.24.19-.21.42-.31.7-.31.29 0 .53.1.73.3.2.2.3.44.3.73s-.1.53-.3.72c-.2.19-.44.29-.73.29H4.01a.908.908 0 0 0-.91.91zm1.57 6.92c0 .24.08.43.24.58.16.16.36.24.58.24.24 0 .45-.08.62-.23s.25-.35.25-.59c0-.23-.09-.43-.26-.6a.838.838 0 0 0-.61-.25c-.22 0-.42.08-.58.25-.16.17-.24.37-.24.6zm.95-9.93c0 .24.08.43.24.58.16.16.36.24.58.24.24 0 .45-.08.61-.23.17-.16.25-.35.25-.59 0-.23-.08-.43-.25-.6a.84.84 0 0 0-.6-.25c-.22 0-.42.08-.58.25-.17.17-.25.37-.25.6zm3.03-2.31c0 .24.08.43.24.58.16.17.36.25.58.25.24 0 .45-.08.62-.23.17-.16.25-.35.25-.59 0-.23-.09-.43-.26-.6a.807.807 0 0 0-.61-.25c-.22 0-.42.08-.58.25-.16.16-.24.36-.24.59zm.09 11.6c0 .23.08.43.25.58.16.16.35.24.57.24.24 0 .45-.08.62-.23.17-.16.25-.35.25-.59 0-.23-.09-.43-.26-.6a.838.838 0 0 0-.61-.25c-.22 0-.42.08-.58.25-.16.17-.24.37-.24.6zm4.18-9.83c0 .24.08.43.24.58.16.16.36.24.58.24.24 0 .45-.08.62-.23s.25-.35.25-.59c0-.23-.09-.43-.26-.6a.838.838 0 0 0-.61-.25c-.23 0-.42.08-.58.25-.16.17-.24.37-.24.6zm.32 10.99c0 .23.08.42.25.58.16.16.35.24.57.24.24 0 .45-.08.62-.23.17-.16.25-.35.25-.59 0-.23-.09-.43-.26-.6a.838.838 0 0 0-.61-.25c-.22 0-.42.08-.58.25s-.24.37-.24.6zm4.48-11.15c0 .23.08.42.24.57.17.17.36.25.58.25.24 0 .45-.08.62-.23.17-.16.25-.35.25-.59 0-.23-.09-.43-.26-.6a.838.838 0 0 0-.61-.25c-.22 0-.41.08-.58.25-.15.17-.24.37-.24.6zm5.09 7.06c0 .24.08.43.24.58.16.16.36.24.58.24.24 0 .45-.08.61-.23.17-.16.25-.35.25-.59 0-.23-.08-.43-.25-.6a.822.822 0 0 0-.61-.25c-.23 0-.42.08-.58.25-.15.17-.24.37-.24.6z"/>
	</symbol>
	<symbol id="wi-fog" viewBox="0 0 30 30">
		<path d="M2.62 21.05c0-.24.08-.45.25-.61.17-.16.38-.24.63-.24h18.67a.821.821 0 0 1 .85.85c0 .23-.08.43-.25.58-.17.16-.37.23-.6.23H3.5c-.25 0-.46-.08-.63-.23a.758.758 0 0 1-.25-.58zm2.62-3.14c0-.24.09-.44.26-.6.15-.15.35-.23.59-.23h18.67c.23 0 .42.08.58.24.16.16.23.35.23.59s-.08.44-.23.6c-.16.17-.35.25-.58.25H6.09c-.24 0-.44-.08-.6-.25a.816.816 0 0 1-.25-.6zm.13-2.39c0 .09.05.13.15.13h1.43c.06 0 .13-.05.2-.16.24-.52.59-.94 1.06-1.27.47-.33.99-.52 1.55-.56l.55-.07c.11 0 .17-.06.17-.18l.07-.5c.11-1.08.56-1.98 1.37-2.7.81-.72 1.76-1.08 2.85-1.08 1.08 0 2.02.36 2.83 1.07.8.71 1.26 1.61 1.37 2.68l.08.57c0 .11.07.17.2.17h1.59c.64 0 1.23.17 1.76.52s.92.8 1.18 1.37c.07.11.14.16.21.16h1.43c.12 0 .17-.07.14-.23-.29-1.02-.88-1.86-1.74-2.51-.87-.65-1.86-.97-2.97-.97h-.32c-.33-1.33-1.03-2.42-2.1-3.27s-2.28-1.27-3.65-1.27c-1.4 0-2.64.44-3.73 1.32s-1.78 2-2.09 3.36c-.85.2-1.6.6-2.24 1.21-.64.61-1.09 1.33-1.34 2.18v-.04c-.01 0-.01.03-.01.07zm1.61 8.59c0-.24.09-.43.26-.59.15-.15.35-.23.6-.23h18.68c.24 0 .44.08.6.23.17.16.25.35.25.58 0 .24-.08.44-.25.61-.17.17-.37.25-.6.25H7.84c-.23 0-.43-.09-.6-.26a.773.773 0 0 1-.26-.59z"/>
	</symbol>
	<symbol id="wi-day-haze" viewBox="0 0 30 30">
		<path d="M4.37 15.62c0-.24.08-.44.25-.61.18-.17.38-.25.6-.25h2.04c.23 0 .42.08.58.25.15.17.23.37.23.61s-.08.44-.23.6c-.15.17-.35.25-.58.25H5.23c-.23 0-.43-.08-.6-.25a.826.826 0 0 1-.26-.6zm2.86-6.91c0-.23.08-.43.23-.61.2-.17.41-.25.64-.25.21 0 .41.08.59.25l1.43 1.46c.16.15.24.35.24.59s-.08.44-.24.6c-.16.16-.36.24-.6.24s-.44-.08-.59-.24L7.47 9.32a.853.853 0 0 1-.24-.61zm.16 9.31c0-.22.08-.41.23-.55.16-.14.37-.22.64-.22h5.71c.27 0 .48.07.64.22.16.14.24.33.24.55 0 .27-.08.48-.23.64-.16.16-.37.24-.65.24H8.26c-.27 0-.48-.08-.64-.23s-.23-.38-.23-.65zm.99 2.95c0-.22.09-.42.28-.6a.849.849 0 0 1 1.23-.01c.16.18.24.38.24.61 0 .28-.08.49-.23.65s-.37.23-.64.23a.87.87 0 0 1-.61-.24.824.824 0 0 1-.27-.64zm1.41-5.06v-.07c.03-1.26.47-2.35 1.31-3.28.84-.93 1.87-1.49 3.1-1.69h.05c.19-.04.45-.06.76-.06s.57.02.76.06h.04c1.22.19 2.26.76 3.1 1.69.84.93 1.28 2.02 1.31 3.28v.07c0 .16-.08.24-.23.24h-1.13c-.12 0-.2-.03-.25-.09a.274.274 0 0 1-.07-.18c-.04-.93-.4-1.72-1.08-2.37-.68-.65-1.49-.97-2.44-.97s-1.76.32-2.44.97c-.68.65-1.04 1.44-1.08 2.37 0 .06-.03.12-.08.18s-.14.09-.26.09h-1.13c-.16 0-.24-.08-.24-.24zm1.01 5.06c0-.23.08-.43.24-.61.16-.17.37-.26.63-.26h3.83c.22 0 .42.09.6.27.18.18.28.38.28.6 0 .26-.09.48-.27.64s-.38.24-.61.24h-3.83c-.27 0-.48-.08-.64-.23-.16-.16-.23-.37-.23-.65zm3.34-13.08V5.86c0-.24.08-.44.25-.61S14.76 5 15 5s.43.08.6.25c.17.17.25.37.25.61v2.03c0 .23-.08.43-.25.58s-.37.24-.6.24-.44-.08-.6-.23-.26-.36-.26-.59zm1.36 10.13c0-.21.09-.39.27-.54s.38-.23.61-.23.43.08.61.23.27.33.27.54c0 .26-.09.48-.27.64-.18.16-.38.24-.61.24s-.44-.08-.61-.24a.838.838 0 0 1-.27-.64zm1.54 2.95c0-.23.08-.43.24-.61.16-.17.38-.26.64-.26h1.86c.26 0 .47.09.63.26.16.18.24.38.24.61 0 .28-.08.49-.23.65-.15.16-.37.23-.64.23h-1.86c-.27 0-.48-.08-.64-.23-.16-.16-.24-.37-.24-.65zm.88-2.95c0-.21.09-.39.27-.54s.38-.23.6-.23h3.07c.22 0 .4.07.54.22s.22.33.22.55c0 .27-.07.48-.21.64-.14.16-.32.24-.55.24h-3.07c-.23 0-.43-.08-.61-.24a.867.867 0 0 1-.26-.64zm1.74-7.87c0-.25.08-.45.23-.59l1.42-1.46c.18-.17.38-.25.59-.25.23 0 .43.08.6.25.17.17.25.37.25.61s-.08.45-.24.61l-1.46 1.42c-.18.16-.38.24-.6.24-.23 0-.41-.08-.56-.24a.807.807 0 0 1-.23-.59zm2.26 5.47c0-.23.08-.43.24-.61.17-.17.36-.25.57-.25h2.02c.23 0 .43.09.6.26.17.17.26.37.26.6 0 .23-.09.43-.26.6-.17.17-.37.25-.6.25h-2.02c-.23 0-.43-.08-.58-.25s-.23-.36-.23-.6z"/>
	</symbol>
	<symbol id="wi-smoke" viewBox="0 0 30 30">
		<path d="M6.34 12.48c0-.94.3-1.78.89-2.52s1.34-1.21 2.25-1.41c.25-1.12.82-2.05 1.72-2.77s1.92-1.08 3.08-1.08c1.12 0 2.13.35 3.02 1.05.89.7 1.46 1.6 1.73 2.69h.27c1.12 0 2.08.39 2.88 1.18.79.78 1.19 1.74 1.19 2.85 0 .6-.12 1.17-.37 1.7s-.59.99-1.03 1.37v.03c0 .59-.19 1.12-.56 1.59-.37.47-.84.76-1.4.89-.14.62-.45 1.15-.91 1.58-.46.43-1.01.7-1.63.8.29.34.43.72.43 1.13 0 .48-.17.89-.51 1.24-.34.34-.75.52-1.23.52s-.89-.17-1.23-.52c-.34-.34-.51-.76-.51-1.24 0-.19.03-.38.1-.57h-.1c-.58 0-1.08-.21-1.5-.63-.42-.42-.63-.92-.63-1.5 0-.4.1-.76.3-1.07-.52-.29-.89-.7-1.12-1.25h-1.28v-.01c-1.07-.07-1.98-.49-2.73-1.27s-1.12-1.7-1.12-2.78zm1.4-.25c0 .8.28 1.48.84 2.04s1.24.84 2.03.84c.49 0 .95-.11 1.37-.34.12.74.47 1.36 1.04 1.86s1.25.74 2.02.74c.87 0 1.61-.31 2.22-.92.41.48.92.71 1.54.71.57 0 1.05-.2 1.46-.6.4-.4.6-.89.6-1.46.4-.27.72-.61.95-1.04.23-.42.35-.88.35-1.37 0-.79-.28-1.47-.85-2.02s-1.25-.83-2.05-.83c-.56 0-1.07.15-1.53.44.06-.24.08-.51.08-.79 0-.96-.34-1.78-1.03-2.46-.69-.68-1.52-1.01-2.49-1.01-.94 0-1.75.33-2.43.97s-1.04 1.44-1.07 2.37H10.62c-.79 0-1.46.28-2.03.84s-.85 1.25-.85 2.03z"/>
	</symbol>
	<symbol id="wi-windy" viewBox="0 0 30 30">
		<path d="M4.65 15.5c0-.22.08-.41.23-.56a.8.8 0 0 1 .57-.22h12.08c.22 0 .4.07.54.22s.22.34.22.57c0 .22-.07.4-.22.54-.14.14-.32.22-.54.22H5.45c-.22 0-.42-.07-.57-.22a.711.711 0 0 1-.23-.55zm2.41-2.9c0-.22.08-.4.23-.55a.77.77 0 0 1 .56-.23h12.09c.21 0 .39.08.54.23.15.15.22.33.22.55 0 .22-.07.4-.22.56-.15.15-.33.23-.54.23H7.86c-.22 0-.41-.08-.56-.23s-.24-.34-.24-.56zm1.62 5.74c0-.21.08-.39.24-.54.14-.14.32-.22.54-.22h12.1c.22 0 .41.07.56.22.15.14.22.32.22.54s-.08.41-.23.56-.34.23-.56.23H9.46c-.22 0-.4-.08-.56-.23s-.22-.34-.22-.56zm10.58-2.84c0-.23.07-.42.22-.57.15-.15.34-.22.57-.22h4.52c.23 0 .42.07.57.22.15.15.22.34.22.56 0 .22-.07.4-.22.54s-.34.22-.56.22h-4.52c-.23 0-.42-.07-.57-.22-.16-.13-.23-.31-.23-.53z"/>
	</symbol>
	<symbol id="wi-cloudy" viewBox="0 0 30 30">
		<path d="M3.89 17.6c0-.99.31-1.88.93-2.65s1.41-1.27 2.38-1.49c.26-1.17.85-2.14 1.78-2.88.93-.75 2-1.12 3.22-1.12 1.18 0 2.24.36 3.16 1.09.93.73 1.53 1.66 1.8 2.8h.27c1.18 0 2.18.41 3.01 1.24s1.25 1.83 1.25 3c0 1.18-.42 2.18-1.25 3.01s-1.83 1.25-3.01 1.25H8.16c-.58 0-1.13-.11-1.65-.34s-.99-.51-1.37-.89c-.38-.38-.68-.84-.91-1.36s-.34-1.09-.34-1.66zm1.45 0c0 .76.28 1.42.82 1.96s1.21.82 1.99.82h9.28c.77 0 1.44-.27 1.99-.82.55-.55.83-1.2.83-1.96s-.27-1.42-.83-1.96c-.55-.54-1.21-.82-1.99-.82h-1.39c-.1 0-.15-.05-.15-.15l-.07-.49c-.1-.94-.5-1.73-1.19-2.35s-1.51-.93-2.45-.93c-.94 0-1.76.31-2.46.94-.7.62-1.09 1.41-1.18 2.34l-.07.42c0 .1-.05.15-.16.15l-.45.07c-.72.06-1.32.36-1.81.89-.46.53-.71 1.16-.71 1.89zm8.85-8.72c-.1.09-.08.16.07.21.43.19.79.37 1.08.55.11.03.19.02.22-.03.61-.57 1.31-.86 2.12-.86s1.5.27 2.1.81c.59.54.92 1.21.99 2l.09.64h1.42c.65 0 1.21.23 1.68.7s.7 1.02.7 1.66c0 .6-.21 1.12-.62 1.57s-.92.7-1.53.77c-.1 0-.15.05-.15.16v1.13c0 .11.05.16.15.16 1.01-.06 1.86-.46 2.55-1.19s1.04-1.6 1.04-2.6c0-1.06-.37-1.96-1.12-2.7-.75-.75-1.65-1.12-2.7-1.12h-.15c-.26-1-.81-1.82-1.65-2.47-.83-.65-1.77-.97-2.8-.97-1.4-.01-2.57.52-3.49 1.58z"/>
	</symbol>
	<symbol id="wi-cloud" viewBox="0 0 30 30">
		<path d="M4.61 16.88c0-1.15.36-2.17 1.08-3.07.72-.9 1.63-1.48 2.74-1.73.31-1.37 1.02-2.49 2.11-3.37s2.35-1.32 3.76-1.32c1.38 0 2.61.43 3.69 1.28s1.78 1.95 2.1 3.29h.33c.9 0 1.73.22 2.49.65s1.37 1.03 1.81 1.79c.44.76.67 1.58.67 2.48a4.94 4.94 0 0 1-2.36 4.25c-.73.45-1.54.69-2.41.72H9.41c-1.34-.06-2.47-.57-3.4-1.53-.93-.95-1.4-2.1-1.4-3.44zm1.71 0c0 .87.3 1.62.9 2.26s1.33.98 2.19 1.03H20.6c.86-.04 1.59-.39 2.19-1.03.61-.64.91-1.4.91-2.26 0-.88-.33-1.63-.98-2.27-.65-.64-1.42-.96-2.32-.96h-1.6c-.11 0-.17-.06-.17-.18l-.07-.57c-.11-1.08-.58-1.99-1.4-2.72-.82-.73-1.77-1.1-2.86-1.1-1.09 0-2.05.37-2.85 1.1-.81.73-1.27 1.64-1.37 2.72l-.08.57c0 .12-.07.18-.2.18h-.53c-.84.1-1.54.46-2.1 1.07s-.85 1.33-.85 2.16z"/>
	</symbol>
	<symbol id="wi-night-clear" viewBox="0 0 30 30">
		<path d="M7.91 14.48c0-.96.19-1.87.56-2.75s.88-1.63 1.51-2.26c.63-.63 1.39-1.14 2.27-1.52.88-.38 1.8-.57 2.75-.57h1.14c.16.04.23.14.23.28l.05.88c.04 1.27.49 2.35 1.37 3.24.88.89 1.94 1.37 3.19 1.42l.82.07c.16 0 .24.08.24.23v.98c.01 1.28-.3 2.47-.93 3.56a7.017 7.017 0 0 1-2.57 2.59c-1.08.63-2.27.95-3.55.95-.97 0-1.9-.19-2.78-.56s-1.63-.88-2.26-1.51a7.084 7.084 0 0 1-1.5-2.26c-.35-.88-.54-1.8-.54-2.77zm1.83 0c0 .76.15 1.48.45 2.16.3.67.7 1.24 1.19 1.7.49.46 1.05.82 1.69 1.08a4.823 4.823 0 0 0 3.7.06 6.24 6.24 0 0 0 1.65-.96c.51-.41.94-.93 1.31-1.57.37-.64.6-1.33.71-2.09-1.63-.34-2.94-1.04-3.92-2.1s-1.55-2.3-1.7-3.74c-.96.06-1.82.35-2.61.88-.78.53-1.39 1.2-1.82 2.02-.43.82-.65 1.67-.65 2.56z"/>
	</symbol>
	<symbol id="wi-day-sunny" viewBox="0 0 30 30">
		<path d="M4.37 14.62c0-.24.08-.45.25-.62.17-.16.38-.24.6-.24h2.04c.23 0 .42.08.58.25.15.17.23.37.23.61s-.07.44-.22.61c-.15.17-.35.25-.58.25H5.23c-.23 0-.43-.08-.6-.25a.832.832 0 0 1-.26-.61zm2.86 6.93c0-.23.08-.43.23-.61l1.47-1.43c.15-.16.35-.23.59-.23s.44.08.6.23.24.34.24.57c0 .24-.08.46-.24.64L8.7 22.14c-.41.32-.82.32-1.23 0a.807.807 0 0 1-.24-.59zm0-13.84c0-.23.08-.43.23-.61.2-.17.41-.25.64-.25.22 0 .42.08.59.24l1.43 1.47c.16.15.24.35.24.59s-.08.44-.24.6-.36.24-.6.24-.44-.08-.59-.24L7.47 8.32a.837.837 0 0 1-.24-.61zm2.55 6.91c0-.93.23-1.8.7-2.6s1.1-1.44 1.91-1.91 1.67-.7 2.6-.7c.7 0 1.37.14 2.02.42.64.28 1.2.65 1.66 1.12.47.47.84 1.02 1.11 1.66.27.64.41 1.32.41 2.02 0 .94-.23 1.81-.7 2.61-.47.8-1.1 1.43-1.9 1.9-.8.47-1.67.7-2.61.7s-1.81-.23-2.61-.7c-.8-.47-1.43-1.1-1.9-1.9-.45-.81-.69-1.68-.69-2.62zm1.7 0c0 .98.34 1.81 1.03 2.5.68.69 1.51 1.04 2.49 1.04s1.81-.35 2.5-1.04 1.04-1.52 1.04-2.5c0-.96-.35-1.78-1.04-2.47-.69-.68-1.52-1.02-2.5-1.02-.97 0-1.8.34-2.48 1.02-.7.69-1.04 1.51-1.04 2.47zm2.66 7.78c0-.24.08-.44.25-.6s.37-.24.6-.24c.24 0 .45.08.61.24s.24.36.24.6v1.99c0 .24-.08.45-.25.62-.17.17-.37.25-.6.25s-.44-.08-.6-.25a.845.845 0 0 1-.25-.62V22.4zm0-15.5V4.86c0-.23.08-.43.25-.6.17-.17.37-.26.61-.26s.43.08.6.25c.17.17.25.37.25.6V6.9c0 .23-.08.42-.25.58s-.37.23-.6.23-.44-.08-.6-.23-.26-.35-.26-.58zm5.52 13.18c0-.23.08-.42.23-.56.15-.16.34-.23.56-.23.24 0 .44.08.6.23l1.46 1.43c.16.17.24.38.24.61 0 .23-.08.43-.24.59-.4.31-.8.31-1.2 0l-1.42-1.42a.974.974 0 0 1-.23-.65zm0-10.92c0-.25.08-.45.23-.59l1.42-1.47a.84.84 0 0 1 .59-.24c.24 0 .44.08.6.25.17.17.25.37.25.6 0 .25-.08.46-.24.62l-1.46 1.43c-.18.16-.38.24-.6.24-.23 0-.41-.08-.56-.24s-.23-.36-.23-.6zm2.26 5.46c0-.24.08-.44.24-.62.16-.16.35-.24.57-.24h2.02c.23 0 .43.09.6.26.17.17.26.37.26.6s-.09.43-.26.6c-.17.17-.37.25-.6.25h-2.02c-.23 0-.43-.08-.58-.25s-.23-.36-.23-.6z"/>
	</symbol>
	<symbol id="wi-thunderstorm" viewBox="0 0 30 30">
		<path d="M4.63 16.91c0 1.11.33 2.1.99 2.97s1.52 1.47 2.58 1.79l-.66 1.68c-.03.14.02.22.14.22h2.13l-.98 4.3h.28l3.92-5.75c.04-.04.04-.09.01-.14-.03-.05-.08-.07-.15-.07h-2.18l2.48-4.64c.07-.14.02-.22-.14-.22h-2.94c-.09 0-.17.05-.23.15l-1.07 2.87c-.71-.18-1.3-.57-1.77-1.16s-.7-1.26-.7-2.01c0-.83.28-1.55.85-2.17.57-.61 1.27-.97 2.1-1.07l.53-.07c.13 0 .2-.06.2-.18l.07-.51c.11-1.08.56-1.99 1.37-2.72.81-.73 1.76-1.1 2.85-1.1s2.04.37 2.85 1.1c.82.73 1.28 1.64 1.4 2.72l.07.58c0 .11.06.17.18.17h1.6c.91 0 1.68.32 2.32.95.64.63.97 1.4.97 2.28 0 .85-.3 1.59-.89 2.21-.59.62-1.33.97-2.2 1.04-.13 0-.2.06-.2.18v1.37c0 .11.07.17.2.17 1.33-.04 2.46-.55 3.39-1.51s1.39-2.11 1.39-3.45c0-.9-.22-1.73-.67-2.49a4.884 4.884 0 0 0-1.81-1.8c-.77-.44-1.6-.66-2.5-.66h-.31c-.33-1.33-1.04-2.42-2.11-3.26s-2.3-1.27-3.68-1.27c-1.41 0-2.67.44-3.76 1.31s-1.79 1.99-2.1 3.36c-1.11.26-2.02.83-2.74 1.73s-1.08 1.95-1.08 3.1zm8.14 9.71c0 .39.19.65.58.77.01 0 .05 0 .11.01s.11.01.14.01c.17 0 .33-.05.49-.15.16-.1.27-.26.32-.48l2.25-8.69c.06-.24.04-.45-.07-.65a.827.827 0 0 0-.5-.39l-.26-.03c-.16 0-.32.05-.47.15a.74.74 0 0 0-.31.45l-2.26 8.72c-.01.1-.02.19-.02.28zm4.16-3.06c0 .13.03.26.1.38.14.22.31.37.51.44.11.03.21.05.3.05s.2-.02.32-.08c.21-.09.35-.28.42-.57l1.44-5.67c.03-.14.05-.23.05-.27 0-.15-.05-.3-.16-.45s-.26-.26-.46-.32l-.26-.03c-.17 0-.33.05-.47.15a.82.82 0 0 0-.3.45l-1.46 5.7c0 .02 0 .05-.01.11-.02.05-.02.08-.02.11z"/>
	</symbol>
	<symbol id="wi-showers" viewBox="0 0 30 30">
		<path d="M4.6 16.93c0-1.16.36-2.18 1.09-3.08.72-.9 1.65-1.48 2.78-1.73.29-1.38.98-2.5 2.07-3.39S12.88 7.4 14.3 7.4c1.39 0 2.63.43 3.72 1.28 1.08.85 1.79 1.95 2.12 3.3h.34c.9 0 1.73.22 2.48.66.76.44 1.35 1.04 1.79 1.8.43.76.65 1.59.65 2.49 0 1.34-.46 2.48-1.37 3.44-.92.96-2.04 1.46-3.37 1.5-.12 0-.18-.06-.18-.17v-1.34c0-.11.06-.17.18-.17.84-.07 1.57-.42 2.17-1.05s.9-1.37.9-2.22c0-.89-.32-1.66-.96-2.31-.64-.64-1.4-.97-2.29-.97h-1.63c-.12 0-.19-.06-.22-.18l-.07-.57c-.07-.71-.3-1.36-.7-1.94a4.257 4.257 0 0 0-3.55-1.85c-1.1 0-2.05.36-2.86 1.09-.81.73-1.27 1.64-1.37 2.72l-.07.54c0 .09-.05.14-.16.14l-.54.11c-.84.07-1.55.41-2.11 1.03-.57.62-.85 1.35-.85 2.2 0 .87.3 1.62.89 2.25.59.63 1.31.97 2.17 1.02.12 0 .18.06.18.17v1.34c0 .11-.06.17-.18.17-.66-.03-1.28-.18-1.88-.45S6.42 20.8 6 20.36c-.43-.44-.77-.95-1.02-1.55s-.38-1.22-.38-1.88zm5.42 6.77c0-.03.01-.08.02-.13s.02-.09.02-.11l.27-1.03c.07-.22.2-.4.4-.51.2-.12.41-.14.64-.07.23.07.4.2.52.4s.14.41.07.64l-.24 1.01c-.13.44-.38.66-.76.66h-.09c-.03 0-.07-.01-.11-.01-.04-.01-.07-.01-.1-.01-.21-.06-.37-.18-.48-.34s-.16-.34-.16-.5zm1.32-4.82c0-.02 0-.06.01-.11s.01-.08.01-.09l.3-1.05c.06-.19.17-.34.32-.45.15-.1.31-.15.47-.15h.08c.03 0 .06.01.09.01.03.01.06.01.08.01.23.07.4.2.51.4.12.2.14.41.07.64l-.24 1c-.07.28-.2.47-.4.59s-.42.12-.65.02c-.22-.06-.38-.17-.49-.34s-.16-.32-.16-.48zm1.23 7.95c0-.03.01-.07.02-.13s.02-.09.02-.12l.29-.99c.06-.24.2-.42.4-.54.2-.12.42-.15.65-.08.23.07.39.2.51.41s.13.42.07.65l-.25 1.04c-.11.41-.37.61-.8.61-.05 0-.13-.01-.24-.04a.718.718 0 0 1-.49-.3.836.836 0 0 1-.18-.51zm1.34-4.77c0-.06.01-.14.04-.25l.27-1.03c.07-.23.2-.4.41-.51.2-.12.42-.14.65-.07a.805.805 0 0 1 .57 1.04l-.24.99c-.13.45-.37.68-.72.68-.04 0-.15-.02-.31-.06a.718.718 0 0 1-.49-.3.782.782 0 0 1-.18-.49zm2.82 1.68c0-.07.01-.15.03-.24l.28-.99c.07-.24.2-.42.41-.54s.41-.15.63-.09c.23.07.41.2.53.41.12.2.15.41.09.63l-.29 1.06c-.1.41-.36.61-.79.61-.09 0-.18-.01-.26-.03a.7.7 0 0 1-.46-.3c-.1-.18-.16-.35-.17-.52zm1.38-4.76c0-.03.02-.12.05-.26l.3-1.03c.04-.21.13-.37.29-.47.16-.1.32-.15.49-.14.04-.01.13 0 .24.03.22.05.39.18.52.38.12.17.14.38.07.65l-.24 1.03c-.13.43-.38.65-.76.65-.06 0-.17-.02-.34-.06a.823.823 0 0 1-.62-.78z"/>
	</symbol>
	<symbol id="wi-snow-wind" viewBox="0 0 30 30">
		<path d="M4.64 16.95c0-1.16.35-2.18 1.06-3.08s1.62-1.48 2.74-1.76c.31-1.36 1.01-2.48 2.1-3.36s2.34-1.31 3.75-1.31c1.38 0 2.6.43 3.68 1.28 1.08.85 1.78 1.95 2.1 3.29h.32c.89 0 1.72.22 2.48.66.76.44 1.37 1.04 1.81 1.8.44.76.67 1.59.67 2.48 0 1.32-.46 2.47-1.39 3.42-.92.96-2.05 1.46-3.38 1.5-.13 0-.2-.06-.2-.17v-1.33c0-.12.07-.18.2-.18.85-.04 1.58-.38 2.18-1.02s.9-1.38.9-2.23c0-.89-.32-1.65-.97-2.3s-1.42-.97-2.32-.97h-1.61c-.12 0-.18-.06-.18-.17l-.08-.58c-.11-1.08-.58-1.99-1.39-2.72-.82-.73-1.76-1.1-2.85-1.1-1.1 0-2.05.37-2.86 1.11-.81.74-1.27 1.65-1.37 2.75l-.06.5c0 .12-.07.19-.2.19l-.53.07c-.83.07-1.53.41-2.1 1.04s-.85 1.35-.85 2.19c0 .85.3 1.59.9 2.23s1.33.97 2.18 1.02c.11 0 .17.06.17.18v1.33c0 .11-.06.17-.17.17-1.34-.04-2.47-.54-3.4-1.5-.87-.96-1.33-2.11-1.33-3.43zm5.5 7.7a.816.816 0 0 1 .82-.83c.23 0 .43.08.59.23s.24.35.24.59-.08.43-.24.59c-.16.16-.35.23-.59.23a.84.84 0 0 1-.59-.23.8.8 0 0 1-.23-.58zm.86-3.63c0-.22.08-.42.24-.58.16-.16.35-.24.59-.24.23 0 .43.08.59.24.16.16.24.36.24.58 0 .24-.08.44-.24.6-.16.17-.35.25-.59.25-.23 0-.43-.08-.59-.25a.814.814 0 0 1-.24-.6zm1.9 5.59c0-.23.08-.43.25-.61.16-.16.35-.24.57-.24.24 0 .44.08.61.25.17.17.25.37.25.6s-.08.43-.25.59c-.17.16-.37.24-.61.24-.23 0-.42-.08-.58-.24a.867.867 0 0 1-.24-.59zm.87-3.66c0-.24.08-.44.24-.62.16-.16.36-.24.58-.24.23 0 .43.08.6.25.17.17.25.37.25.61 0 .23-.08.43-.25.6s-.37.25-.6.25c-.23 0-.42-.08-.58-.25a.847.847 0 0 1-.24-.6zm.42-3.62c0-.23.08-.43.25-.6.18-.16.37-.24.57-.24.24 0 .44.08.61.25a.8.8 0 0 1 .25.6c0 .23-.08.43-.25.59-.17.16-.37.24-.61.24-.23 0-.42-.08-.58-.24a.847.847 0 0 1-.24-.6zm2.37 5.32c0-.23.08-.43.24-.6.16-.15.36-.23.6-.23s.43.08.59.23c.16.16.23.35.23.59s-.08.43-.23.59c-.16.16-.35.23-.59.23s-.44-.08-.6-.24a.748.748 0 0 1-.24-.57zm.85-3.63c0-.22.08-.41.25-.58.17-.17.37-.25.6-.25.23 0 .43.08.59.24.16.16.24.36.24.58 0 .24-.08.44-.24.6-.16.17-.35.25-.59.25s-.44-.08-.6-.25a.816.816 0 0 1-.25-.59z"/>
	</symbol>
	<symbol id="wi-na" viewBox="0 0 30 30">
		<path d="M6.87 18.23h1.94v-3.64h.02l2.05 3.64h1.99v-6.66h-1.94v3.55h-.02l-1.94-3.55h-2.1v6.66zm6.52.15h1.43l2.61-6.97h-1.42l-2.62 6.97zm2.87-.15h2.07l.29-.95h2.12l.28.95h2.13l-2.43-6.66h-2.01l-2.45 6.66zm2.81-2.39l.64-2.04h.03l.6 2.04h-1.27z"/>
	</symbol>
</svg>

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.rochesterfirst.com/" rel="home">RochesterFirst</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.rochesterfirst.com/" rel="home">
						<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.rochesterfirst.com/weather/">
							<span class="site-header__weather-region">Rochester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<span class="site-header__weather-forecast__icon">
									<svg><use xlink:href="#wi-day-sunny"></use></svg>
								</span>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-109"><a href="https://www.rochesterfirst.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4294"><a href="https://www.rochesterfirst.com/news/local-news/">Local News</a></li>
	<li id="menu-item-152657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152657"><a href="https://www.rochesterfirst.com/news/state-news/">State News</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="https://www.rochesterfirst.com/news/national-news/">National News</a></li>
	<li id="menu-item-167283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167283"><a href="https://www.rochesterfirst.com/news/international/">International</a></li>
	<li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4298"><a href="https://www.rochesterfirst.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8126"><a href="https://www.rochesterfirst.com/news/business/">Business News</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-152659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152659"><a href="https://www.rochesterfirst.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.rochesterfirst.com/adam-interviews/">Adam Interviews</a></li>
	<li id="menu-item-75855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75855"><a href="https://www.rochesterfirst.com/archives/">News 8 Archives</a></li>
	<li id="menu-item-152660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152660"><a href="https://www.rochesterfirst.com/crime/">Crime</a></li>
	<li id="menu-item-152658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152658"><a href="https://www.rochesterfirst.com/news/education/">Education</a></li>
	<li id="menu-item-152668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152668"><a href="https://www.rochesterfirst.com/weird-news/">Weird News</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.rochesterfirst.com/news/digital-exclusives/">Digital Exclusives</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Cooler, A Couple of Pop-Up Showers This Afternoon
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/pre-dawn-food-run-then-rush-home-kashmir-under-curfew/"
									>
			
				Pre-dawn food run then rush home: Kashmir under curfew
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/jerry-sandusky-to-be-re-sentenced-in-molestation-case/"
									>
			
				Jerry Sandusky to be re-sentenced in molestation case
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/mendon-man-arrested-for-dwi-after-crash-in-rush/"
									>
			
				Mendon man arrested for DWI after crash in Rush
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/texas-woman-said-she-swallowed-screws-that-were-inside-banana/"
									>
			
				Texas woman said she swallowed screws that were inside banana
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://www.rochesterfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
	<li id="menu-item-160948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160948"><a href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.rochesterfirst.com/forecast/">8-Day Forecast</a></li>
	<li id="menu-item-167419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167419"><a href="https://www.rochesterfirst.com/almanac/">Almanac</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.rochesterfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.rochesterfirst.com/map-center/">Map Center</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="https://www.rochesterfirst.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-171296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171296"><a href="/friend-for-life">Weather Dogs</a></li>
	<li id="menu-item-168704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168704"><a href="https://www.rochesterfirst.com/weather/hourly-forecast/">Hourly Forecast</a></li>
	<li id="menu-item-171295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171295"><a href="https://www.rochesterfirst.com/weather/weekend-forecast/">Weekend Forecast</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.rochesterfirst.com/weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.rochesterfirst.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-177954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-177954"><a href="https://www.rochesterfirst.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4299"><a href="https://www.rochesterfirst.com/sports/">National Sports</a></li>
	<li id="menu-item-75856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75856"><a href="https://www.rochesterfirst.com/buffalobills/">The Bills Report</a></li>
	<li id="menu-item-75857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75857"><a href="https://www.rochesterfirst.com/rochestersports/">Rochester Pro Teams</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75859"><a href="https://www.rochesterfirst.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4297"><a href="https://www.rochesterfirst.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-75858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75858"><a href="https://www.rochesterfirst.com/every-team-has-a-story/">Every Team Has A Story</a></li>
	<li id="menu-item-98211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98211"><a href="https://www.rochesterfirst.com/western-ny-pga-tips/">Western NY PGA Tips</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/bills-offense-stumbles-in-preseason-opener/"
									>
			
				Bills offense stumbles in preseason opener
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/local-sports/bills-offense-stumbles-in-preseason-opener/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/buffalo-bills/football-is-back-bills-vs-colts-tonight-live-on-wroc/"
									>
			
				Football is Back! Bills vs. Colts tonight live on WROC
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/buffalo-bills/football-is-back-bills-vs-colts-tonight-live-on-wroc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/josh_allen_buffalo_bills_quarterback_ap_72219.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/shelby-laadrian-waddle-use-social-media-influence-to-give-back/"
									>
			
				Shelby &amp; LaAdrian Waddle use social media influence to give back
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/orange-nation/su-football-hitting-the-ground-running-early-on-in-preseason-camp/"
									>
			
				SU football hitting the ground running early on in preseason camp
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/jarron-jones-gets-a-shot-with-his-hometown-team-the-buffalo-bills/"
									>
			
				Jarron Jones gets a shot with his hometown team, the Buffalo Bills
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/whispers-fueling-mccoy/"
									>
			
				Whispers fueling McCoy
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-131"><a href="https://www.rochesterfirst.com/video/">Video Center</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-156977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156977"><a href="https://www.rochesterfirst.com/video/">All Video</a></li>
	<li id="menu-item-156976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156976"><a href="https://www.rochesterfirst.com/sports/sports-video/">Sports Video</a></li>
	<li id="menu-item-156978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="https://www.rochesterfirst.com/live/">Live</a></li>
	<li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="https://www.rochesterfirst.com/cbsn-live/">CBSN Live</a></li>
	<li id="menu-item-178347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178347"><a href="https://www.rochesterfirst.com/kucko-camera/">Kucko&#8217;s Camera</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/news-8-archives/news-8-archives-shelter-for-holocaust-refugees/"
									>
			
				News 8 Archives:  Shelter for Holocaust Refugees
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/news-8-archives/news-8-archives-shelter-for-holocaust-refugees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/boy-battling-brain-tumor-the-surprise-star-at-frontier-field/"
									>
			
				Boy battling brain tumor is surprise star at Frontier Field
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/boy-battling-brain-tumor-the-surprise-star-at-frontier-field/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Ethan-Haley.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/special-italian-cookie-donut-draws-huge-crowd-at-ridge-donut-cafe/"
									>
			
				Special Italian cookie donut draws huge crowd at Ridge Donut Cafe
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/top-stories/adam-interviews-lidestri-family/"
									>
			
				Adam Interviews LiDestri family
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/colonnade-at-george-eastman-museum-to-undergo-renovations/"
									>
			
				Colonnade at George Eastman Museum to undergo renovations
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/video/funeral-held-for-rochester-native-killed-in-a-mass-shooting-in-california/"
									>
			
				Funeral held for Romulus Native killed in a mass shooting in California
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="/entertainment-news">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-157006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157006"><a href="https://www.rochesterfirst.com/around-town/">Around Town</a></li>
	<li id="menu-item-6962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6962"><a href="https://www.rochesterfirst.com/news/health/">Health News</a></li>
	<li id="menu-item-75853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75853"><a href="https://www.rochesterfirst.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.rochesterfirst.com/beinspired/">Be Inspired</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.rochesterfirst.com/asktheexperts/">Ask The Experts</a></li>
	<li id="menu-item-156975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156975"><a href="https://www.rochesterfirst.com/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7117"><a href="https://www.rochesterfirst.com/career-connection/">Career Connection</a></li>
	<li id="menu-item-7119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7119"><a href="https://www.rochesterfirst.com/gas-tracker/">Fuel Finder</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.rochesterfirst.com/games/">Games</a></li>
</ul>
</div></div></li>
<li id="menu-item-142932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142932"><a href="https://www.rochesterfirst.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-142933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142933"><a href="https://www.rochesterfirst.com/community/">News 8 Events</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
	<li id="menu-item-9071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9071"><a href="https://www.rochesterfirst.com/news-8-celebrates/">News 8 Celebrates</a></li>
	<li id="menu-item-9070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9070"><a href="https://www.rochesterfirst.com/news/honor-roll/">Honor Roll</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.rochesterfirst.com/goldenappleaward/">Golden Apple Award</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.rochesterfirst.com/goldenapplescholarship/">Golden Apple Scholarship</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8127"><a href="https://www.rochesterfirst.com/news/extraordinary-people/">Extraordinary People</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://www.rochesterfirst.com/community-photos/">Community Photos</a></li>
	<li id="menu-item-75854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75854"><a href="https://www.rochesterfirst.com/friend-for-life/">Friend For Life</a></li>
	<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7118"><a href="https://www.rochesterfirst.com/pluggedin/">Plugged-In Parent</a></li>
	<li id="menu-item-154754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154754"><a href="https://www.rochesterfirst.com/zoolife/">Zoo Life</a></li>
	<li id="menu-item-150912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150912"><a href="https://www.rochesterfirst.com/rescan/">Rescan</a></li>
	<li id="menu-item-171652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171652"><a href="https://www.rochesterfirst.com/fair/">New York State Fair</a></li>
</ul>
</div></div></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143099"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a href="https://www.rochesterfirst.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-194"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.rochesterfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-135094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135094"><a href="https://www.rochesterfirst.com/alexa/">Alexa</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7694"><a href="https://www.rochesterfirst.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7695"><a href="https://www.rochesterfirst.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://www.cbs.com/watch/">CBS Full Episodes</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
	<li id="menu-item-150911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150911"><a href="https://www.rochesterfirst.com/rescan/">Rescan</a></li>
	<li id="menu-item-149943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149943"><a href="https://www.rochesterfirst.com/keep-wroc/">Keep WROC</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners ">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="hyfnadr" src="https://d2sq9srn4wptod.cloudfront.net/hyfnadr.js" data-station="wroc" data-type="sb" data-version="v2"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-185343 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Jerry Sandusky to be re-sentenced in molestation case</h1>

			<div class="article-eyebrow">
			<a href="https://www.rochesterfirst.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.rochesterfirst.com/author/the-associated-press/" title="Posts by The Associated Press" class="author url fn" rel="author">The Associated Press</a></p>
		
					Posted: <time datetime="2019-08-09T05:31:54-04:00">Aug 9, 2019 / 05:31 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-08-09T06:03:01-04:00">Aug 9, 2019 / 06:03 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Jerry Sandusky sentencing_1691233263778945-159532"
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2017/03/Jerry20Sandusky20sentencing_16912332_18218737_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>HARRISBURG, P.A. (AP) — Jerry Sandusky will be taken from prison to a central Pennsylvania courtroom next month for re-sentencing on his 45-count child sexual abuse conviction, six months after a state appeals court ruled mandatory minimums had been improperly applied.</p>



<p>Judge John Foradora filed an order on Wednesday scheduling the proceeding for September 23 in the Centre County Courthouse.</p>



<p>Foradora also directed the county sheriff to arrange for the 75-year-old former Penn State assistant football coach to be transported to the hearing from his cell in the State Correctional Institution at Laurel Highlands.</p>



<p>Sandusky had been sentenced to 30 to 60 years in prison for child molestation.</p>



<p>The state Supreme Court last month declined to grant him a chance to argue he deserves a new trial.</p>



<p>Sandusky was convicted of the sexual abuse of 10 boys.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Weather forecast: Cooler, A Couple of Pop-Up Showers This Afternoon
					</h3>
	
			<footer class="article-list__article-byline">
			by Josh Nichols <span class="sep">/</span> <time datetime="2019-08-09T06:39:36-04:00">Aug 9, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUGUST PRECIPITATION: 0.57"SUMMER PRECIPITATION: 7.15"FRIDAY SUNRISE: 6:10 AMFRIDAY SUNSET: 8:22 PM</p>
<p>         **LAKESHORE FLOOD WARNING WAYNE CO. **</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/webimage-13.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/international/hong-kong-leader-lam-says-priority-is-to-stop-violence/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hong Kong leader Lam says priority is to stop violence
					</h3>
	
			<footer class="article-list__article-byline">
			by CHRISTOPHER BODEEN and YANAN WANG, Associated Press <span class="sep">/</span> <time datetime="2019-08-09T06:35:27-04:00">Aug 9, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HONG KONG (AP) — Hong Kong leader Carrie Lam said Friday her priority is to "stop the violence" rather than make political concessions as the city's 2-month-long protest movement pressed on with a demonstration at the airport.</p>
<p>Lam said traffic disruptions and confrontations between police and protesters have negatively impacted the economy, particularly the retail and food and beverage sectors. The demonstrations, however, are not abating, and more are planned for this weekend, including at the airport, where protesters holding signs staged a sit-in at the arrival and departure halls Friday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/3306963d808141f8bcc89c772376d9f1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/pre-dawn-food-run-then-rush-home-kashmir-under-curfew/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pre-dawn food run then rush home: Kashmir under curfew
					</h3>
	
			<footer class="article-list__article-byline">
			by AIJAZ HUSSAIN, Associated Press <span class="sep">/</span> <time datetime="2019-08-09T06:35:27-04:00">Aug 9, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SRINAGAR, India (AP) — Navigating through narrow, winding streets, Reyaz Ahmed embarks upon a daily drill under an indefinite 24-hour curfew in Indian-controlled Kashmir.</p>
<p>The 35-year-old trader gets up around 5 a.m. and meets his neighborhood friend in the main city of Srinagar. They walk few kilometers (miles) to reach farmers selling fresh vegetables and milk. On the way they also get essential groceries and medicines stockpiled by neighborhood shopkeepers and pharmacists inside their homes.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/7f64a557af57445393f4037657bc7c42-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1 Story pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1 Story pages',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/mendon-man-arrested-for-dwi-after-crash-in-rush/"
									>
			
				Mendon man arrested for DWI after crash in Rush
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/news/">News</a> / <time datetime="2019-08-09T05:22:10-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/mendon-man-arrested-for-dwi-after-crash-in-rush/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/Deadly-crash-fatal-MVC-MVA-980.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/rfd-called-to-house-fire-on-dewey-avenue/"
									>
			
				RFD called to house fire on Dewey Avenue
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/news/">News</a> / <time datetime="2019-08-09T04:29:50-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/rfd-called-to-house-fire-on-dewey-avenue/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/Fire-truck-firefighters-house-fire-Rochester-fire-department.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/local-sports/bills-offense-stumbles-in-preseason-opener/"
									>
			
				Bills offense stumbles in preseason opener
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/sports/local-sports/">Local Sports</a> / <time datetime="2019-08-09T00:21:36-04:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/local-sports/bills-offense-stumbles-in-preseason-opener/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/bills-doing-stuff.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/news-8-archives/news-8-archives-shelter-for-holocaust-refugees/"
									>
			
				News 8 Archives:  Shelter for Holocaust Refugees
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/news/local-news/news-8-archives/">News 8 Archives</a> / <time datetime="2019-08-08T23:55:24-04:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/local-news/news-8-archives/news-8-archives-shelter-for-holocaust-refugees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/08/holocaust-archive.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<iframe height="600px" width="300px" scrolling="no" src="https://media.rochesterfirst.com/nxsglobal/rochesterhomepage.net/pages/keep-wroc/keepWROCV.html">
</iframe>-->

<script id="hyfnadr" src="https://d2sq9srn4wptod.cloudfront.net/hyfnadr.js" data-station="wroc" data-type="hp" data-version="v2"></script></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Today&#039;s Forecast</h2>
	<a class="weather-widget__content" href="https://www.rochesterfirst.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				62&deg;			</h5>
			<span class="weather-widget__item-icon">
				<svg><use xlink:href="#wi-day-sunny"></use></svg>
			</span>
			<span class="weather-widget__item-conditions">Fair</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				61&deg;			</h5>
			<span class="weather-widget__item-icon">
				<svg><use xlink:href="#wi-cloud"></use></svg>
			</span>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<span class="weather-widget__item-icon">
				<svg><use xlink:href="#wi-cloud"></use></svg>
			</span>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Dont Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/rescan/"
									>
			
				WROC-TV is Changing Frequencies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-07-08T10:00:45-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.rochesterfirst.com/rescan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2019/07/62831_isci_1500_REPACK-RESCAN-aug2.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/adam-interviews/"
									>
			
				Adam Interviews
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-06T11:54:14-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/buffalo-bills/bills-training-camp-guide-tickets-parking-events-and-more/"
									>
			
				Bills Training Camp guide: Tickets, parking, events and more
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.rochesterfirst.com/sports/buffalo-bills/">Buffalo Bills</a> / <time datetime="2019-08-06T11:48:49-04:00">3 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8119"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.rochesterfirst.com/" rel="home">
				<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="WROC" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/News8WROC">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/News_8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news8_wroc/?hl=en">
					<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzocYTD8J3ezkaoND4iQPGA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.rochesterfirst.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wroctv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-news-8-rochesterfirst/id638930553?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-weather-8-rochesterfirst/id905416555?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather&#038;hl=en_US">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	<div class="site-footer__primary-nav">
		<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://www.rochesterfirst.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
<li id="menu-item-75958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75958"><a href="https://www.rochesterfirst.com/sports/">Sports</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143101"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-75960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75960"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75962"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
<li id="menu-item-75961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75961"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
</ul></div>	</div>
	<div class="site-footer__secondary-nav">
		<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.rochesterfirst.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.rochesterfirst.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.rochesterfirst.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/WROC_2018_-_2019_EEO_Report_1548968187073_69822265_ver1.0.pdf">WROC EEO Report</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv">WROC FCC Public Profile</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div>	</div>
	<div class="site-footer__network-branding">
		<a href="https://www.nexstar.tv" title="Go to Nexstar">
			<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
		</a>
	</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"jerry-sandusky-to-be-re-sentenced-in-molestation-case"}'   data-path='/5678/nx.wroc/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion',      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 71 ms, ES time  ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.rochesterfirst.com\/wp-json\/","nonce":"9aa0ce5e6e","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rochesterfirst.com/_static/??-eJydjMESgiAUAH8ooSeCcGj6lsfjWTiIJjD1+emxa9ed3ZXvrYuZUgtc5FwkbrHb+dW4VLHELOZykYdCa66cq6xPXg4x86dU3CWleFLfYgpn/UirxySALXlExw6m3unRBk3CtxwS/zHFvUY6SmuAAIeRXK8U0Wina/i93pcbaKPVYMDA/AUGEkw9'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.rochesterfirst.com/wp-includes/js/wp-embed.min.js?m=1561468796g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'162794684',post:'185343',tz:'-4',srv:'www.rochesterfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794684', '185343' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTA8FWwIIBx4QVBkSCxcGSV0MAgNdFUoeXjJfCgAOODoCbE1M","queueTime":0,"applicationTime":874,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
