
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/rochesterfirst"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.rochesterfirst.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"How to know if you are getting a $500 stimulus check in August","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WVLA and Nexstar Media Wire","description":"On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year. ","publicationDate":"2020-08-17T08:53:41-04:00","lastModifiedDate":"2020-08-17T08:53:42-04:00","publicationDayOfWeek":"Monday","categoryList":["Economy","Finance","National","National News","News","Washington","Washington-DC"],"primaryCategory":"Finance","tagList":[],"wordCount":138,"paragraphCount":5,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":503438,"isShared":true,"originalSource":"https:\/\/www.brproud.com\/savvy-southerner\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/","sharingMode":"Copy","primaryCategoryId":13322,"persistentId":"nxs-66-article-503438"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.brproud.com\/savvy-southerner\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/","ampUrl":"https:\/\/www.rochesterfirst.com\/news\/finance\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/amp\/","urlHostname":"https:\/\/www.rochesterfirst.com","urlSlug":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august","directoryPath":["news","finance"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"RochesterFirst","callSign":"WROC","domainName":"www.rochesterfirst.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.rochesterfirst.com\/news\/finance\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/" || "";
var cats = "Economy,Finance,National,National News,News,Washington,Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year." || "";
var bob_story_author = "WVLA and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "rochesterfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-8","event":"dlReady","paragraphCount":5,"wordCount":138,"authorName":"WVLA and Nexstar Media Wire","imageCount":0,"siteName":"RochesterFirst","publishDateString":"Mon Aug 17 2020","publishTimeString":"08:53 AM EDT","originalContent":false,"classifyText":[],"categories":"Economy,Finance,National,National News,News,Washington,Washington-DC","primaryCategory":"Finance","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MSL4CH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"RochesterFirst","logo":{"@type":"ImageObject","url":"https:\/\/www.rochesterfirst.com\/wp-content\/uploads\/sites\/66\/2019\/06\/cropped-Rochester-First_Logo-copy.png"}},"name":"RochesterFirst","description":"On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year.","headline":"How to know if you are getting a $500 stimulus check in August","datePublished":"2020-08-17T12:53:41+00:00","dateModified":"2020-08-17T12:53:42+00:00","url":"https:\/\/www.rochesterfirst.com\/news\/finance\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/","author":[{"@type":"Person","name":"WVLA and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.rochesterfirst.com\/wp-content\/uploads\/sites\/66\/2020\/08\/gettyimages-818669738-170667a.jpg","name":"Closeup view of one hundred dollar bill."},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rochesterfirst.com\/news\/finance\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/"},"articleSection":"Finance","genre":["Economy","Finance","National","National News","News","Washington","Washington-DC"]}</script>

	
	<title>How to know if you are getting a $500 stimulus check in August | RochesterFirst</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Feed" href="https://www.rochesterfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RochesterFirst &raquo; Comments Feed" href="https://www.rochesterfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.rochesterfirst.com\/news\/finance\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/","page_slug":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august","page_type":"story","page_category":"finance","article_id":503438,"subpath":"\/news\/finance"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year. ' /><!-- WP SEO -->
<meta name='google-site-verification' content='WZXeOF4GxUiJTTU6bzFLCf8ji2dT6Fy7_dCcX-Z6M9w' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rochesterfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1153C3;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rochesterfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rochesterfirst.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.rochesterfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.rochesterfirst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rochesterfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rochesterfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rochesterfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.brproud.com/savvy-southerner/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august/" />
<link rel='shortlink' href='https://www.rochesterfirst.com/?p=503438' />
<link rel="alternate" type="application/json+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Ffinance%2Fhow-to-know-if-you-are-getting-a-500-stimulus-check-in-august%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rochesterfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochesterfirst.com%2Fnews%2Ffinance%2Fhow-to-know-if-you-are-getting-a-500-stimulus-check-in-august%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.rochesterfirst.com/news/finance/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to know if you are getting a $500 stimulus check in August" />
<meta property="og:url" content="https://www.rochesterfirst.com/news/finance/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august/" />
<meta property="og:description" content="On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year." />
<meta property="article:published_time" content="2020-08-17T12:53:41+00:00" />
<meta property="article:modified_time" content="2020-08-17T12:53:42+00:00" />
<meta property="og:site_name" content="RochesterFirst" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How to know if you are getting a $500 stimulus check in August" />
<meta name="twitter:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg" />
<meta property="og:image:secure_url" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg" />
<meta name="twitter:title" content="How to know if you are getting a $500 stimulus check in August" />
<meta name="twitter:description" content="On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Favicon_512x512-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-503438 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSL4CH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.rochesterfirst.com/" rel="home">RochesterFirst</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.rochesterfirst.com/" rel="home">
						<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="Finance" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.rochesterfirst.com/weather/">
							<span class="site-header__weather-region">Rochester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">75&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-109"><a href="https://www.rochesterfirst.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4294"><a href="https://www.rochesterfirst.com/news/local-news/">Local News</a></li>
	<li id="menu-item-152657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152657"><a href="https://www.rochesterfirst.com/news/state-news/">New York State News</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="https://www.rochesterfirst.com/news/national-news/">National News</a></li>
	<li id="menu-item-167283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167283"><a href="https://www.rochesterfirst.com/news/international/">International News</a></li>
	<li id="menu-item-222851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222851"><a href="https://www.rochesterfirst.com/washington/">Washington</a></li>
	<li id="menu-item-330669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330669"><a href="https://www.rochesterfirst.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-285671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285671"><a href="https://www.rochesterfirst.com/sunrise-smart-start/">Sunrise Smart Start</a></li>
	<li id="menu-item-152659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152659"><a href="https://www.rochesterfirst.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.rochesterfirst.com/adam-interviews/">Adam Interviews</a></li>
	<li id="menu-item-75855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75855"><a href="https://www.rochesterfirst.com/archives/">News 8 Archives</a></li>
	<li id="menu-item-152660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152660"><a href="https://www.rochesterfirst.com/crime/">Crime</a></li>
	<li id="menu-item-487206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487206"><a href="https://www.rochesterfirst.com/back-to-school-coronavirus-facts-first/">Back to School: Facts First</a></li>
	<li id="menu-item-451439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451439"><a href="https://www.rochesterfirst.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.rochesterfirst.com/news/digital-exclusives/">Digital Exclusives</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/national-news/portland-protesters-beat-driver-unconscious-after-pulling-him-from-his-truck/"
									>
			
				Portland protesters beat driver unconscious after pulling him from his truck
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/national-news/portland-protesters-beat-driver-unconscious-after-pulling-him-from-his-truck/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5768292"
	>
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Screen-Shot-2020-08-17-at-4.56.48-AM.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/state-news/watch-live-gov-cuomos-briefing-on-coronavirus-response-efforts-in-new-york-gym-reopening-protocol/"
									>
			
				Gov. Cuomo on gyms reopening: Mask mandate, 33% occupancy, can reopen as soon as August 24
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/national-news/protester-arrested-after-kicking-at-biker-at-south-dakota-rally-had-to-be-protected-by-police/"
									>
			
				Protester arrested after kicking at biker at South Dakota rally had to be protected by police
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/national-news/tree-splits-massachusetts-home-in-half-narrowly-misses-woman/"
									>
			
				Tree splits Massachusetts home in half, narrowly misses woman
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/with-flu-season-looming-health-experts-fear-twindemic/"
									>
			
				With flu season looming, health experts fear &#8216;twindemic&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://www.rochesterfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
	<li id="menu-item-160948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160948"><a href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.rochesterfirst.com/forecast/">8-Day Forecast</a></li>
	<li id="menu-item-168704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168704"><a href="https://www.rochesterfirst.com/weather/hourly-forecast/">Hourly Forecast</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.rochesterfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="https://www.rochesterfirst.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-347759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347759"><a href="https://www.rochesterfirst.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-410692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410692"><a href="https://www.rochesterfirst.com/weather-glossary/">Weather Glossary</a></li>
	<li id="menu-item-410691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410691"><a href="https://www.rochesterfirst.com/weather-workshops/">Weather Workshops</a></li>
	<li id="menu-item-171295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171295"><a href="https://www.rochesterfirst.com/weather/weekend-forecast/">Weekend Forecast</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.rochesterfirst.com/weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.rochesterfirst.com/map-center/">Map Center</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.rochesterfirst.com/traffic/">Traffic</a></li>
	<li id="menu-item-477890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477890"><a href="https://www.rochesterfirst.com/destination-ny/">Destination NY</a></li>
</ul>
</div></div></li>
<li id="menu-item-177954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-177954"><a href="https://www.rochesterfirst.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-268405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268405"><a href="https://www.rochesterfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-4299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4299"><a href="https://www.rochesterfirst.com/sports/">National Sports</a></li>
	<li id="menu-item-75857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75857"><a href="https://www.rochesterfirst.com/rochestersports/">Rochester Pro Teams</a></li>
	<li id="menu-item-75856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75856"><a href="https://www.rochesterfirst.com/buffalobills/">The Bills Report</a></li>
	<li id="menu-item-4297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4297"><a href="https://www.rochesterfirst.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-276426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276426"><a href="https://www.rochesterfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-238958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238958"><a href="https://www.rochesterfirst.com/sports/sports-video/">Sports Video</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75859"><a href="https://www.rochesterfirst.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-472844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472844"><a href="https://www.rochesterfirst.com/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-472851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472851"><a href="https://www.rochesterfirst.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-295649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295649"><a href="https://www.rochesterfirst.com/section-v-best/">Section V Best</a></li>
	<li id="menu-item-433677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433677"><a href="https://www.rochesterfirst.com/home-hoops-tournament/">Home Hoops Tournament</a></li>
	<li id="menu-item-220559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220559"><a href="https://www.rochesterfirst.com/western-ny-pga-tips/">Western NY PGA Tips</a></li>
	<li id="menu-item-75858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75858"><a href="https://www.rochesterfirst.com/every-team-has-a-story/">Every Team Has A Story</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/buffalo-bills/bills-long-snapper-reid-ferguson-has-good-reason-to-remember-some-of-2020-fondly/"
									>
			
				Bills long snapper Reid Ferguson has good reason to remember (some of) 2020 fondly
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/sports/buffalo-bills/bills-long-snapper-reid-ferguson-has-good-reason-to-remember-some-of-2020-fondly/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5767879"
	>
	<img
		src="https://i0.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/FERGUSON-TRIP.jpg?w=2000&#038;ssl=1"
		alt="REID FERGUSON"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/the-bills-report/roberts-still-ready-and-waiting-to-get-his-revenge-against-jets/"
									>
			
				Roberts still ready and waiting to get his revenge against Jets
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/the-bills-report/bills-kicking-battle-a-classic-matchup/"
									>
			
				Bills kicking battle a &#8220;classic matchup&#8221;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/the-bills-report/bills-coaches-will-be-playing-catch-up-once-padded-practices-start/"
									>
			
				Bills coaches will be playing catch-up once padded practices start
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sports/rochester-amerks/seth-appert-named-amerks-head-coach/"
									>
			
				Seth Appert named Amerks next head coach
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-131"><a href="https://www.rochesterfirst.com/video/">Video Center</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-156977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156977"><a href="https://www.rochesterfirst.com/video/">All Video</a></li>
	<li id="menu-item-156978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="https://www.rochesterfirst.com/live/">Live</a></li>
	<li id="menu-item-267425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267425"><a href="https://www.rochesterfirst.com/sports-video/">Sports Video</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://www.rochesterfirst.com/kucko-camera/">Kucko&#8217;s Camera</a></li>
	<li id="menu-item-493221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493221"><a href="https://www.rochesterfirst.com/postscript-with-adam-chodak/">Postscript with Adam Chodak</a></li>
	<li id="menu-item-406913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406913"><a href="https://www.rochesterfirst.com/news-8-specials/">News 8 Specials</a></li>
	<li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="https://www.rochesterfirst.com/cbsn-live/">CBSN Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/putting-rochester-first/boys-and-girls-clubs-of-rochester-ready-for-the-fall/"
									>
			
				Putting Rochester First: Boys and Girls Clubs of Rochester ready for the fall
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/putting-rochester-first/boys-and-girls-clubs-of-rochester-ready-for-the-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5768472"
	>
	<img
		src="https://i2.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Decent day ahead, a spot shower this afternoon
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5768317"
	>
	<img
		src="https://i1.wp.com/www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/sunrise-smart-start/sunrise-smart-start-monday-august-17/"
									>
			
				Sunrise Smart Start: Monday, August 17
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/economy/local-car-sales-down-about-20-percent-this-year-amid-pandemic/"
									>
			
				Local car sales down about 20% due to pandemic&#8217;s grip on economy
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/around-town/mardi-gras-at-charlotte-beach/"
									>
			
				Mardi Gras at Charlotte Beach
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/back-to-school-coronavirus-facts-first/closing-the-digital-divide-for-online-learning-thousands-of-rcsd-youth-lack-access-to-proper-internet/"
									>
			
				Closing digital divide for online learning: &#8216;Thousands&#8217; of RCSD youth lack access to adequate Internet
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="/entertainment-news">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-459903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459903"><a href="https://www.rochesterfirst.com/destination-ny/">Destination NY</a></li>
	<li id="menu-item-157006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157006"><a href="https://www.rochesterfirst.com/around-town/">Around Town</a></li>
	<li id="menu-item-455508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455508"><a href="https://www.rochesterfirst.com/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-472839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472839"><a href="https://www.rochesterfirst.com/recreation/">Recreation</a></li>
	<li id="menu-item-480492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480492"><a href="https://www.rochesterfirst.com/news/lifestyles/travel/">Travel</a></li>
	<li id="menu-item-6962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6962"><a href="https://www.rochesterfirst.com/news/health/">Health Watch</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-75853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75853"><a href="https://www.rochesterfirst.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-7119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7119"><a href="https://www.rochesterfirst.com/gas-tracker/">Fuel Finder</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.rochesterfirst.com/games/">Games</a></li>
	<li id="menu-item-315314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315314"><a href="https://www.rochesterfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-315315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315315"><a href="https://www.rochesterfirst.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-156975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156975"><a href="https://www.rochesterfirst.com/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7117"><a href="https://www.rochesterfirst.com/career-connection/">Career Connection</a></li>
</ul>
</div></div></li>
<li id="menu-item-474585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-474585"><a href="https://www.rochesterfirst.com/putting-rochester-first/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-143099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143099"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
	<li id="menu-item-142933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142933"><a href="https://www.rochesterfirst.com/community/">News 8 Events</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
	<li id="menu-item-9071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9071"><a href="https://www.rochesterfirst.com/news-8-celebrates/">News 8 Celebrates</a></li>
	<li id="menu-item-407272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407272"><a href="https://www.rochesterfirst.com/honor-roll-senior-salute/">Honor Roll: Senior Salute</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.rochesterfirst.com/goldenappleaward/">Golden Apple Award</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.rochesterfirst.com/goldenapplescholarship/">Golden Apple Scholarship</a></li>
	<li id="menu-item-292522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292522"><a href="https://www.rochesterfirst.com/why-roc/">Why ROC</a></li>
	<li id="menu-item-75854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75854"><a href="https://www.rochesterfirst.com/friend-for-life/">Friend For Life</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://www.rochesterfirst.com/community-photos/">Community Photos</a></li>
	<li id="menu-item-390602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390602"><a href="https://www.rochesterfirst.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-354981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354981"><a href="https://www.rochesterfirst.com/first-responders-spotlight/">First Responders Spotlight</a></li>
	<li id="menu-item-465712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465712"><a href="https://www.rochesterfirst.com/reimagining-ny/">Reimagining NY</a></li>
	<li id="menu-item-472828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472828"><a href="https://www.rochesterfirst.com/putting-rochester-first/">Putting Rochester First</a></li>
</ul>
</div></div></li>
<li id="menu-item-399945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399945"><a href="https://www.rochesterfirst.com/report-it/">Report It!</a></li>
<li id="menu-item-494272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-494272"><a href="https://www.rochesterfirst.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-494283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494283"><a href="https://www.rochesterfirst.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-494287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494287"><a href="https://www.ziprecruiter.com/wrocwuhfwzdx">Post a Job</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a href="https://www.rochesterfirst.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4293"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-194"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.rochesterfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-135094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135094"><a href="https://www.rochesterfirst.com/alexa/">Alexa</a></li>
	<li id="menu-item-7694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7694"><a href="https://www.rochesterfirst.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7695"><a href="https://www.rochesterfirst.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://www.cbs.com/watch/">CBS Full Episodes</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.rochesterfirst.com/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-339213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339213"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-419243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419243"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-419242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419242"><a href="https://www.rochesterfirst.com/community/program-interruptions/">Program Interruptions</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.rochesterfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-152" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><html>

<head>
    <script type="text/javascript">
        var clicked = "https://www.rochesterfirst.com/putting-rochester-first/";
    </script>
    <style type="text/css">
        #PRFTB {
            margin: 0;
            padding: 0;
            height: 250px;
            width: 1200px;
            cursor: pointer;
            overflow:hidden;
        }
    </style>
</head>

<body>
    <div id="PRFTB" onclick="javascript:window.open(window.clicked);">
        <video muted id="video" autoplay="autoplay" loop="loop" width="1200" height="250" playsinline>
    <source src="data:video/mp4;base64,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" type="video/mp4" />
</video>
    </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1334,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
</div></div></section><section id="custom_html-147" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.alert-banner--closings {
		display:none !important;
	}
</style></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-503438 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-finance category-national category-national-news category-news category-washington category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		How to know if you are getting a $500 stimulus check in August	</h1>

			<div class="article-eyebrow">
			<a href="https://www.rochesterfirst.com/news/finance/">Finance</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WVLA and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-08-17T08:53:41-04:00">Aug 17, 2020 / 08:53 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-17T08:53:42-04:00">Aug 17, 2020 / 08:53 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=509&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=509&amp;h=339&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=509&amp;h=339&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=509&amp;h=339&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=509&amp;h=339&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gettyimages-818669738-170667a.jpg?w=509&amp;h=339&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="eager"
	/>
</div>

							<figcaption><p>Closeup view of one hundred dollar bill.</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>BATON ROUGE, La. (<a href="https://www.brproud.com/savvy-southerner/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august/">WVLA</a>) — If your family thought the $1,200 stimulus payment didn&#8217;t stretch far enough, there could be more help on the way.</p>



<p>On Friday, the Internal Revenue Service announced it would reopen the registration period for federal beneficiaries who did not receive the $500 per child payment earlier this year. </p>



<aside class="promo-link">
	<a
		href="https://www.brproud.com/news/second-stimulus-checks-where-we-stand-halfway-through-august/"
		class="promo-link__link"
	>
		Second stimulus checks: Where we stand halfway through August	</a>
</aside>



<p>The CARES Act included a $1,200 payment for many individuals, as much as $2,400 for married couples filing jointly and a $500 credit for children under 17. Some families, however, did not receive credit for all their dependents.&nbsp;</p>



<p>People who received Social Security retirement, Supplemental Security Income (SSI), Railroad Retirement benefits or Veterans Affairs Compensation and Pension (C&amp;P) and have not used the <a href="https://www.freefilefillableforms.com/#/fd/EconomicImpactPayment" target="_blank" rel="noreferrer noopener">Non-Filers tool</a> to provide information on their child, should register by Sept. 30.</p>



<p>If you used the tool after May 5, the IRS said no action is needed.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114878"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Finance Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/finance/millennial-money-how-to-move-safely-during-a-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="501833"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Millennial Money: How to move safely during a pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-08-14T13:56:23-04:00">Aug 14, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Moving is stressful enough without throwing a pandemic into the mix.</p>
<p>Many Americans may be forced to consider moving as federal foreclosure and eviction moratoriums expire. In the first week of July, 32% of Americans did not make a full, on-time housing payment, according to a nationally representative survey by the website Apartment List. Others may relocate to save money, be closer to loved ones or simply leave a densely populated area.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/AP20217528770539.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/news/finance/check-your-retirement-account-now/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="500547"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Check your retirement account now
					</h3>
	
						<footer class="article-list__article-byline">
				by Mark Gruba <span class="sep">/</span> <time datetime="2020-08-13T11:42:10-04:00">Aug 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ROCHESTER, N.Y. (WROC) — CPA Jamie Block says now is a good time to consider converting your Individual Retirement Account to a Roth IRA.</p>
<p>Block discussed Roth IRA conversions Thursday during News 8 at Sunrise.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5759521"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/roth-ira.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.rochesterfirst.com/economy/for-americans-waiting-on-virus-aid-no-new-relief-in-sight/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="500149"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				For Americans waiting on virus aid, no new relief in sight
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-08-13T07:15:49-04:00">Aug 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Americans counting on emergency&nbsp;coronavirus aid&nbsp;from Washington may have to wait until fall.</p>
<p>Negotiations over a new virus relief package have all but ended, with the White House and congressional leaders&nbsp;far apart&nbsp;on the size, scope and approach for shoring up households, re-opening schools and launching a national strategy to contain the virus.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/trump8-10-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503421"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/state-news/watch-live-gov-cuomos-briefing-on-coronavirus-response-efforts-in-new-york-gym-reopening-protocol/"
									>
			
				Gov. Cuomo on gyms reopening: Mask mandate, 33% occupancy, can reopen as soon as August 24
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/state-news/watch-live-gov-cuomos-briefing-on-coronavirus-response-efforts-in-new-york-gym-reopening-protocol/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/gov_cuomo_81720_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503440"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/putting-rochester-first/boys-and-girls-clubs-of-rochester-ready-for-the-fall/"
									>
			
				Putting Rochester First: Boys and Girls Clubs of Rochester ready for the fall
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/putting-rochester-first/boys-and-girls-clubs-of-rochester-ready-for-the-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5768472"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/boys-and-girls.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="58851"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Decent day ahead, a spot shower this afternoon
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5768317"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503331"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/rcsd/renovations-proposed-to-george-mather-forbes-school-no-4/"
									>
			
				Renovations proposed to George Mather Forbes School No. 4
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/rcsd/renovations-proposed-to-george-mather-forbes-school-no-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5768109"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/School-No.-4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502711"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/first-responders-spotlight/first-responders-spotlight-deputy-breaks-bread-with-homeless-man/"
									>
			
				First Responders Spotlight: Deputy breaks bread with homeless man
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/first-responders-spotlight/first-responders-spotlight-deputy-breaks-bread-with-homeless-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5768123"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Brandon-Koenig.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503355"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/clothing-company-hosts-beach-clean-up-at-durand-beach/"
									>
			
				Clothing company hosts beach clean up at Durand Beach
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/clothing-company-hosts-beach-clean-up-at-durand-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5768102"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/6365724F164F4346B69815F0AF5817AB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503248"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/crime/rochester-man-charged-in-3-year-olds-death/"
									>
			
				Rochester man pleads not guilty to murder, manslaughter in death of 3-year-old
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/crime/rochester-man-charged-in-3-year-olds-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/handcuffs_103019.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503120"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/economy/local-car-sales-down-about-20-percent-this-year-amid-pandemic/"
									>
			
				Local car sales down about 20% due to pandemic&#8217;s grip on economy
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/economy/local-car-sales-down-about-20-percent-this-year-amid-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5767309"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/car-dealers.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503140"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/around-town/mardi-gras-at-charlotte-beach/"
									>
			
				Mardi Gras at Charlotte Beach
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/around-town/mardi-gras-at-charlotte-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5767216"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=1627&#038;h=1070&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=1627&amp;h=1070&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Primetime-Brass-Band-at-Charlotte-Beach.jpg?w=1627&amp;h=1070&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503116"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/race-benefits-webster-man-battling-colon-cancer/"
									>
			
				Race benefits Webster man battling colon cancer
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/race-benefits-webster-man-battling-colon-cancer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=625&#038;h=469&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=625&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=625&amp;h=469&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=625&amp;h=469&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=625&amp;h=469&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Steve-Strong-Webster-man-with-colon-cancer-IMG.png?w=625&amp;h=469&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503065"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/coronavirus/no-new-covid-19-deaths-in-monroe-county-18-new-cases/"
									>
			
				No new COVID-19 deaths in Monroe County, 18 new cases
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/coronavirus/no-new-covid-19-deaths-in-monroe-county-18-new-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=869&#038;h=487&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=869&amp;h=487&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=869&amp;h=487&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=869&amp;h=487&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Coronavirus-pandemic-COVID-testings-IMG-1.jpg?w=869&amp;h=487&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502971"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/back-the-blue-ride-rally-in-wayne-county/"
									>
			
				Bikes, cars, trucks and more gathered for the Back the Blue Ride &#038; Rally in Wayne County
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/community/back-the-blue-ride-rally-in-wayne-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5768097"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/backtheblue.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502853"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/whec-bubble-fusion-shot-at-overnight-no-injuries/"
									>
			
				WHEC, Bubble Fusion shot at overnight, no injuries
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/whec-bubble-fusion-shot-at-overnight-no-injuries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=1117&#038;h=868&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=1117&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=1117&amp;h=868&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/05/RPD-police-car-cop-car-Rochester-Police-lights.jpg?w=1117&amp;h=868&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502849"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/woman-ejected-during-rochester-crash/"
									>
			
				Woman ejected during Rochester crash
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/woman-ejected-during-rochester-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=871&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=871&amp;h=488&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=871&amp;h=488&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=871&amp;h=488&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/MVC-980-fatal-crash-MVA-fatal-accident.jpg?w=871&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502845"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/five-people-shot-on-thurston-road/"
									>
			
				Five people shot on Thurston Road
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/news/five-people-shot-on-thurston-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=597&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=597&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=597&amp;h=366&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=597&amp;h=366&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=597&amp;h=366&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/04/Police-lights-911-MVC-fatal-crash-980-rape-shooting-investigation-robbery-stabbing.jpg?w=597&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502733"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/back-to-school-coronavirus-facts-first/closing-the-digital-divide-for-online-learning-thousands-of-rcsd-youth-lack-access-to-proper-internet/"
									>
			
				Closing digital divide for online learning: &#8216;Thousands&#8217; of RCSD youth lack access to adequate Internet
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.rochesterfirst.com/back-to-school-coronavirus-facts-first/closing-the-digital-divide-for-online-learning-thousands-of-rcsd-youth-lack-access-to-proper-internet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5766562"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/learning-pods.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-143" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 703
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Today&#039;s Forecast</h2>
	<a class="weather-widget__content" href="https://www.rochesterfirst.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				61&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Stray T-Storm</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				78&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-150" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><html>

<head>
			<script type="text/javascript">
        var clicked = "https://www.rochesterfirst.com/putting-rochester-first/";
    </script>
			<style type="text/css">
       #PRFRR {
            margin: 0;
            padding: 0;
            height: 250px;
            width: 300px;
            cursor: pointer;
            overflow:hidden;
        }
    </style>
</head>

<body>
			<div id="PRFRR"  onclick="javascript:window.open(window.clicked);">
						<video muted id="video" autoplay="autoplay" loop="loop" width="300" height="250" playsinline>
			<source src="data:video/mp4;base64,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" type="video/mp4" />
</video>
			</div>
</body>

</html>
</div></div></section><section id="ns-article-bin-29" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="503421"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/state-news/watch-live-gov-cuomos-briefing-on-coronavirus-response-efforts-in-new-york-gym-reopening-protocol/"
									>
			
				Gov. Cuomo on gyms reopening: Mask mandate, 33% occupancy, can reopen as soon as August 24
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="503438"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/finance/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august/"
									>
			
				How to know if you are getting a $500 stimulus check in August
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="502574"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/body-recovered-from-genesee-river-by-brewer-street/"
									>
			
				Body recovered from Genesee River by Brewer Street
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="503248"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/crime/rochester-man-charged-in-3-year-olds-death/"
									>
			
				Rochester man pleads not guilty to murder, manslaughter in death of 3-year-old
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="503120"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/economy/local-car-sales-down-about-20-percent-this-year-amid-pandemic/"
									>
			
				Local car sales down about 20% due to pandemic&#8217;s grip on economy
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="503191"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/local-news/local-hospice-comfort-care-homes-face-financial-struggles-amid-pandemic/"
									>
			
				Local hospice, comfort care homes face financial struggles amid pandemic
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="502971"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/community/back-the-blue-ride-rally-in-wayne-county/"
									>
			
				Bikes, cars, trucks and more gathered for the Back the Blue Ride &#038; Rally in Wayne County
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="502525"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/news/rcsd-reopening-forum-hacked-on-zoom/"
									>
			
				RCSD reopening forum hacked on Zoom
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-139" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.rochesterfirst.com/destination-ny/"> <img alt="Destination NY" src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/06/Destination-NY-Button_900x750.jpg" width="100%" /></a></div></div></section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="58851"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
									>
			
				Weather forecast: Decent day ahead, a spot shower this afternoon
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.rochesterfirst.com/weather/weather-forecasts/">Weather Forecasts</a> / <time datetime="2020-08-17T07:57:00-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.rochesterfirst.com/weather/weather-forecasts/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5768317"
	>
	<img
		src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/08/Tomorrow-Temp-with-Icon.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="56716"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/adam-interviews/"
									>
			
				Adam Interviews
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.rochesterfirst.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-06T11:54:14-04:00">1 year ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="60"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="/games"
									>
			
				Games and Puzzles
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.rochesterfirst.com/entertainment-news/">Entertainment</a> / <time datetime="2019-09-11T10:59:30-04:00">11 months ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-92" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	#ns-article-bin-2 .article-list__article-meta{
		display:none;
	}

</style></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8119"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div>--></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.rochesterfirst.com/" rel="home">
				<img src="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/cropped-Rochester-First_Logo-copy.png" alt="WROC" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/News8WROC">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/News_8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/news8_wroc/?hl=en">
					<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzocYTD8J3ezkaoND4iQPGA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.rochesterfirst.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wroctv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-news-8-rochesterfirst/id638930553?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.rochesterhomepage">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wroc-weather-8-rochesterfirst/id905416555?mt=8">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wrocweather&#038;hl=en_US">
						<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://www.rochesterfirst.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.rochesterfirst.com/weather/">Weather</a></li>
<li id="menu-item-75958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75958"><a href="https://www.rochesterfirst.com/sports/">Sports</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.rochesterfirst.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-143101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143101"><a href="https://www.rochesterfirst.com/contests/">Contests</a></li>
<li id="menu-item-75960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75960"><a href="https://www.rochesterfirst.com/calendar/">Calendar</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75962"><a href="https://www.rochesterfirst.com/careers/">Work For Us</a></li>
<li id="menu-item-75961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75961"><a href="https://www.rochesterfirst.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.rochesterfirst.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.rochesterfirst.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2020/01/WROC-TV-EEO_Public_File-2019-2020.pdf">WROC EEO Report</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/wroc-tv">WROC FCC Public Profile</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://www.rochesterfirst.com/wp-content/uploads/sites/66/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.rochesterfirst.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.rochesterfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Finance";
	_sf_async_config.authors = "WVLA and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wroc","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"finance","kw":"how-to-know-if-you-are-getting-a-500-stimulus-check-in-august"}'   data-path='/5678/nx.wroc/news/finance'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.rochesterfirst.com\/wp-json\/","nonce":"934482e2f0","versionString":"wp\/v2\/"};
</script>
<script src='https://www.rochesterfirst.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://www.rochesterfirst.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.rochesterfirst.com\/news\/finance\/how-to-know-if-you-are-getting-a-500-stimulus-check-in-august\/"}
</script>
<script src='https://www.rochesterfirst.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794684',post:'503438',tz:'-4',srv:'www.rochesterfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794684', '503438' ]);
</script>

</body>
</html>
